Dell OpenManage Server Administrator

Dell Open Manage Server Administrator (OMSA) proporciona una solución de administración de sistemas integral, uno a uno y que funciona de dos formas: desde una interfaz gráfica de usuario (GUI) basada en navegador web e integrada, y una interfaz de línea de comandos (CLI) a través del sistema operativo. Server Administrator está diseñado para que los administradores de sistemas administren los sistemas de manera local y remota en una red. Permite que los administradores de sistemas se concentren en administrar toda su red al proporcionar administración de sistemas integral y uno a uno.


• Si utiliza un servidor de plataforma 13G de Dell PowerEdge T630, PowerEdge R630, PowerEdge R730xd, PowerEdge R730, Dell Precision 7910 en rack, utilice el siguiente enlace de descarga para OM versión 8.0.1

•    Ya está disponible la versión más reciente v8.0.2 [2 de diciembre de 2014]. Para descargar: consulte la siguiente tabla        

     NOTA: Server Administrator versión 8.0.2 es compatible solamente con los siguientes sistemas:

           •         PowerEdge R430, PowerEdge R530, PowerEdge T430, PowerEdge M630, PowerEdge FC630, PowerEdge C4130          


Recorrido rápido: OpenManage Server Administrator versión de 2014.


Esta tabla proporciona información sobre las versiones de 2014 de Dell OpenManage Server Administrator (OMSA).

Versión de OMSA        Generación de servidor PowerEdge compatible  Aplicabilidad*  Descarga 
7.4.0  Servidor PowerEdge heredado**No corresponde  Windows x32 / x64 / SMTD / Linux6 / SLES11 / ESXi5.1 / ESXi5.5
7.4.0.2Servidor PowerEdge heredado**OMSA 7.4.0.1 OMSA 7.4        Windows x32 / x64 / Linux6 / SLES11 / ESXi5.1 / ESXi5.5  
7.4.1  Servidores Dell PowerEdge de la 11.generación selectos^* y todos los de la 12.a generación de 
servidores Dell  

No corresponde  

Linux6 / Linux7 / SLES11  
8.0.1  PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
No correspondeWindows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5  
8.0.1.1PowerEdge R730
PowerEdge R730 XD
PowerEdge R630
PowerEdge T630
Dell Precision 7910  
OMSA 8.0.1  Windows x32 / x64 / Linux6 / Linux7 / SLES11  
8.0.2PowerEdge R430
PowerEdge R530
PowerEdge T430
PowerEdge M630
PowerEdge FC630
PowerEdge C4130
No corresponde  Windows x32 / x64 / Linux6 / Linux7 / SLES11 / ESXi5.1 / ESXi5.5  

*Aplicabilidad: este campo se aplica a las versiones de parches y ofrece detalles de la versión anterior de OMSA que se debe instalar antes de instalar el parche.
**Servidores PowerEdge heredados:
9.ª generación, 10.ª generación, 11.ª generación y 12.ª generación
Ejemplos:
9.ª generación de servidores PowerEdge: 1950, 2950, 6950, etc.
10.ª generación de servidores PowerEdge: M605, R300, R305, T105, etc.
11.ª generación de servidores PowerEdge: M610, M910, R415, T110, etc.
12.ª generación de servidores PowerEdge: M620, R720, R720XD, T420, etc.

^*Servidores Dell PowerEdge de la 11.ª generación selectos: R710, R610, R415, R515, R715, R815, M915, M910, T110 II y FM120

OMSA 8.0.1.1 corrige los siguientes problemas observados en la versión 8.0.1El dispositivo de cinta no se informa en Windows con OMSA versión 7.4.1. +Los dispositivos PCIe no se ven en OMSA. La información de (SSD PCIe o controladora)+ VD, ventilador, EMM, batería, fuentes de alimentación y temperatura no se muestra en MIBOMSA y la sesión se cierra cuando se intenta importar discos virtuales (VD) seguros al proporcionar la frase de contraseña sugerida.

                • Si desea utilizar OMSA con un servidor Dell de plataformas 9G-12G, use el siguiente enlace de DVD de OpenManage para instalar OpenManage versión 7.4
                  http://www.dell.com/support/home/Drivers/DriversDetails?driverId=PYKGK 


Windows:

                 •         Windows x86
                 •         Windows x64

Linux:

                 •         Paquete consolidado (1530 MB) 
                 •         Red Hat Enterprise Linux 7 (x64) (paquete de distribución, 184 MB) 
                 •         Red Hat Enterprise Linux 6 (x64) (paquete de distribución, 181 MB) 
                 •         Novell SuSE Linux ES 11 (paquete de distribución, 148 MB)

VIB de ESXi:

                 •         ESXi 5.1 (6 MB)
                 •         ESXi 5.5 (6 MB)

Para utilizar el VIB de ESXi con la aplicación VMWare vSphere, puede utilizar los paquetes del depósito de Dell VMWare.

                •         Depósito de Dell VMWare (descargue los VIB de OMSA para las diferentes versiones ESXi)
                •         Depósito de Dell VMWare (SSL)

XenServer (paquete complementario): 

                •         XenServer 6.2 (74 MB)