Dell NAS Manager, v.835965, A00
FIX: You cannot shut down the system by using the Web UI in Windows Powered NAS 2.01
| Release Date: | 6/17/2004 |
| Importance: | Optional |
| Version: | 835965,A00 |
The following formats are available for the file you have selected
| File Format: | Hard-Drive |
|
| File Name: |
835965.exe |
|
| Description: | This file format consists of an archive of files that may be decompressed to a directory on the hard drive. The installation can then be done from that directory. | |
| Download Type: | HTTP | |
| File Size: | 107KB | |
| File Format: | Rel-Notes-Text |
|
| File Name: |
835965_Readme.txt |
|
| Description: | This file format contains plain text which can be viewed with a standard text editor. | |
| Download Type: | HTTP | |
| File Size: | 3KB | |
Previous Versions
No previous version available.
Description
FIX: You cannot shut down the system by using the Web UI in Windows Powered NAS 2.01
Level of Importance:Optional
Dell recommends the customer review specifics about the update to determine if it applies to your system. The update contains changes that impact only certain configurations, or provides new features that may/may not apply to your environment.
Compatibility
| Systems PowerVault 725N PowerVault 770N PowerVault 775N | Operating Systems MS Windows 2000 MS Windows Powered |
Applies to
- NAS Manager
Fixes & Enhancements
Fixes an interaction problem between Windows Powered NAS and the Remote Procedure Call process (Rpcss.dll) in which the shutdown or restart functionality of the Web UI does not work.
PROBLEM
You cannot shut down the system by using the Web UI in Windows Powered NAS 2.01
SYMPTOMS
In Windows Powered NAS 2.01, when you use either the shutdown functionality or the restart functionality in the Web UI, the system does not shut down.
The problem does not occur when you log on locally, or when you log on by using Terminal Services.
CAUSE
This problem is caused by an interaction between Windows Powered NAS and the Remote Procedure Call process (Rpcss.dll).
Installation Instructions
Custom Instructions for 835965.exe:
Hotfix 835965
Download
- Click the Download Now link to download the file.
- If the Export Compliance Disclaimer window appears, click the I agree link to accept the agreement.
- When the File Download window appears, click Save to save the file to your hard drive.
Installing the hotfix
Do not use the SAK 2.01 software update feature to install this hotfix.
- To install Hotfix 835965 on an existing network-attached storage server, you must copy the 835965.exe file to the NAS system you plan on upgrading.
- Use Terminal Services to connect to the system or log in locally, and then run the .exe file.
Custom Instructions for 835965_Readme.txt:
Download
1. Click the "Download Now" link to download the file 835965_Readme.txt.
2. If the Export Compliance Disclaimer window appears, click the "I agree" link to accept the agreement.
3. When the File Download window appears, click "Save" to save the file to your hard drive.
Viewing the File
1. Browse to the location where you downloaded the file and double-click the new file.
Checksum
To ensure the integrity of your download, please verify the checksum value.
This is an optional process and is not required for the downloading and installation of device drivers from this site.
This is an optional process and is not required for the downloading and installation of device drivers from this site.
|
MD5:
SHA1:
|
Not Available
Not Available
|
835965.exe
835965.exe
|
My Download List
0
files in my list
Drivers Quick Links