Unterstützte Betriebssysteme

Ihr PowerEdge R720 unterstützt die folgenden Betriebssysteme:

  • Citrix XenServer 6.0
  • Windows Server 2008 R2
  • Windows Server 2008 x64
  • Windows Server 2008 x86
  • Suse Linux ES 10
  • Novell SUSE Linux ES 11
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • VMware ESX 4.1
  • VMware ESXi 4.1
  • VMware ESXi 5.0
  • Windows Server 2012
  • Red Hat Enterprise Virtualization 3
  • VMware ESXi 5.1
  • VMware ESXi 6.0
  • Citrix XenServer 6.1
  • Red Hat Enterprise Linux 7
  • Windows Server 2012 R2
  • Citrix XenServer 6.2
  • VMware ESXi 5.5
  • SUSE Linux ES 12
  • Citrix XenServer 6.5
  • Windows Server 2016
  • Citrix XenServer 7.0
  • VMware ESXi 6.5

Hinweis in Bezug auf Betriebssysteme, die oben nicht aufgeführt sind:

Dell bietet möglicherweise keine Unterstützung für manche Betriebssysteme. Das kann verschiedene Gründe haben, z. B. die Einstellung des Supports durch den Softwareanbieter, mangelnde Verfügbarkeit mit bestimmten Geräten oder andere Gründe.

Für nähere Informationen zu einer nicht unterstützten Plattform oder einem nicht unterstützten Betriebssystem wenden Sie sich bitte an den jeweiligen Softwarehersteller.