Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Rozwiązywanie problemów z zacięciem papieru 050-122, 050-123, 072-100, 072-101 w drukarce laserowej Dell C2665dnf

Résumé: Rozwiązywanie problemów z zacięciem papieru 050-122, 050-123, 072-100, 072-101 w drukarce laserowej Dell C2665dnf.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Spis treści:

  1. Rozwiązywanie problemów z zacięciem papieru 050-122, 050-123, 072-100, 072-101 w drukarce laserowej Dell C2665dnf

Ten artykuł zawiera informacje na temat rozwiązywania problemów z błędami zacięcia papieru 050-122, 050-123, 072-100, 072-101 w drukarce laserowej Dell C2665dnf


1. Rozwiązywanie problemów z zacięciem papieru 050-122, 050-123, 072-100, 072-101 w drukarce laserowej Dell C2665dnf


Przyczyna:
  • 050-122: Wykryto zacięcie papieru w sekcji Strefa 2T drukarki
  • 050-123: Wykryto zacięcie papieru w sekcji Strefa 3T drukarki
  • 072-100: Wykryto nieprawidłowe zacięcie podajnika arkusza opcji (taca 2)
  • 072-101: Wykryto zacięcie sieci SNS w ścieżce 2

1. działanie:

Usuń zacięty papier. Zapoznaj się z podręcznikiem użytkownika, 32 usuwanie zacięć.

Drugie działanie:

Następnie przejdź do rozwiązywania problemów, postępując zgodnie z poniższą tabelą.

Etap Sprawdzenie przez użytkownika Tak Nie
1 Sprawdź instalację tacy 2.

Wyjmij i włóż ponownie tacę 2

. Czy błąd nadal występuje podczas drukowania?
Przejdź do kroku 2. Koniec pracy.
2 Sprawdź ścieżkę papieru.

Usuń obce przedmioty lub kawałki papieru itp.

Czy błąd nadal występuje podczas drukowania?
Przejdź do kroku 3. Koniec pracy.
3 Sprawdź typ papieru.

Czy papier spełnia wymagania techniczne?
Przejdź do kroku 4. Użyj nośnika druku zgodnego ze specyfikacjami.
4 Zmień papier.

Załaduj nowy płaski papier do tacy i wydrukuj ponownie.

Czy błąd nadal występuje podczas drukowania?
Przejdź do kroku 5. Koniec pracy.
5 Sprawdź rolki posuwu.

Uwaga: Zapoznaj się Reference_1 poniżej.

Czy są jakieś uszkodzenia? Czy są zużyte?
Przejdź do kroku 7. Przejdź do kroku 6.
6 Wyczyść rolki posuwu.

Wytrzyj je ściereczką lekko zwilżoną wodą.

Czy błąd nadal występuje podczas drukowania?

Jeśli błąd nie ustąpi, wymień rolki podajnika i rolki separatora.
Przejdź do kroku 7. Koniec pracy.
7 Popraw osadzenie opcjonalnego podajnika na 550 arkuszy.

Czy błąd nadal występuje?
Przejdź do kroku 8. Koniec pracy.
8 Zainstaluj tacę 2.

Czy błąd nadal występuje podczas drukowania?
Przejdź do kroku 9. Przejdź do kroku 11.
9 Zainstaluj opcjonalny podajnik na 550 arkuszy.

Czy błąd wystąpił ponownie?
Przejdź do kroku 10. Koniec pracy.
10 Wydrukuj z drugiej tacy.

Czy błąd nadal występuje podczas drukowania.
Skontaktuj się z Centrum pomocy technicznej firmy Dell Skontaktuj się z Centrum pomocy technicznej firmy Dell

Reference_1: Sekcja do sprawdzenia.

Więcej informacji można znaleźć w Podręczniku użytkownika drukarki Dell C2665dnf.

Jeśli wykonanie powyższych czynności nie rozwiązało problemu, skontaktuj się z działem pomocy technicznej firmy Dell.

Powrót do góry

Cause

Patrz powyżej

Résolution

Patrz powyżej

Propriétés de l’article


Produit concerné

Dell C2665dnf Color Laser Printer

Dernière date de publication

28 شتنبر 2023

Version

4

Type d’article

Solution