Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Dell Digital Deliveryn vianmääritys

Shrnutí: Seuraavassa artikkelissa käsitellään Dell Digital Deliveryn puuttuvien ohjelmistojen vianmääritystä.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Tuotteet, joita asia koskee:

  • Dell Digital Delivery.

Versiot, joita asia koskee:

  • 3.0 ja uudemmat

Dell Digital Delivery mahdollistaa Windows-käyttöjärjestelmän kanssa kaupallisen tai kuluttajille tarkoitetun Dell-tietokoneen kanssa ostettujen ohjelmistojen käytön.

Huomautus:

Příčina

Jos Dell Digital Delivery ei näytä ostettua ohjelmistoa, sovellus on suoritettava vianmäärityksessä ennen sovelluslokien keräämistä. Katso lisätietoja valitsemalla asianmukainen osio.

Řešení

Valitse sovellus- tai sovelluslokit
Kuva 1: (Englanninkielinen) Valitse sovellus- tai sovelluslokit

  1. Siirry kohtaan https://www.microsoft.com/Tämä hyperlinkki johtaa Dell Technologiesin ulkopuoliseen sivustoon..
    • Virhe tarkoittaa, että Internet-yhteys on epävakaa tai sitä ei ole.
    • Kun olet onnistunut, siirry seuraavaan vaiheeseen.
  2. Tarkista palomuuriyhteys siirtymällä https://cloud.dell.com/ClientServices/Client.svc/v1/Client/Config?r=enTämä hyperlinkki johtaa Dell Technologiesin ulkopuoliseen sivustoon.:
    • Onnistumisen jälkeen käyttäjä saa pyynnön syöttää tunnistetietonsa. Tämä tarkoittaa, että tietokone pystyy viestimään Dellin pilviohjelmistopalveluun. Katso lisävianmääritys Sovellus-osiosta .
    • Virhe ilmaisee, että palomuuri tai välityspalvelinasetukset estävät URL-osoitteen.

Käyttäjää pyydetään antamaan tunnistetiedot
Kuva 2: (Englanninkielinen) Tunnistetietopyyntö

  1. Käynnistä Dell Digital Delivery -sovellus.
  2. Valitse Napsauta kysymysmerkkiä sivun alareunassaalavalikosta .

Klikkaa kysymysmerkkiä sivun alareunassa
Kuva 3: (Englanninkielinen) Klikkaa kysymysmerkkiä sivun alareunassa

  1. Valitse PÄIVITÄ. Tämä kokoaa Dell Digital Deliveryn paikallisen ohjelmiston tietokannan välimuistin uudelleen.

Valitse PÄIVITÄ
Kuva 4: (Englanninkielinen) Valitse PÄIVITÄ

  1. Sulje Dell Digital Delivery - sovellus.
  2. Käynnistä Dell Digital Delivery - sovellus 1 minuutin kuluttua.
  3. Jos ongelma jatkuu, siirry sovelluslokeihin ja kerää tarvittavat tiedot, ennen kuin otat yhteyttä tekniseen tukeen.
Huomautus: Lisätietoja on artikkelissa Dell Digital Delivery -tuen hankkiminen.
  1. Käynnistä Dell Digital Delivery -sovellus.
  2. Valitse alavalikosta Ohje.

Klikkaa Ohje
Kuva 5: (Englanninkielinen) Klikkaa Ohje

  1. Valitse PALAUTA NYT. Tämä kokoaa Dell Digital Deliveryn paikallisen ohjelmiston tietokannan välimuistin uudelleen.

Valitse NOLLAA NYT
Kuva 6: (Englanninkielinen) Valitse NOLLAA NYT

  1. Sulje Dell Digital Delivery - sovellus.
  2. Käynnistä Dell Digital Delivery - sovellus 1 minuutin kuluttua.
  3. Jos ongelma jatkuu, siirry sovelluslokeihin ja kerää tarvittavat tiedot, ennen kuin otat yhteyttä tekniseen tukeen.
Huomautus: Lisätietoja on artikkelissa Dell Digital Delivery -tuen hankkiminen.

Versio 4.0.92 ja uudemmat

  1. Vianmäärityksen helpottamiseksi alla on seuraavien lokien keräämisohjeet:
    • Palvelulokit: C:\ProgramData\dell\D3\Resources\SQLite
    • Tietokantalokit: C:\ProgramData\dell\D3\Resources\Logs\serilog
    • UWP-lokit: C:\käyttäjät\<käyttäjätunnus>\appdata\local\packages\dellinc. DellDigitalDelivery_<x.x.xx.x>_x64__htrsf667h5kn2\LocalState\serilog
      • Missä <käyttäjätunnus> = käyttäjätunnus; Esimerkki: John_Doe
      • Missä <x.x.xx.x> = versio tai rev; Esimerkki: v4.0.92.0 (edellinen) tai v5.0.49.0 (uusin)
  2. Palvelulokien kerääminen:
    1. Siirry Windows-hakuun ja kirjoita C:\ProgramData\Dell\D3\Resources\Logs\serilog.
    2. Valitse tiedostonhallintakansio, joka näkyy alla olevassa kuvakaappauksessa.
    3. Kerää nämä lokit ja toimita ne tukiedustajalle lisäapua varten.

Siirry kansioon C:\ProgramData\Dell\D3\Resources\Logs\serilog
Kuva 7: (Englanninkielinen) Siirry kansioon C:\ProgramData\Dell\D3\Resources\Logs\serilog

Huomautus:
  1. DDD-tietokantalokien kerääminen:
    1. Siirry Windowsin hakupalkkiin ja kirjoita C:\programdata\dell\d3\resources\SQLite.
    2. Valitse kansio, joka näkyy alla olevassa kuvakaappauksessa.
    3. Kerää lokit ja toimita ne tukiedustajalle lisäapua varten.

Siirry kansioon c:\programdata\dell\d3\resources\SQLite
Kuva 8: (Englanninkielinen) Siirry kansioon c:\programdata\dell\d3\resources\SQLite

  1. Dell Digital Delivery UWP -lokien kerääminen:
    1. Napsauta hiiren kakkospainikkeella tehtävässä olevaa Windows-kuvaketta ja napsauta Suorita alla olevan kuvakaappauksen osoittamalla tavalla.

Valitse Suorita
Kuva 9: (Englanninkielinen) Valitse Suorita

  1. Kirjoita Suorita käyttöliittymässä %LOCALAPPDATA% ja valitse vasemmassa alakulmassa OK alla olevan kuvakaappauksen mukaisesti.

Kirjoita %LOCALAPPDATA% ja valitse OK
Kuva 10: (Englanninkielinen) Kirjoita  %LOCALAPPDATA% ja valitse OK

  1. Näyttöön tulee tiedostonhallintaohjelma, jossa on useita kansioita.
  2. Etsi ja napsauta Paketit-kansiota .
  3. Kun olet Paketit-kansiossa, siirry oikean yläkulman hakupalkkiin ja hae DellDigitalDelivery.
  4. Napsauta kansiota alla olevan kuvakaappauksen osoittamalla tavalla.
Huomautus: Kansion nimi voi vaihdella Dell Digital Delivery -sovellusversion mukaan.

Etsi DellDigitalDelivery
Kuva 11: (Englanninkielinen) Etsi DellDigitalDelivery

  1. Siirry kohtaan Paikallinen osavaltiokansio ja valitse sitten sarjalokikansio . Kerää lokit ja toimita ne tukiedustajalle lisäapua varten.

Další informace

Vlastnosti článku


Datum posledního vydání

20 pro 2023

Verze

25

Typ článku

Solution