Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Fan Sorunlarını Giderme

Shrnutí: Bu makalede, bir Dell bilgisayarda fan gürültüsünü, aşırı ısınmayı ve diğer fan ile ilgili sorunları giderme ve çözme konusunda bilgiler yer almaktadır.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Fan sorunlarını giderme

Süre: 01:33
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Aşırı ısı, fanların dahili bileşenlere zarar verebilecek ve bilgisayar performansını düşürebilecek kadar hızlı ve sürekli olarak çalışmasına neden olabilir. Bilgisayarınızda, dahili bileşenleri soğutmak için bir veya daha fazla fan bulunabilir. Normal çalışma koşullarında, kullanıma bağlı olarak bilgisayarların orta düzeyde ısı yayması ve yüzeyinin ısınması normaldir. Hızlı dönmeye devam eden ve normalin dışında yüksek gürültü çıkaran fanlar bir soruna işaret edebilir.

Příčina

Fanların çalışmamasının, anormal ya da yüksek ses çıkarmasının ve aşırı ısınmasının yaygın nedenleri şunlardır:

  • Fanlar veya havalandırma delikleri engellenmiş
  • Havalandırma delikleri veya fan üzerinde toz birikmiş
  • Havalandırma yetersiz
  • Fiziksel hasar
  • Güncel olmayan BIOS ve aygıt sürücüleri

Řešení

Daha fazla bilgi için aşağıdaki bölümleri genişletin ve sorun giderme adımlarını izleyin.

Tıkalı havalandırma delikleri hava akışını kısıtlayarak önemli performans sorunlarına neden olabilir. Bunun sonucunda işlemci, sistem belleği (RAM) ve diğer donanımlar aşırı ısınarak potansiyel donanım arızasına yol açabilir. Ayrıca çoğu işlemci, ısıyla ilgili sorunları gidermeye yardımcı olmak için işlemci hızını otomatik olarak düşürdüğünden, aşırı ısınma performansta önemli bir düşüşe de yol açabilir. Bilgisayar fanının sürekli çalıştığını ve anormal sesler ya da gürültü çıkardığını fark ederseniz bu, bilgisayarınızın olabilecek en verimli şekilde çalışmadığına ve/veya havalandırma deliklerinin tıkalı olduğuna işaret ediyor olabilir.

Isıyı azaltmak için bilgisayarınızda tozun birikmesini önlemeniz ve yeterli havalandırmayı sağlamanız önemlidir. Tüy ve toz birikimi, havanın soğutma fanlarının etrafında akmasını engeller ve fanın daha fazla çalışmasına neden olur.

Dell bilgisayarınızda, dahili bileşenleri soğutmak için birden fazla fan bulunabilir:

  • Masaüstü bilgisayarlarda birden fazla fan bulunur: İşlemci (CPU) fanı, özel veya ayrı ekran kartı (GPU) fanı, güç kaynağı (PSU) ve bir ya da daha fazla kasa (muhafaza) fanı.
  • Dizüstü bilgisayarlarda birden fazla fan bulunabilir ve modeller arasında farklılık olabilir.
DİKKAT: Bilgisayarınızı temizlemek için basınçlı hava kullanmadan önce bilgisayarınızı kapatın, güç kablosunun veya AC adaptörünün bağlantısını kesin. Sıkıştırılmış hava tüpünün yan tarafındaki talimatları izleyin. Sıkıştırılmış havayı yanlış kullanmak bilgisayarınıza zarar verebilir.
 
DİKKAT: Tozu üfleyerek gidermeye çalışmayın. Nem, bilgisayarın içindeki elektronik ve elektrikli bileşenlerde onarılamaz hasara yol açabilir.
 
UYARI: Masaüstü güç kaynağı ünitelerinde (PSU) de bir fan bulunur. Fanları temizlemek için güç kaynağını açmaya çalışmayın. Bilgisayarın kapandığından emin olun ve güç kablolarının bağlantısını kesin. Toz veya kirleri temizlemek için basınçlı hava tüpü kullanın.
Dell bilgisayarınızdaki havalandırma deliklerini temizleme
  1. Bilgisayarı kapatın.
  2. Bilgisayardaki havalandırma deliklerinde toz veya kir olup olmadığını kontrol edin. Bilgisayarın modeline bağlı olarak havalandırma delikleri farklı noktalarda bulunabilir. Dell bilgisayarınızın belgelerine bakın.
  3. Havalandırma delikleri, toz filtreleri (varsa) ve soğutma fanı kanatçıklarından tozu veya kiri uzaklaştırmak için sıkıştırılmış hava tüpü kullanın.
    DİKKAT: Yalnızca basınçlı hava tüpü kullanılması önerilir. Elektrikli süpürge veya hava üfleyici kullanmayın. Elektrikli süpürgeler ve hava üfleyiciler, statik elektrik oluşturur ve bilgisayarınızın içindeki elektronik ve elektrikli bileşenlere zarar verebilir.
  4. Aşırı ısınma sorunlarını önlemek için bilgisayarı dik konumda ve sert ya da sağlam bir yüzeyin üzerinde tutun ve havalandırma deliklerinin etrafında yeterli açıklık olmasını sağlayın.

Havalandırma deliklerini temizleme

Süre: 00:40
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Başa dön

Doğru havalandırma, bilgisayarın hem dışında hem de içinde daha iyi hava dolaşımı olması için önemlidir. Yeterli havalandırma, bilgisayar fanlarının verimli bir şekilde çalışmasına ve kullanım ömrünün artmasına yardımcı olabilir. Bilgisayarınızı evinizde ya da ofisinizde serin bir yere koyarak da bilgisayarınızın aşırı ısınmasını önlemeye yardımcı olabilirsiniz.

Yeterli havalandırma sağlamak için yönergeler

  1. Masaüstü Bilgisayar: Masaüstü bilgisayarı düz ve sert bir yüzeye dik konumda yerleştirin. Bilgisayarın ön ve arkasında yeterli boşluk olmasını sağlayın (bilgisayarınızın alt ya da yan tarafında havalandırma delikleri varsa tüm kenarlarda yeterli boşluk olduğundan emin olun).
  2. Dizüstü Bilgisayar: Dizüstü bilgisayarı, alt ve yan havalandırma delikleri engellenmeyecek şekilde düz ve sert bir yüzeye yerleştirin.
DİKKAT: Dizüstü bilgisayarın yatak veya başka yumuşak yüzeyler üstüne yerleştirilmesi havalandırma deliklerini engelleyebilir ve bu şekilde uzun süre bırakılması, aşırı ısınma sorunlarının daha çabuk görülmesine neden olabilir.

Dell bilgisayarınızda bir donanım sorunu yaşanıp yaşanmadığını belirlemek için öncelikle bilgisayarınızda bir donanım tanılama testi çalıştırmanız önerilir. Dell hem entegre hem de çevrimiçi tanılama imkanı sunar. Dell SupportAssist veya ePSA donanım tanılama testi, donanım aygıtlarının düzgün çalışıp çalışmadığını kontrol etmeye yardım eder.

Dell Bilgisayarlarda Önyükleme Öncesi Tanılama Testi Çalıştırma makalesinden daha fazla bilgi edinin.

Önyükleme öncesi tanılama testi çalıştırma

  1. Dell bilgisayarınızı tekrar başlatın.
  2. Dell logosunu gördüğünüzde One-time Boot (Tek Seferlik Önyükleme) menüsüne girmek için F12 tuşuna basın.
  3. Ok tuşlarını kullanarak Diagnostics (Tanılama) öğesini seçin ve klavyede Enter tuşuna basın.
  4. Tanılamayı tamamlamak için ekrandaki komutları izleyin ve komutları uygun bir şekilde yanıtlayın.
    Test başarısız olursa hata kodunu ve doğrulama kodunu not aldığınızdan emin olun.

Dell önyükleme öncesi sistem değerlendirme tanılaması

Süre: 00:30
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı altyazı dili ayarları seçilebilir.

İlave yardım için hata kodunu arama hakkında bilgi almak üzere ePSA ve PSA Hata Kodlarına Dair Referans Tablosu ve Sorun Giderme Adımları (2000-0NNN Serisi) başlıklı Dell Knowledge Base makalesine bakın.

Dell ePSA tanılama ve diğer sorun giderme adımları, fan sorununun nedenini tespit edemediyse Dell SupportAssist kullanarak donanım kontrolü gerçekleştirmenizi öneririz. Dell SupportAssist tanılama testi, sorunu gidermenize ve otomatik düzeltmeler almanıza yardımcı olur.

Support Assist'i Çalıştırma - Tüm Bilgisayarı Tarama

Süre: 00:31
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı altyazı dili ayarları seçilebilir.

Başa dön

Dell Technologies, aygıt sürücüleri ve BIOS güncelleştirmesinin planlanmış güncelleştirme döngünüzün bir parçası olmasını önerir. Aygıt sürücüleri ve BIOS güncelleştirmeleri, sistem yazılımınızın güncel ve diğer bilgisayar modülleriyle (donanım ve yazılım) uyumlu ve yüksek kararlılıkta olmasına yardımcı olacak özellik iyileştirmeleri veya değişiklikler içerebilir.

Bilgisayarınızdaki fanlardan en iyi performansı elde etmek için aşağıdaki aygıt sürücülerini yüklemeniz önerilir.

  • BIOS
  • Yonga seti sürücüsü
  • Termal yonga seti sürücüsü
  • Ekran kartı (GPU) sürücüsü

Dell Sürücüleri İndirme ve Yükleme hakkında bilgi edinin.

Aygıt sürücülerini indirme

Süre: 02:07
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı altyazı dili ayarları seçilebilir.

Dell bilgisayarınıza BIOS indirme ve güncelleştirme hakkında daha fazla bilgi için Dell BIOS Güncelleştirmeleri başlıklı Dell Knowledge Base makalesini inceleyin.

Dell BIOS'u veya UEFI'yi güncelleştirme

Süre: 03:47
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı altyazı dili ayarları seçilebilir.

Başa dön

Další informace

Bilgisayarınızdaki fanların performansını geliştirmeye yardımcı olabilecek bazı ek adımları burada bulabilirsiniz.

Windows güncelleştirmeleri, Windows işletim sisteminizi birçok yönden destekleyebilir. Windows güncelleştirmeleri belirli sorunları çözebilir, kötü niyetli saldırılara karşı koruma sağlayabilir veya işletim sistemine yeni özellikler ekleyebilir.

Windows 11, Windows 10 veya Windows 8 ya da 8.1'de en son güncelleştirmeleri yüklemek için aşağıdaki adımları izleyin.

  1. Başlangıç'a sağ tıklayın ve Ayarlar'a tıklayın.
  2. Ayarlar panelinde Güncelleştirme ve Güvenlik'e tıklayın.
  3. Sol panelde Windows Update'i seçin.
  4. Sağ panelde Güncelleştirmeleri Denetle'ye tıklayın.
  5. Güncelleştirmeleri indirip yükledikten sonra bilgisayarı yeniden başlatın.

Başa dön

SupportAssist, dosyalardaki değişiklikleri ve bilgisayarınızdaki ayarları belirlemek amacıyla bir dizi tanılama gerçekleştirerek bilgisayarınızı optimize etmenize yardımcı olur. Bilgisayarınızı optimize etmek geçici dosyaları temizler, bilgisayar performansını ayarlar ve ağı optimize eder. Böylece bilgisayar hızınızı, depolama alanını ve kararlılığı artırır.

Dosyaları temizleme

Dosyalarınızı temizlemek yedekli dosyaları, geçici klasörleri ve diğer gereksiz yığınları bilgisayarınızdan kaldırmanıza yardımcı olur.

  1. SupportAssist'i açın ve Optimize My System (Sistemimi Optimize Et) kutucuğuna tıklayın.
  2. Home (Giriş) sekmesinde, Clean Files (Dosyaları Temizle) seçeneğinin altında Run Now (Şimdi Çalıştır) öğesine tıklayın.
    Optimizasyon işlemi tamamlandıktan sonra kutucukta bir "Onay" simgesi ve en son optimizasyon tarihi görüntülenir.
    NOT: Optimizasyon sırasında, menü çubuğunun altında gerçekleştirilen görevin adı görüntülenir. Ayrıca tamamlanan optimizasyon işleminin oranı da kutucukta görüntülenir.
    Optimizasyon işlemini durdurmak isterseniz Cancel (İptal) öğesine tıklayın.
NOT: Optimizasyon işlemini iptal ederseniz gerçekleştirilen değişiklikler geri alınmaz.

Bilgisayarınızın performansını ayarlama

Bilgisayarınızın performansını ayarlamak güç ayarlarını, kayıt defterini ve bellek ayırmayı ayarlamanıza yardım ederek bilgisayarın işlem hızını en üst seviyeye çıkarmanızı sağlar.

  1. SupportAssist'i açın ve Optimize My System (Sistemimi Optimize Et) kutucuğuna tıklayın.
  2. Home (Giriş) sekmesinde, Tune Performance (Performansı Ayarla) seçeneğinin altında Run Now (Şimdi Çalıştır) öğesine tıklayın.
    Optimizasyon işlemi tamamlandıktan sonra kutucukta bir "Onay" simgesi ve en son optimizasyon tarihi görüntülenir.
    NOT: Optimizasyon sırasında, menü çubuğunun altında gerçekleştirilen görevin adı görüntülenir. Ayrıca tamamlanan optimizasyon işleminin oranı da kutucukta görüntülenir.
    Optimizasyon işlemini durdurmak isterseniz Cancel (İptal) öğesine tıklayın.
NOT: Optimizasyon işlemini iptal ederseniz gerçekleştirilen değişiklikler geri alınmaz.

Ağı optimize etme

Ağınızı optimize etmek ağ bağlantısını sağlamanıza yardımcı olur ve bilgisayar ayarlarınızı güncelleştirerek verimli, güvenilir bir ağı sürdürmenizi sağlar.

  1. SupportAssist'i açın ve Optimize My System (Sistemimi Optimize Et) kutucuğuna tıklayın.
  2. Home (Giriş) sekmesinde, Optimize Network (Ağı Optimize Et) seçeneğinin altında Run Now (Şimdi Çalıştır) öğesine tıklayın.
    Optimizasyon işlemi tamamlandıktan sonra kutucukta bir "Onay" simgesi ve en son optimizasyon tarihi görüntülenir.
    NOT: Optimizasyon sırasında, menü çubuğunun altında gerçekleştirilen görevin adı görüntülenir. Ayrıca tamamlanan optimizasyon işleminin oranı da kutucukta görüntülenir.
    Optimizasyon işlemini durdurmak isterseniz Cancel (İptal) öğesine tıklayın.
NOT: Optimizasyon işlemini iptal ederseniz gerçekleştirilen değişiklikler geri alınmaz.

SupportAssist'i Kullanarak Sisteminizi Optimize Etme

Süre: 00:32
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Başa dön

Kötü amaçlı yazılımlar (virüsler, casus yazılımlar, truva atları vb.) işlemciye (CPU) aşırı yüklenilmesi nedeniyle bilgisayar fanının sürekli çalışmasına yol açabilir, bu da fanların kesintisiz ve hızlı çalışmasına neden olur. Casus yazılım ve diğer kötü amaçlı yazılım türleri, birçok bilgisayar sorununun önemli başlıca sebepleridir. Bilgisayarınıza virüs bulaştığından şüpheleniyorsanız arka planda, bilgisayarınızı yavaşlatan kötü niyetli yazılımlar çalışıyor olabilir.

Bilgisayarınızı bir antivirüs veya kötü amaçlı yazılımdan koruma programıyla taramanız önerilir. Windows 10 yüklü bilgisayarlarda, kötü amaçlı yazılımlara karşı temel koruma sağlayan Windows Defender yerleşik olarak gelir. Ayrıca çoğu Dell bilgisayar McAfee gibi önceden yüklenmiş temel antivirüs yazılımıyla birlikte gelir ancak bunlar abonelik gerektirebilir. McAfee, Norton, Kaspersky, Trend Micro gibi kullanabileceğiniz birçok antivirüs veya kötü amaçlı yazılımdan koruma yazılımı (ücretsiz ve abonelik tabanlı) vardır. Kapsamlı veya derin bir tarama yürütmek için bilgisayarınızda yüklü olan antivirüs veya kötü amaçlı yazılımdan koruma yazılımını kullanın.

NOT: Bilgisayara birden fazla antivirüs veya kötü amaçlı yazılımdan koruma yazılımı yüklemek daha iyi bir koruma sağlamaz; aksine bu bilgisayarınızı daha da yavaşlatır. Kötü amaçlı yazılımlardan aktif bir şekilde korunmak için tek bir antivirüs veya kötü amaçlı yazılımdan koruma yazılımının kurulması ve düzenli olarak güncelleştirilmesi önerilir.

Daha fazla bilgi için Microsoft Windows'da Bilgisayarınızı Koruma veya Virüs, Casus Yazılım veya Diğer Kötü Amaçlı Yazılımları Kaldırma başlıklı Dell Knowledge Base makalesine başvurun.

SupportAssist'i Kullanarak Sisteminizi Optimize Etme

Süre: 00:32
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Başa dön

Birçok uygulama veya yazılım, bildirim alanı olarak da adlandırılan sistem tepsisinde arka planda çalışır. Bu uygulamalar genellikle başlatma sırasında açılır ve arka planda çalışır ancak gizli kalır. Başlangıç sırasında bu uygulamaların başlatılmasını önlemek, bilgisayarınızın performansını artırmakla kalmaz, işlemci (CPU) üzerindeki yükün azalmasıyla fanların daha yavaş çalışmasına da yardımcı olur.

UYARI: Antivirüs veya kötü amaçlı yazılımdan koruma programının ya da uygulamasının başlatma sırasında yüklenmesini devre dışı bırakmamanız önerilir. Antivirüs veya kötü amaçlı yazılımdan koruma programını devre dışı bırakmak bilgisayarınızı kötü amaçlı yazılım bulaşmasına karşı savunmasız bırakabilir.
 
NOT: Başlangıç programlarını devre dışı bırakmak için bilgisayarınızda yönetici hakları olan bir kullanıcı olarak oturum açmanız gerekir.

Windows 11, Windows 10 veya Windows 8.1 ya da 8'de başlangıç programlarını devre dışı bırakmak için aşağıdaki adımları izleyin.

  1. Açık olan tüm pencereleri kapatın.
  2. Klavyede CTRL + Shift + ESC tuşlarına birlikte basın.
  3. Görev Yöneticisi penceresinde Başlangıç sekmesine tıklayın.
  4. Başlatma sırasında yüklenmesini devre dışı bırakmak istediğiniz programı veya uygulamayı seçin.
  5. Sağ tıklayın ve Devre Dışı Bırak öğesini seçin.
  6. 4. ve 5. adımları, başlatma sırasında yüklenmesini devre dışı bırakmak istediğiniz tüm programlar veya uygulamalar için tekrar edin.
  7. Bilgisayarınızı yeniden başlatın.

Başa dön

Dizüstü Bilgisayarların Aşırı Isınmasını Giderme

Süre: 03:06
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı altyazı dili ayarları seçilebilir.


Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya ve Çin'deki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.

Vlastnosti článku


Dotčený produkt

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Datum posledního vydání

14 bře 2024

Verze

20

Typ článku

Solution