Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Rozwiązywanie problemów z napędami CD, DVD i Blu-Ray

Summary: Ten artykuł pomaga zidentyfikować typ napędu optycznego lub problem z napędem optycznym na podstawie symptomów i zawiera łącza do przydatnych zasobów dotyczących rozwiązywania problemów. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Masz problem z napędem CD, DVD lub Blue-ray na komputerze firmy Dell?

Aby uzyskać dodatkowe informacje i określić typ występującego symptomu, zapoznaj się z poniższą tabelą i kliknij odpowiedni artykuł bazy wiedzy firmy Dell.

Cause

Problemy z napędami CD, DVD, Blu-ray lub dyskami mogą być spowodowane niezgodnymi lub uszkodzonymi dyskami, uszkodzonym wpisem do rejestru, awarią sprzętu dysku itd.

Resolution

UWAGA:
  • przed wykonaniem czynności rozwiązywania problemów, korzystając z poniższych łączy, upewnij się, że w napędzie optycznym nie działa kilka dysków. Jeżeli tylko jedna płyta CD, DVD lub Blu-ray powoduje problem, to przyczyną jest ta płyta, a nie wadliwe działanie napędu.

W zależności od symptomów wymienionych w poniższej tabeli kliknij odpowiednie łącze do artykułu bazy wiedzy firmy Dell, aby uzyskać szczegółowe informacje na temat rozwiązywania problemów.

Tabela 1 — Identyfikowanie symptomów i łącza do przydatnych zasobów dotyczących rozwiązywania problemów
Objawy Przydatne zasoby
  • Napęd CD, DVD lub Blu-ray nie jest rozpoznawany w komputerze.
  • Brak ikony napędu CD, DVD lub Blu-ray.
  • Napęd CD, DVD lub Blu-ray nie pojawia się w aplikacjach.
UWAGA: notebooki Dell Ultrabook i wybrane notebooki i komputery stacjonarne firmy Dell nie mają zintegrowanego napędu CD, DVD lub Blu-ray. Zapoznaj się z oryginalną fakturą, aby sprawdzić, czy komputer został dostarczony z napędem CD, DVD lub Blu-ray.
  • Nie można zapisać danych na dysku CD, DVD lub Blu-ray.
  • Uzyskiwanie komunikatu o błędzie podczas uruchamiania procesu nagrywania.
  • Po zakończeniu procesu nagrywania dysk pozostaje pusty.
  • Dysk CD, DVD lub Blu-ray nie jest rozpoznawany w komputerze.
  • Po włożeniu dysku do komputera napęd nie odczytuje dysku.
  • Po włożeniu dysku do napędu optycznego nie pojawia się komunikat podręczny.
  • Nie można wysunąć tacy napędu optycznego.
  • Dysk nie wysuwa się z napędu optycznego.
  • Napęd ze szczeliną na płytę nie akceptuje dysku.
  • Napęd ze szczeliną na płytę nie wysuwa dysku.
  • Naciśnięcie przycisku wysuwania napędu optycznego nie działa.

Additional Information

Zalecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


Przydatne filmy

Diagnostyka problemów sprzętowych w notebookach lub komputerach stacjonarnych firmy Dell

Czas trwania: 01:35
Gdy to możliwe, ustawienia języka podpisów (napisów) można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.

Uruchamianie diagnostyki przy użyciu Dell SupportAssist

Czas trwania: 02:06
Gdy to możliwe, ustawienia języka napisów kodowanych można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.

Lista odtwarzania filmów dotyczących napędów optycznych

Article Properties


Affected Product

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Last Published Date

24 Jul 2023

Version

12

Article Type

Solution