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Guía de uso y solución de problemas de la computadora de escritorio Dell Inspiron 5675

Summary: Aprenda cómo utilizar y solucionar los problemas relacionados con la cámara web, Windows, los dispositivos de entrada, la pantalla LCD, los controladores, las redes y más en su computadora de escritorio diseñada para jugar Inspiron 5675 de Dell. ...

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Article Content


Symptoms

Cause


Para obtener ayuda con problemas como la conectividad a Internet, Microsoft Windows, el mouse, el teclado, el monitor, la cámara web y la descarga de controladores, consulte las secciones expandidas que se encuentran a continuación.

Resolution


La computadora Dell Inspiron 5675 es una nueva computadora de escritorio diseñada para jugar que cuenta con un poderoso procesador AMD Ryzen, gráficos listos para la VR, iluminación LED opcional y un diseño meticuloso para garantizar un enfriamiento óptimo.

Para conocer las especificaciones, vaya a la página del manual en línea de la computadora de escritorio Dell Inspiron 5675 y, a continuación, haga clic en Configuración y especificaciones de la computadora de escritorio Dell Inspiron 5675 (consulte la sección Especificaciones).


Para conocer las ubicaciones de los puertos, vaya a la página del manual en línea de la computadora de escritorio Dell Inspiron 5675 y, a continuación, haga clic en Configuración y especificaciones de la computadora de escritorio Dell Inspiron 5675 (consulte la sección Vistas).


Para encontrar su etiqueta de servicio o su código de servicio rápido, vaya a la página Where is the Service Tag located? (¿Dónde se encuentra la etiqueta de servicio?).


Para obtener información acerca del Dell Light Bar Controller, consulte la sección Additional Information (Información adicional) de este artículo de la base de conocimientos de Dell.

Conecte su computadora a Internet mediante cables, DSL, wifi (según su disponibilidad) o una conexión de banda ancha móvil (WWAN). También puede instalar un enrutador por cable o inalámbrico para compartir el cable o la conexión a Internet DSL con varios dispositivos. También existen algunos módems por cable o DSL que cuentan con enrutadores inalámbricos integrados.

Nota: Antes de conectar la computadora a Internet mediante un módem de cable o DSL, asegúrese de que el módem de banda ancha y el enrutador estén configurados. Para obtener más información acerca de la configuración del módem y el enrutador, comuníquese con su proveedor de servicios de Internet (ISP).
 

Conexión a Internet mediante un cable Ethernet (LAN)

  1. Conecte el cable Ethernet (LAN) al módem o enrutador y a la computadora.
  2. Compruebe las luces de actividad (luces LED) en el módem o enrutador y en la computadora.
    Nota: Es posible que algunas computadoras no tengan luces de actividad en el puerto Ethernet (LAN). Para obtener más información, consulte el manual del usuario de su computadora.
  3. Abra un navegador web (p. ej. Internet Explorer, Google Chrome o Mozilla Firefox) para verificar la conexión a Internet.

Para obtener información sobre instrucciones y solución de problemas de redes por cable, diríjase al centro de soporte para redes y conexiones inalámbricas de Dell.

Dell SupportAssist

  • Por medio de la aplicación SupportAssist, se proporcionan actualizaciones automáticas y se detectan problemas del equipo que usted puede solucionar. Mantenimiento de su computadora o tableta sin esfuerzo. Para obtener más información sobre SupportAssist, vaya a la página SupportAssist for PCs and tablets (SupportAssist para equipos y tabletas).
     
  • Para ejecutar diagnósticos de hardware en línea para asegurarse de que el hardware funciona correctamente, consulte el artículo de la base de conocimientos de Dell Herramientas de diagnóstico de Dell para diagnosticar y reparar problemas de hardware en su computadora, tableta o servidores Dell . En el artículo se explica cómo acceder a los diagnósticos de hardware y a los distintos tipos de pruebas disponibles para su equipo o tableta Dell.  
    Nota: El diagnóstico corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema. Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía sin costo alguno.
     
  • Si la computadora no puede acceder a Internet, puede ejecutar el diagnóstico integrado (ePSA). Para obtener más información, consulte el artículo de la base de conocimientos de Dell Solución de problemas de hardware mediante los diagnósticos de ePSA o PSA y la guía de códigos de error.

Diagnósticos de evaluación mejorada previa al inicio del sistema (ePSA) de Dell

Los diagnósticos de ePSA de Dell realizan una comprobación completa del hardware de su computadora. La ePSA está incorporada en el BIOS y se inicia por este de forma interna (desde el menú de opciones de arranque avanzadas). Los diagnósticos integrados del sistema proporcionan un conjunto de opciones para determinados dispositivos o grupos de dispositivos, lo que le permite:

  • Ejecutar pruebas en forma automática o en modo interactivo
  • Repetir pruebas
  • Visualizar o guardar los resultados de las pruebas
  • Ejecutar pruebas rigurosas para introducir nuevas opciones de pruebas a fin de proporcionar información adicional acerca de los dispositivos que han fallado.
  • Ver mensajes de estado que indican si las pruebas se han completado en forma correcta
  • Ver los mensajes de error que indican los problemas encontrados durante la realización de las pruebas
Inicio de los diagnósticos de ePSA
  1. Apague el equipo.
  2. Encienda el equipo y presione la tecla F12 (en la pantalla con el logotipo de Dell) hasta que aparezca el menú de arranque único.
  3. En el menú de arranque, seleccione Diagnostics (Diagnósticos) con las flechas direccionales del teclado.
  4. Presione la tecla Intro para iniciar los diagnósticos de ePSA.
Nota: Las pruebas de diagnóstico para dispositivos específicos son interactivas y requieren de la interacción o participación del usuario. Siempre asegúrese de estar presente en la terminal de la computadora cuando se lleven a cabo las pruebas de diagnóstico. El panel táctil o el mouse no funcionarán cuando se ejecute la prueba.

Esta sección abarca el sistema operativo de Microsoft Windows que se encuentra instalado en su equipo; seleccione las pestañas a continuación para obtener más información.


Para obtener ayuda en cuanto al uso de Microsoft Windows, vaya al Centro de soporte de Dell para Windows. Tendrá que seleccionar el sistema operativo con el cual necesita ayuda.


Cuando el equipo deje de responder o cuando se encuentre solucionando problemas de rendimiento lento, realice los siguientes pasos:

  1. Presione el botón de encendido durante al menos 15 segundos para asegurarse de que el equipo se apague.
  2. Desconecte todos los periféricos externos, incluidos el teclado, el mouse y el monitor externo. Entre los dispositivos periféricos se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, impresoras, tarjetas, etc.
  3. Presione el botón de encendido para ver si el equipo se enciende e inicia de forma correcta. De lo contrario, consulte el artículo de la base de conocimientos de Dell El equipo no enciende o se queda detenido en la pantalla con el logotipo de Dell.
  4. Cuando el equipo no inicie correctamente, descargue e instale SupportAssist. Para obtener más información acerca de cómo obtener e instalar SupportAssist, diríjase a la página de SupportAssist para computadoras y tabletas.
  5. Realice un mantenimiento a su computadora. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Optimización y mantenimiento de Microsoft Windows o Solución de problemas de rendimiento lento.
  6. Comience por conectar los periféricos externos uno a la vez y compruebe si el equipo responde.


En este enlace se proporciona el artículo de la base de conocimientos de Dell Microsoft Windows se bloquea o se produce un error.


Para obtener información sobre los controladores disponibles, vaya a la página de controladores de la computadora de escritorio Dell Inspiron 5675.

En este artículo, se proporciona información sobre cómo descargar controladores para computadoras Dell, preguntas frecuentes sobre controladores y descargas.


Consulte los siguientes artículos de la base de conocimientos de Dell para obtener información acerca de cómo utilizar o solucionar problemas de mouse o teclado.


Autoprueba integrada (BIST) de la pantalla LCD

Los monitores Dell están equipados con una herramienta integrada de diagnóstico que lo ayuda a determinar si la anomalía de la pantalla que experimenta es un problema inherente del monitor Dell o de la tarjeta de video (GPU) y la configuración de la computadora.

Cuando se observan anomalías en la pantalla como distorsión, problemas de claridad, imagen borrosa, líneas horizontales o verticales, decoloración, etc., siempre se recomienda aislar el monitor mediante la ejecución de los diagnósticos integrados.

Nota: La autoprueba integrada solo se puede ejecutar cuando los cables de video están desconectados y el monitor Dell está en modo de autoprueba.

Para ejecutar la autoprueba integrada del monitor (BIST):

  1. Asegúrese de que la pantalla esté limpia (sin partículas de polvo en la superficie de la pantalla).
  2. Desconecte los cables de video de la parte posterior de la computadora y el monitor Dell. De este modo, el monitor Dell debería entrar en modo de autoprueba.
  3. Mantenga apretado el botón 1 durante 5 segundos. Debería aparecer una pantalla gris. (Imagen 4)
  4. Inspeccione cuidadosamente la pantalla para ver si presenta anomalías.
  5. Presione nuevamente el Botón 1 en el panel frontal. Ahora el color de la pantalla se debería poner rojo.
  6. Inspeccione la pantalla en busca de cualquier anomalía.
  7. Repita el paso 5 y paso 6 para inspeccionar la pantalla en verde, azul, negro, blanco y las pantallas de texto.
  8. La prueba finaliza cuando aparece la pantalla en blanco.
  9. Presione el botón 1 para salir de los diagnósticos de autoprueba integrada.
Nota: Si no detecta ninguna anomalía en la pantalla en el modo de autoprueba integrada (BIST), la pantalla LCD funciona correctamente. Compruebe la tarjeta de video (GPU) y la configuración de la PC.
Si observa alguna anomalía en el modo de autoprueba integrada (BIST), puede reparar o reemplazar el monitor si se encuentra cubierto por la garantía comunicándose con el soporte técnico de Dell.
 


Para obtener información acerca de la solución de problemas de un monitor Dell, consulte el artículo de la base de conocimientos de Dell Guía de solución de problemas comunes de monitores Dell.


Para obtener más información acerca de la solución de varios problemas de monitores, consulte el artículo de la base de conocimientos de Dell Guía de solución de varios problemas de monitores de computadoras Dell.


Para obtener ayuda con la solución de problemas de puertos USB, consulte el artículo de la base de conocimientos de Dell Cómo resolver problemas de puertos USB.


Para obtener información y ayuda para resolver problemas de disco duro, consulte el artículo de la base de conocimientos de Dell Comprensión y solución de problemas del disco duro.


Cuando experimente una situación en la que la computadora no se inicia en absoluto o en la que se enciende (se encienden las luces y los ventiladores funcionan) pero no aparece ninguna imagen, es posible que la computadora proporcione una indicación del problema mediante sonidos o el parpadeo de las luces LED siguiendo un patrón. Entre estos indicadores se incluyen:

  • LED de encendido
  • Códigos de sonido
  • Paquetes de cuatro luces LED de diagnóstico (solo disponible en computadoras Dell exclusivas)

LED de encendido

Nota: Patrón de parpadeo ámbar: El LED del botón de encendido parpadeará en color ámbar para indicar la condición de falla. El patrón repetido tiene una pausa larga en el medio.
Ejemplo: Cuando no se detecta memoria (RAM), el LED del botón de encendido parpadea dos veces seguido de una pausa, parpadea dos veces, vuelve a pausar, etc. Este patrón continúa hasta que la computadora se apaga.
 
Patrón LED Descripción del problema
2 luces de color ámbar No se detecta la memoria (RAM)
4 luces de color ámbar Falla de la memoria (RAM)
5 luces de color ámbar Falla de la batería CMOS
3 luces ámbar, 4 blancas
(tres parpadeos led de color ámbar seguidos de cuatro parpadeos led de color blanco)
Se ha encontrado una imagen de recuperación del BIOS inválida
3 luces ámbar, 3 blancas
(tres parpadeos led de color ámbar seguidos de tres parpadeos led de color blanco)
No se ha encontrado la imagen de recuperación del BIOS
Tabla 1: LED de encendido: Patrón de parpadeo ámbar

Códigos de sonido

Nota: La computadora emitirá un código de sonido correspondiente a la condición de falla (Tabla 3). El patrón de sonido repetido tiene una pausa larga en el medio.
Ejemplo: Cuando no se detecta memoria (RAM), la computadora emite un pitido dos veces seguido de una pausa, emite un pitido dos veces, vuelve a pausar, etc. Este patrón continúa hasta que la computadora se apaga.
 
Nota: El sonido será audible si el altavoz está conectado al conector de salida de audio en la parte posterior de la computadora.
 
Patrón del código de sonido Descripción del problema
2 sonidos No se detecta la memoria (RAM)
4 sonidos Falla de la memoria (RAM)
5 sonidos Falla de la batería CMOS
3 pitidos, 4 pitidos
(tres sonidos seguidos de una pausa y cuatro pitidos)
Se ha encontrado una imagen de recuperación del BIOS inválida
3 pitidos, 3 pitidos
(tres sonidos seguidos de una pausa y tres pitidos)
No se ha encontrado la imagen de recuperación del BIOS
Tabla 2: Patrón del código de sonido

Algunas veces los cambios que se hacen a los ajustes en la configuración del sistema (BIOS) evitan que la computadora inicie Windows o se conecte a Internet. Configurar el BIOS a sus valores predeterminados puede ayudar a solucionar estos problemas.

  1. Reinicie el equipo.
  2. Cuando vea el logotipo de Dell durante la POST, presione la tecla F2 para ingresar a la pantalla de configuración.
  3. En la pantalla System Setup (Configuración del sistema), presione la tecla F9.
  4. Presione la tecla Intro en YES (Sí) para cargar los valores predeterminados óptimos. El equipo se reiniciará.
  5. Presione la tecla F10 para guardar los cambios y reiniciar.
  6. Presione la tecla Intro en YES (SÍ) para reiniciar el equipo.

Esta sección abarca el software que puede estar instalado en su equipo; seleccione las pestañas a continuación para obtener más información.


La página de Opciones de recuperación y medios de respaldo de Windows de Dell proporciona información sobre cómo realizar el respaldo de su sistema operativo de Windows, como también opciones de recuperación para cuando Windows se inicie o no se inicie correctamente.


El Centro de descargas de Dell proporciona información sobre software que puede haber adquirido y software que ya se encuentre instalado en su computadora, como Soluciones de respaldo de Dell y SupportAssist de Dell para computadoras y tabletas.


Debe descargar parte del software que se vendió en el momento de la compra una vez que reciba la computadora. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde Adobe. Necesitará este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario. SLN306486_en_US__11iC_External_Link_BD_v1


Este artículo proporciona ayuda con los programas de Microsoft Office, A Guide to the various Microsoft Office programs available on your Dell PC (Una guía para los distintos programas de Microsoft Office disponibles en tu computadora Dell).


  • Se puede descargar el software de Skype desde el sitio web de Skype. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.
 
  • Para desinstalar Skype, lleve a cabo los siguientes pasos:
    1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
    2. En la barra de búsqueda escriba appwiz.cpl
    3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana de "Programas y características".
    4. Toque y mantenga presionado o haga clic derecho en Skype en la lista y seleccione Eliminar o Desinstalar.
    5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.


Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


El equipo vendrá con un programa antivirus instalado de forma predeterminada. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Información de utilidad sobre los programas antivirus de terceros que se envían con una computadora Dell.


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Light Bar Controller de Dell

El Light Bar Controller de Dell lo ayuda a activar o desactivar las luces del chasis.

Nota: La iluminación LED es una función opcional en Dell Inspiron 5675. El Light Bar Controller de Dell solo funciona si está preinstalada la función de iluminación.
  1. Haga clic en Start.
  2. Haga clic en Dell Light Bar Controller y abra la aplicación Dell Light Bar Controller.
  3. Seleccione On (Encendido) para activar u Off (Apagado) para desactivar las luces del chasis.

Article Properties


Affected Product

Inspiron 5675

Last Published Date

21 Feb 2023

Version

7

Article Type

Solution