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How To Troubleshoot The 017-988 PC Scan Time Out Error On The C2665dnf / C3765dnf Dell Laser Printer

Summary: This article provides information on "How To Troubleshoot The 017-988 PC Scan Time Out Error On The C2665dnf / C3765dnf Dell Laser Printer"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

How To Troubleshoot The 017-988 PC Scan Time Out Error

 
Note: Firmware and drivers for the C2665dnf and the C3765dnf can be found on Support.Dell.com.
 

Step

Check by User

Yes

No

 

1

 Turn the power off and on to check that the error recurs.

 

Does the error recur?

Go to step 2 

 End of work

 

 

2

Check the cable between the Printer and PC (or Printer and Hub).

 

Does the cable meet the specifications?

- For local Printer: USB cable (USB2.0)

Go to step 3

Use a cable that meets the specifications

- For local Printer: USB cable (USB2.0)

 

3

Check the USB connection

Unplug and plug the cable.

 

Does the error still occur when scanning?

Go to step 4

End of work

 

 

 

 

 

 

 

4

Check the client PC

 

Click the Dell C2665dnf / C3765dnf Color MFP scanner icon in the Scanners and Cameras of the Printers and Other Hardware of the Control Panel

 

Check the following items, before checking the driver software.

 

-Connects the PC and the printer with the USB cable

 

-Enables the Windows Image Acquisition (WIA) of the Service in the Administrative Tool of the Control Panel

 

Is the scanner driver installed?

Go to step 5

Install the driver software.

Then, try again

 

 

 

5

Check the client PC

 

Open the Dell C2665dnf / C3765dnf Color MFP Scan Button Manager in the Add or Removal Programs of the Control Panel

 

Is the Scan Button Manger installed?

Go to step 6

Install the software.

Then, try again

 

 

 

6

Check the client PC

 

Click the Start and then select the All programs, the Dell Printers, the Dell C2665dnf / C3765dnf Color MFP and the Scan Button Manager in order

 

Is the setting of Scan Button Manager correct?

Go to step 7

Set these items correctly.

Scan Form/Image Type/Resolution/Paper size/Output Destination

 

NOTE: Check that the directory specified for [Output Destination] really exists

 

 

 

 

 

 

 

 

7

Check the client PC

 

1) Select the Dell C2665dnf / C3765dnf Color MFP scanner in the Scanners and Cameras of the Printers and Other Hardware of the Control Panel and then open the Properties

 

 

2) Select the Properties and then select the Events tab of the Dell C2665dnf / C3765dnf Color MFP Scanner Properties screen.

 

3) Check that the C2665dnf / C3765dnf MPF Scan Button Manager is checked and the Scanner events is set correctly.

 

Is the selecting of software correct?

Retry the scanning.

If the message [Select the program to launch for this action] appears on the PC monitor, select the [C2665dnf / C3765dnf MFP Scan button Manager] within 30 seconds.

Set the [Events]

tab menu of the

[Dell C2665dnf / C3765dnf Color MFP Scanner Property] correctly

Cause


More info can be found in the C2665dnf User’s Guide, or the C3765dnf User’s Guide.

Resolution


If these steps do not correct the problem, please contact Dell Technical Support.

Purchase Toner and other Dell Laser Printer Supplies

Dell Recycling

Affected Products

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer
Article Properties
Article Number: 000136327
Article Type: Solution
Last Modified: 16 May 2024
Version:  5
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