Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Устранение неполадок монитора Dell ST2220T

Summary: Выполните приведенные ниже шаги, чтобы найти и устранить неполадки курсора в Dell мониторе сенсорного экрана ST2220T.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Курсор на мониторе Dell ST2220T с сенсорным экраном может столкнуться со следующими проблемами: курсор не будет следовать за пальцем, или курсор будет перемещаться с помощью мыши нестабильно.

Cause

Dell курсора монитора ST2220T с сенсорным экраном

Resolution


Курсор не будет следовать за пальцем

  1. 1. Перезагрузите компьютер и выключите Dell ST2220T Monitor и снова включите его.
  2. Если это не устранит неполадку, калибровка монитора. Выберите Пуск, программы, Панель управления, оборудование & звук, планшетный ПКи калибровка.
  3. Надавите пальцем или пером на экран в центре Черного, пока он не перемещается в перекрестный режим.
  4. Указатель переместится на пятнадцать других позиций в последовательности для первой калибровки и три других положения в последовательности, если данные калибровки уже сохранены.
  5. Сохраните откалиброванные данные для выполнения процедуры.

Хаотичное перемещение курсора

  1. Убедитесь, что ничто не блокирует оптическую систему сенсорного экрана. В верхних углах имеются три сенсора, а в левом нижнем углу экрана должны находиться неограниченные дисплеи на поверхности дисплея к противоположным краям экрана.
  2. Очистите поверхность панели и края экрана.
  3. Если описанные выше шаги не работают, перезагрузите компьютер и Переверните монитор ST2220T и снова включите его.

Article Properties


Product

Dell ST2220T

Last Published Date

20 May 2021

Version

4

Article Type

Solution