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PowerEdge-Server – häufig gestellte Fragen (FAQs)

Summary: Hier finden Sie die Antworten auf Häufig gestellte Fragen (FAQs) an den technischen Support von Dell zu PowerEdge-Servern. Wir bieten Ihnen Informationen zu unseren Services, Best Practices und Links zu detaillierten Informationen zu Lösungen und Gegenmaßnahmen. ...

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Article Content


Symptoms

Hier finden Sie die Antworten auf Häufig gestellte Fragen (FAQs) an den technischen Support von Dell zu PowerEdge-Servern. Wir bieten Ihnen Informationen zu unseren Services, Best Practices und Links zu detaillierten Informationen zu Lösungen und Gegenmaßnahmen. Bitte verwenden Sie zum Anfordern von Inhalten das nachfolgende Formular.


 

Cause

Inhaltsverzeichnis

  1. Standardfragen
  2. Technische Fragen

     

Resolution

I. Standardfragen

 

1. Wie kann ich den Erhalt von Dell Treiber- und Firmware-Update-Benachrichtigungen abonnieren?

Um die optimale Leistung und Stabilität Ihres Dell Systems sicherzustellen, es ist wichtig, über die neuesten verfügbaren Aktualisierungen für Treiber und Firmware informiert zu sein. Die Benachrichtigungen mit technischen Updates von Dell sind eine gute Möglichkeit, Informationen zu Versionen zu erhalten, sobald sie veröffentlicht werden. Detaillierte Informationen zum Erstellen von Benachrichtigungen erhalten Sie im folgenden Artikel: Benachrichtigungen für Dell Treiber- und Firmware-Aktualisierungen abonnieren
 


2. Was ist eine Service-Tag-Nummer und wie finde ich diese an meinem System?

Die Dell Service-Tag-Nummer ist eine siebenstellige eindeutige Kennung für jedes Produkt von Dell. Zusätzlich zur Service-Tag-Nummer gibt es einen Express-Servicecode, eine 10-stellige numerische Version der Service-Tag-Nummer. Zur Identifizierung Ihres Systems bei Dell muss mindestens eine dieser Tag-Nummern angegeben werden, um eine Serviceanfrage an den technischen Support von Dell zu stellen. Ausführliche Informationen zum Auffinden der Service-Tag-Nummer finden Sie im folgenden Artikel: So finden Sie die Service-Tag-Nummer oder den Express-Servicecode auf einem Dell Server oder einem Speichersystem
 


3. Wie kann ich meinen Server aktualisieren?

Updates sind Software-Dateien, die zur Erweiterung von Funktionsumfängen, der Lebensdauer oder der Leistung sowie zum Korrigieren signifikanter Fehler verwendet werden. Außerdem ist die Ausführung von System-Updates einer der ersten Schritte bei der Behebung von Problemen. Detaillierte Informationen zu den verschiedenen Möglichkeiten der Aktualisierung von Dell PowerEdge-Servern erhalten Sie im folgenden Artikel: Manuelle Wartung: Updates und mehr für Ihren Dell PowerEdge-Server


 

II. Technische Fragen

 

1. Warum ist es nicht möglich, RAID-Optionen auf HBA330 zu konfigurieren?

Dell PowerEdge 12-Gbit/s SAS HBA-Controller mit HBA-Schnittstelle bietet nicht-RAID-Funktion. Der HBA330 unterstützt die RAID-Funktion nicht.

Um von den RAID-Funktionen profitieren zu können, verwenden Sie bitte eine physische Karte, wie z. b. PERC H730P/H730/H330.
 


2. Die Broadcom 57416-Netzwerkkarte kann nicht an einen 10M/100M-Switch angeschlossen werden.

Auf der Broadcom 57416-Karte entsprechen die NIC-Ports nur den Standards IEEE 802.3an (10GBase-T) und IEEE 802.3ab (1000Base-T).
Dies ist ein normales Verhalten und funktioniert wie erwartet. Weitere Informationen finden Sie in diesem Artikel. 
 


3. Strg+R funktioniert nicht auf meinem 14G-Server

PERC 7 und 8 kann während des Starts mit dem Shortcut Strg+R konfiguriert werden. Die PERC 10 Serien wie H740 und H840 müssen über das Menü System-Setup konfiguriert werden, indem Sie während des Startvorgangs F2 drücken.
Weitere Informationen finden Sie im Artikel Anleitung zum Zugriff auf das PERC-BIOS-Konfigurationsdienstprogramm
 


4. Welche Betriebssysteme werden auf 14G-Servern unterstützt?

Überprüfen Sie die Support-Matrix für das Enterprise Betriebssystem.
 


5. Welches ist das Standard-Kennwort für iDRAC9?

Das Standardkennwort für iDRAC finden Sie in diesem Artikel: Standard-Zugangsdaten für iDRAC
 


6. Einführung in die BOSS-S1-Karte

Bei der BOSS-S1-Karte handelt es sich um eine einfache RAID-Lösungskarte, die bis zu zwei M.2 SATA-Geräte mit 6 Gbit/s unterstützt und auf dem Betriebssystem des Servers gestartet werden kann. Die BOSS-S1-Adapterkarte verfügt über einen x8-Anschluss mit PCIe Gen 2.0 x2-Bahnen, die nur in Formfaktoren mit niedrigem Profil und voller Höhe erhältlich sind. Die modulare Boss-S1-Karte verfügt über einen separaten Steckplatz für modulare Server.  Detaillierte Informationen finden Sie im Dell EMC Boot Optimized Server Storage-S1 User's Guide (Benutzerhandbuch zu Dell EMC Boot Optimized Server Storage-S1).
 


7. So finden Sie den Treiber für Broadcom 57416

Klicken Sie im Menü "Treiber und Downloads" der Dell Support-Website auf das Stichwort "NetXtreme-E", um den Treiber zu durchsuchen. Weitere Informationen finden Sie in diesem Artikel. 

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8. Welches ist das Standard-Root-Kennwort für VMware ESXi Installationen?

Mit der Einführung der DellEMC PowerEdge-Server der 14. Generation, die über ein durch ein Passwort geschütztes vorinstalliertes VMWare ESXI Betriebssystem verfügen, wurde das individuelle Service-Tag des System geändert. Bei älteren Systemen wurde kein Standardpasswort festgelegt. Detaillierte Informationen zu den Änderungen finden Sie im folgenden Artikel:
14G-PowerEdge-Server: Root-Kennwort und BOSS-S1-Konfiguration bei werkseitig installierten VMWare ESXi

 


9. Wie kann ich interne CPU-Fehler (IERR) und CPU-Maschinenüberprüfungsfehler beheben?

Der Fehler "CPU-interner Fehler (CPU IERR)" oder "CPU-Maschinenüberprüfungsfehler" ist in der Regel kein Fehler der CPU selbst, sondern ein Zeichen, dass die CPU einen Fehler im System festgestellt oder eine fehlerhafte Anweisung von einer Systemkomponente erhalten hat. Diese können theoretisch auf alle Systemkomponenten zurückzuführen sein, werden aber in den meisten Fällen durch einen Speicherfehler verursacht. Detaillierte Informationen über CPU IERR finden Sie im speziellen Artikel Troubleshooting CPU Internal Error (CPU IErr) on PowerEdge Servers (Fehlerbehebung bei CPU-internem Fehler (CPU IERR) auf PowerEdge-Servern).


10. Wie kann ich Win Server 2008 R2SP1 auf einem Dell PE R230, R330, T130 oder T330 inklusive USB 3.0 installieren?

Die 13. Generation der PowerEdge-Servermodelle (R/T/M/FX) 430 und höher sind mit USB 2.0 und USB 3.0 ausgestattet. Im BIOS ist ein Schalter integriert, um zwischen der Verwendung von USB 2.0 und USB 3.0 zu wechseln (werkseitig ist 2.0 ausgewählt). PowerEdge-Servermodelle (R/T) 330 und älter bieten nur USB 3.0. 
Detaillierte Informationen über die BIOS-Einstellungen und die Vorbereitungsschritte für die Installation von früheren Windows-Versionen enthält der folgende Artikel: Anleitung zum Einführen von USB 3.0-Treibern bei Windows Server 2008 R2SP1 zur Verwendung auf den Systemen Dell R230, R330, T130, T330

 

Article Properties


Affected Product
PowerEdge, C Series, PowerEdge C1100, PowerEdge C2100, PowerEdge C410X, PowerEdge C4130, PowerEdge C5000, PowerEdge C5125, PowerEdge C5220, PowerEdge C5230, PowerEdge C6100, PowerEdge C6105, PowerEdge C6145, PowerEdge C6220, PowerEdge C6220 II , PowerEdge c6300, PowerEdge c6320, PowerEdge c6320p, PowerEdge C8000 ...
Last Published Date

16 Sept 2021

Version

5

Article Type

Solution