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Le point de terminaison chiffré peut tomber en panne ou afficher un écran bleu lorsque KB2506143 est installé

Summary: Cet article fournit des informations sur les points de terminaison chiffrés sur lesquels la mise à jour Microsoft KB2506143 est installée et qui risquent de ne pas charger le système d’exploitation, de présenter un écran bleu (écran de blocage) et de ne pas permettre à l’utilisateur d’accéder à ses données. ...

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Article Content


Symptoms

Produits concernés :

  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Cause

Les clients disposant de la politique SDE (System Data Encryption) activée par défaut peuvent rencontrer une panne d’ordinateur lorsqu’ils installent la mise à jour Microsoft KB2506143. Un échec de chargement et de déverrouillage de clé SDE s’est produit après l’installation de Microsoft Windows Management Framework 3.0, mise à jour KB2506143. La mise à jour modifie l’environnement du système d’exploitation Windows de sorte qu’elle déclenche la prévention intégrée des attaques de ce dernier. Le système d’exploitation ne peut pas charger le registre et permettre à Windows de se charger correctement.

Remarque : À propos de SDE : SDE doit être en mesure d’ouvrir sa clé pendant le démarrage du système d’exploitation, sans l’intervention d’un mot de passe de l’utilisateur. L’objectif de la politique SDE est d’empêcher les altérations ou les attaques hors ligne sur le système d’exploitation par un attaquant. SDE n’est pas destiné aux données utilisateur. Le chiffrement de clé commune et utilisateur est destiné aux données utilisateur sensibles, car elles nécessitent un mot de passe utilisateur pour déverrouiller les clés de chiffrement.

L’ordinateur peut afficher l’erreur suivante après l’installation de la mise à jour Microsoft KB2506143 :

SESSION_INITIALIZATION_FAILURE Blue Screen.

Resolution

Pour contourner ce problème, effectuez une récupération SDE. Pour plus d’informations, consultez le Guide de récupération Dell LSA pour Dell Encryption Enterprise et Dell Encryption Personal.

Le problème a été résolu dans Dell Data Protection | Chiffrement v8.2.1.5927.


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Additional Information

 

Videos

 

Article Properties


Affected Product

Dell Encryption

Last Published Date

06 Dec 2023

Version

8

Article Type

Solution