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Verschlüsselter Endpunkt kann abstürzen oder einen Bluescreen anzeigen, wenn KB2506143 installiert ist

Summary: Dieser Artikel enthält Informationen zu verschlüsselten Endpunkten mit installiertem Microsoft KB2506143, die möglicherweise das Betriebssystem nicht mehr laden, einen Bluescreen (Absturzbildschirm) anzeigen und auf denen NutzerInnen möglicherweise nicht auf ihre Daten zugreifen können. ...

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Article Content


Symptoms

Betroffene Produkte:

  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Cause

Bei Kunden, die eine standardmäßige SDE-Policy (System Data Encryption) haben, kann bei der Installation des Microsoft-Updates KB2506143 ein Computerabsturz auftreten. Nach der Installation von Microsoft Windows Management Framework 3.0, update KB2506143 ist bekannt, dass ein Fehler beim Laden und Entsperren von SDE-Schlüsseln auftritt. Das Update ändert die Windows-Betriebssystemumgebung so, dass die integrierte Betriebssystemangriffsprävention ausgelöst wird. Das Betriebssystem kann die Registrierung nicht laden und Windows wird nicht ordnungsgemäß geladen.

Hinweis: Informationen zur Systemdatenverschlüsselung (SDE): SDE muss seinen Schlüssel öffnen können, während das Betriebssystem gestartet wird, ohne dass NutzerInnen ein Kennwort eingeben müssen. Die SDE-Richtlinie soll Änderungen oder Offline-Angriffe auf das Betriebssystem durch einen Angreifer verhindern. SDE ist nicht für Nutzerdaten vorgesehen. Die allgemeine Verschlüsselung und die Nutzerschlüsselverschlüsselung sind für sensible Nutzerdaten vorgesehen, da sie ein Nutzerkennwort benötigen, um Verschlüsselungsschlüssel zu entsperren.

Der Computer zeigt nach der Installation des Microsoft Updates KB2506143 möglicherweise den folgenden Fehler an:

SESSION_INITIALIZATION_FAILURE Blue Screen.

Resolution

Um dieses Problem zu umgehen, führen Sie eine SDE-Wiederherstellung durch. Weitere Informationen finden Sie im Dell LSA-Wiederherstellungshandbuch für Dell Encryption Enterprise und Dell Encryption Personal.

Das Problem wurde in Dell Data Protection behoben | Verschlüsselung v8.2.1.5927.


Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Additional Information

 

Videos

 

Article Properties


Affected Product

Dell Encryption

Last Published Date

06 Dec 2023

Version

8

Article Type

Solution