Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Як усунути неполадки USB-порту, коли він не працює

Summary: Ця стаття містить інформацію про те, як усунути неполадки та вирішити проблеми, пов'язані з USB, на комп'ютері Dell. Знайдіть покрокові інструкції, щоб вирішити проблеми з USB, якщо USB-порт не працює. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Виникли проблеми з USB-пристроєм, який не виявлено або не розпізнано на комп'ютері Dell?

Можливо, на вашому комп'ютері Dell виникла проблема, пов'язана з USB, якщо ви помітили один або кілька з наведених нижче симптомів.

  • USB-пристрій, який не виявлено або не розпізнано.
  • USB-пристрій працює з перебоями.
  • Повідомлення про помилку, пов'язане з драйвером USB.
  • Повідомлення про помилку про те, що USB-пристрій працює з меншою швидкістю.

Cause

Проблеми, пов'язані з USB, можуть бути спричинені несумісним пристроєм, застарілими, неправильними або пошкодженими драйверами, пошкодженими USB-портами або кабелями, несправним USB-портом тощо.

Resolution

ПРИМІТКА: Перш ніж розпочати усунення несправностей, обов'язково від'єднайте USB-пристрої від комп'ютера.

Розгорніть розділи нижче для отримання додаткової інформації та послідовно виконайте кроки з усунення несправностей.

ПРИМІТКА:
  • Кроки з усунення несправностей та інформація, наведені в цій статті, стосуються всіх типів і версій USB-роз'ємів (USB Type-A, USB Type-B, Mini USB, Micro USB, USB Type-A 3.0 і USB-C).
  • USB-пристрої, такі як принтери та сканери, вимагають інсталяції драйверів і програмного забезпечення для конкретного пристрою перед підключенням пристрою до комп'ютера. Дотримуйтесь інструкцій зі встановлення, наданих виробником пристрою.
ПОПЕРЕДЖЕННЯ: Деякі кроки з усунення несправностей вимагають перезавантаження комп'ютера. Перш ніж розпочати виправлення неполадок, обов'язково додайте відкриті веб-сторінки в закладки та збережіть відкриті документи, електронні таблиці або іншу незбережену роботу.
ОБЕРЕЖНІСТЬ: USB-пристрої потрібно вимкнути або безпечно вийняти, перш ніж від'єднати їх від комп'ютера. Більшість USB-пристроїв підтримують функцію безпечного видалення обладнання Windows.

Dell Technologies рекомендує переконатися, що драйвери пристрою та BIOS оновлені за допомогою програми SupportAssist для оптимальної роботи USB та вирішення поширених проблем, пов'язаних із USB.

Щоб запустити програму SupportAssist, виконайте такі дії.

  1. Натисніть і утримуйте клавішу Windows (Кнопка Windows), а потім натисніть клавішу q .
  2. У полі пошуку введіть SupportAssist
  3. Виберіть SupportAssist (App) у списку результатів
    ПРИМІТКА: Якщо SupportAssist не відображається в результатах пошуку, перейдіть на сторінку SupportAssist для ПК та планшетів , щоб отримати інформацію про завантаження та інсталяцію SupportAssist.
  4. Натисніть кнопку Почати зараз , щоб запустити тести.
    ПРИМІТКА: Ви можете торкнутися або клацнути стрілку вниз і запустити окрему перевірку. Dell Technologies рекомендує провести повний комп'ютерний тест.
  5. SupportAssist запускає тести один за одним і надає результати та запропоновані дії.

Оптимізуйте свою систему за допомогою SupportAssist

Тривалість: 00:32
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Дізнайтеся, як завантажити та встановити драйвери Dell.

Дізнайтеся більше про оновлення BIOS Dell.

ПРИМІТКА: Dell Technologies рекомендує перезавантажити комп'ютер після встановлення оновлень драйверів.

Оновіть налаштування системи (BIOS)

Тривалість: 02:06
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Якщо проблема не зникає, перейдіть до наступного кроку.

Проблеми з продуктивністю USB можуть виникнути, якщо USB-кабель або USB-порти на комп'ютері можуть бути пошкоджені будь-яким типом. Ви можете зіткнутися з такими симптомами, як USB-пристрій перестає працювати, працює з перебоями або USB-кабель ворушиться, коли ви підключаєте його до комп'ютера.

Кабелі та порти USB піддаються впливу елементів, які можуть спричинити накопичення пилу або навіть фізичне пошкодження. Якщо ви помітили, що на порту або роз'ємі є пил або інші забруднення, очистіть порти та роз'єми за допомогою балончика зі стисненим повітрям.

ПОПЕРЕДЖЕННЯ: Не використовуйте будь-який тип миючого розчину, воду або навіть рекламуamp тканина. Від'єднайте USB-пристрій і кабель, перш ніж використовувати балончик зі стисненим повітрям для очищення портів і роз'ємів.

Якщо ви помітили фізичне пошкодження, зверніться до служби технічної підтримки Dell , щоб дізнатися більше про варіанти ремонту, доступні у вашому регіоні. Якщо пошкоджень немає, переходимо до наступного кроку.

Догори

Іноді застарілі або неправильні налаштування BIOS або UEFI спричиняють проблеми з USB. Рекомендується скинути налаштування BIOS або UEFI до заводських налаштувань.

Щоб отримати доступ до BIOS або UEFI, який також називається налаштуванням системи на комп'ютері Dell, виконайте такі дії:

  1. Перезавантажте комп'ютер.
  2. На екрані з логотипом Dell кілька разів торкніться клавіші F2 , щоб увійти в BIOS або System Setup (Налаштування системи).
  3. На екрані BIOS або UEFI натисніть Load Defaults або натисніть клавішу F9 на клавіатурі, щоб скинути BIOS до заводських налаштувань.
    ПРИМІТКА: Інструкції щодо скидання налаштувань BIOS або UEFI до налаштувань за замовчуванням на вашому комп'ютері Dell можуть відрізнятися, перегляньте документацію вашого комп'ютера Dell для отримання додаткової інформації.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Діагностичний тест обладнання може допомогти виявити проблеми, пов'язані з обладнанням, і надати кроки з виправлення неполадок, які допоможуть вирішити проблему. Щоб визначити, чи є на вашому комп'ютері Dell апаратна проблема, рекомендується спочатку запустити діагностичний тест обладнання. Dell пропонує як комплексну, так і онлайн-діагностику.

Запуск апаратного діагностичного тесту за допомогою Dell SupportAssist

Якщо комп'ютер може завантажуватися в Windows і має активне підключення до Інтернету, запустіть тест USB на комп'ютері Dell за допомогою Dell SupportAssist.

Запуск Dell SupportAssist Pre-boot System Assessment або розширеної попередньої оцінки системи перед завантаженням (Dell PSA або ePSA)
  1. Перезавантажте комп'ютер.
  2. Коли з'явиться логотип Dell, натисніть клавішу F12 , щоб увійти в меню одноразового завантаження.
  3. За допомогою клавіш зі стрілками виберіть пункт Діагностика та натисніть клавішу Enter .
  4. Дотримуйтесь підказок на екрані та відповідним чином реагуйте, щоб завершити діагностику.
    1. Якщо тест пройдено, переходьте до наступного кроку.
    2. Якщо тест не вдався, обов'язково запишіть код помилки та код перевірки, а також зверніться до служби технічної підтримки Dell.

Діагностуйте апаратні проблеми на ноутбуці або настільному комп'ютері Dell за допомогою діагностичного тесту Dell ePSA

Тривалість: 01:34
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою значка Settings або CC на цьому відеопрогравачі.

Догори

Щоб перевірити, чи несправний USB-пристрій, від'єднайте його від комп'ютера та підключіть до іншого комп'ютера. Якщо пристрій не виявлено та він не працює на іншому свідомо справному комп'ютері, USB-пристрій несправний. Зверніться до виробника пристрою, щоб перевірити стан гарантії та дізнатися про варіанти ремонту USB-пристрою.

Якщо USB-пристрій коректно працює на іншому комп'ютері, перейдіть до наступного кроку.

Догори

Диспетчер пристроїв Windows може допомогти вам виявити та усунути будь-які проблеми, пов'язані з драйвером пристрою USB.

Щоб переглянути USB-пристрої в диспетчері пристроїв Windows, виконайте такі дії:

  1. Натисніть клавішу Windows + R на клавіатурі.
  2. Тип devmgmt.msc у діалоговому вікні « Виконати » та натисніть клавішу Enter.
  3. Розгорніть розділ Контролери універсальної послідовної шини .
Символ Опис Кроки з усунення несправностей
Символ вимкнено диспетчера пристроїв Чорна стрілка вниз на білому полі на ресурсі пристрою в диспетчері пристроїв вказує на те, що пристрій вимкнено. Це не говорить про те, що з пристроєм є проблема.
  • Щоб увімкнути пристрій, клацніть його правою кнопкою миші та виберіть Увімкнути.
Попереджувальний символ диспетчера пристроїв Чорний знак оклику (!) на жовтому полі говорить про те, що пристрій знаходиться в проблемному стані. Пристрій, який знаходиться в проблемному стані, може функціонувати.
  1. Підключіть пристрій до іншого USB-порту.
  2. Вийміть усі USB-концентратори та підключіть пристрій до USB-порту комп'ютера.
  3. Від'єднайте пристрій від комп'ютера.
  4. Клацніть пристрій правою кнопкою миші та виберіть Видалити.
  5. Установіть прапорець поруч із пунктом Видалити драйвер для цього пристрою (якщо він відображається).
  6. Натисніть OK і перезавантажте комп'ютер.
  7. Якщо пристрій постачався з компакт-диском/DVD-диском із USB-носієм, інсталюйте драйвер пристрою перед підключенням пристрою до комп'ютера.
Диспетчер пристроїв Червоний символ X Червоний X вказує на вимкнений пристрій. Вимкнений пристрій – це пристрій, який фізично присутній у персональному комп'ютері та споживає ресурси, але не має завантаженого драйвера захищеного режиму.
  1. Підключіть пристрій до іншого USB-порту.
  2. Вийміть усі USB-концентратори та підключіть пристрій до USB-порту комп'ютера.
  3. Від'єднайте пристрій від комп'ютера.
  4. Клацніть пристрій правою кнопкою миші та виберіть Видалити.
  5. Установіть прапорець поруч із пунктом Видалити драйвер для цього пристрою (якщо він відображається).
  6. Натисніть OK і перезавантажте комп'ютер.
  7. Якщо пристрій постачався з компакт-диском/DVD-диском із USB-носієм, інсталюйте драйвер пристрою перед підключенням пристрою до комп'ютера.
Символ запитання диспетчера пристроїв Пристрій із жовтим символом (?) зі знаком оклику (!) у розділі Інші пристрої або іноді також відображається як Невідомий пристрій, вказує на те, що пристрій або його драйвери недоступні або недоступні.
  1. Вийміть усі USB-концентратори та підключіть пристрій до USB-порту комп'ютера.
  2. Від'єднайте пристрій від комп'ютера.
  3. Якщо пристрій постачався з компакт- або DVD-диском, інсталюйте драйвери з компакт- або DVD-диска, перш ніж підключати пристрій до комп'ютера.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Microsoft Windows містить різні засоби усунення несправностей, які призначені для швидкої діагностики та автоматичного вирішення багатьох проблем з персональним комп'ютером. Хоча засіб виправлення неполадок Windows не може виправити проблеми з обладнанням, це чудове місце для початку, якщо ви зіткнулися з проблемою з комп'ютером. Засоби усунення несправностей Windows вбудовані в панель керування в Windows 11, Windows 10, Windows 8 або 8.1.

Як запустити засіб усунення несправностей обладнання Windows у Windows 11?

  1. Натисніть клавіші Windows + X, а потім виберіть Термінал (адміністратор).
  2. Тип msdt.exe -id DeviceDiagnostic у вікні PowerShell і натисніть клавішу Enter.
  3. Відкриється діалогове вікно «Виправлення неполадок обладнання та пристроїв». Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення несправностей.

Як запустити засіб усунення несправностей обладнання Windows у Microsoft Windows 10?

  1. Клацніть правою кнопкою миші пункт Пуск і виберіть пункт Панель керування.
  2. У розділі Система та безпека натисніть кнопку Пошук і виправлення неполадок.
  3. Виберіть пункт Устаткування та звук, а потім виберіть пункт Устаткування та пристрої.
  4. Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення несправностей.

Як запустити засіб усунення несправностей обладнання Windows у Microsoft Windows 8 або 8.1?

  1. Клацніть правою кнопкою миші пункт Пуск і виберіть пункт Панель керування.
  2. У розділі Система та безпека натисніть кнопку Пошук і виправлення неполадок.
  3. Виберіть пункт Устаткування та звук, а потім виберіть пункт Устаткування та пристрої.
  4. Натисніть «Далі » та дотримуйтесь інструкцій на екрані, щоб завершити процес усунення несправностей.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Оновлення Windows можуть підтримувати операційну систему Windows багатьма способами. Оновлення Windows можуть вирішити конкретні проблеми, забезпечити захист від зловмисних атак або навіть додати нові функції в операційну систему.

Як встановити оновлення Windows на Microsoft Windows 10 і Windows 8 або 8.1?

  1. Клацніть правою кнопкою миші Пуск і виберіть пункт Налаштування.
  2. На панелі «Параметри» натисніть «Оновлення та безпека».
  3. На панелі ліворуч виберіть Windows Update.
  4. На панелі праворуч натисніть Перевірити наявність оновлень.
  5. Перезавантажте комп'ютер після завантаження та інсталяції оновлень.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Якщо проблема не зникає, видаліть USB-хост-контролер і USB-кореневі концентратори змусьте комп'ютер перевстановити кореневий концентратор USB під час перезавантаження.

ПРИМІТКА: Після видалення кореневого концентратора USB або хост-контролера USB клавіатура та миша USB перестануть відповідати. Вручну примусово вимкніть роботу, натиснувши й утримуючи кнопку живлення протягом 20 секунд.
  1. Від'єднайте USB-пристрої, підключені до комп'ютера, крім USB-клавіатури та миші, перш ніж перейти до наступного кроку.
  2. Натисніть клавішу Windows + R на клавіатурі.
  3. Тип devmgmt.msc у діалоговому вікні « Виконати » та натисніть клавішу Enter.
  4. У вікні диспетчера пристроїв Windows розгорніть розділ «Контролери універсальної послідовної шини ».
  5. Клацніть правою кнопкою миші хост-контролер USB і виберіть Видалити.
  6. Натисніть OK, щоб підтвердити та видалити хост-контролер USB.
  7. Повторіть кроки 5 і 6, щоб видалити решту хост-контролерів USB.
    ПРИМІТКА: Якщо USB-клавіатура та миша не відповідають, вручну примусово перезавантажте комп'ютер і повторіть кроки 5 і 6. Щоб примусово завершити роботу, натисніть і утримуйте кнопку живлення протягом 20 секунд.
  8. Перезавантажте комп'ютер.

Щоб оновити кореневий USB-концентратор на комп'ютері:

  1. Від'єднайте USB-пристрої, підключені до комп'ютера, крім USB-клавіатури та миші, перш ніж перейти до наступного кроку.
  2. Натисніть клавішу Windows + R на клавіатурі.
  3. Тип devmgmt.msc у діалоговому вікні « Виконати » та натисніть клавішу Enter.
  4. У вікні диспетчера пристроїв Windows розгорніть розділ «Контролери універсальної послідовної шини ».
  5. Клацніть правою кнопкою миші перший кореневий концентратор USB і виберіть Видалити.
  6. Натисніть OK, щоб підтвердити та видалити кореневий концентратор USB.
  7. Повторіть кроки 5 і 6, щоб видалити решту кореневих концентраторів USB.
    ПРИМІТКА: Якщо USB-клавіатура та миша не відповідають, вручну примусово перезавантажте комп'ютер і повторіть кроки 5 і 6. Щоб примусово завершити роботу, натисніть і утримуйте кнопку живлення протягом 20 секунд.
  8. Перезавантажте комп'ютер.
ПРИМІТКА: Можливо, вам доведеться встановити драйвери та програму USB-пристрою. Дотримуйтесь інструкцій виробника пристрою, щоб установити USB-пристрій.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Безпечний режим Windows дозволяє нам визначити, чи пов'язана проблема з операційною системою, драйверами пристрою чи програмним забезпеченням стороннього виробника. Щоб дізнатися більше про те, як завантажити комп'ютер Dell у безпечному режимі, перегляньте статтю бази знань Dell нижче, засновану на операційній системі, яка встановлена на комп'ютері:

Як завантажитися в безпечному режимі за допомогою мережі

Тривалість: 0:50
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Після завантаження комп'ютера в безпечному режимі оновіть кореневі концентратори USB та хост-контролери USB.

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Відновлення системи – це інтегрований інструмент Windows, призначений для захисту та відновлення операційної системи. Якщо з комп'ютером щось пішло не так, перед відновленням комп'ютера до заводських налаштувань або перевстановленням операційної системи необхідно скористатися функцією відновлення системи.

Виберіть операційну систему, інстальовану на комп'ютері, щоб знайти додаткові відомості про те, як виконати відновлення системи:

Якщо проблема не зникає, перейдіть до наступного кроку.

Догори

Якщо діагностичні тести на USB-портах пройшли, це, безперечно, проблема, пов'язана з програмним забезпеченням, встановленим на комп'ютері. Якщо наведені вище кроки з усунення несправностей не допомогли вирішити проблему, ви можете спробувати відновити комп'ютер до заводських налаштувань у крайньому випадку.

Комп'ютери Dell складаються з невеликого обсягу місця на жорсткому диску, зарезервованого для перевстановлення операційної системи. Цей спосіб є найпростішим способом відновити комп'ютер до заводського стану. Процес відновлення видаляє всі дані користувача з комп'ютера, тому обов'язково створіть резервну копію всіх файлів перед початком цього процесу.

ПОПЕРЕДЖЕННЯ: Відновлення комп'ютера до заводських налаштувань або повторна інсталяція операційної системи за допомогою будь-якого носія відновлення видаляє всі дані на комп'ютері. Обов'язково створіть резервну копію всіх важливих даних, таких як документи, електронні таблиці, зображення та відео, перш ніж відновлювати або перевстановлювати операційну систему.

Виберіть операційну систему, встановлену на комп'ютері, щоб знайти більше інформації про те, як відновити комп'ютер до заводських налаштувань:

ПРИМІТКА: Після відновлення або перевстановлення операційної системи рекомендується завантажити та встановити найновіші драйвери пристрою з веб-сайту Dell Drivers & Downloads .

Виконайте скидання налаштувань у Windows 10

Тривалість: 01:36
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Догори

Additional Information

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Корисні відео

USB-пристрої не працюють у Windows

Перегляньте це відео, щоб дізнатися, як усунути неполадки та виправити USB-пристрої, які не працюють у Windows 10. Ті ж інструкції стосуються і Windows 11.

Тривалість: 04:28
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Посібник Dell з USB-C та Thunderbolt

Перегляньте це відео, щоб дізнатися про USB-C та Thunderbolt. Знайдіть інструкції щодо виправлення неполадок із USB-C та Thunderbolt.

Тривалість: 04:36
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.

Пояснення USB

Перегляньте це відео, щоб дізнатися про порти USB 3.1, USB 3.0, USB 2.0 на комп'ютері Dell.

Тривалість: 02:50
Якщо доступно, мову прихованих субтитрів можна вибрати за допомогою піктограми Settings або CC на цьому відеопрогравачі.


Позагарантійна підтримка Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині та Китаї . Сервер і сховище не застосовуються.

Article Properties


Affected Product
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell USB-C to HDMI 2.0 / USB-A 3.0 Adapter, Dell Adapter - USB-C to HDMI 2.1 - SA124, Dell Adapter USB-C to 2.5G Ethernet - SA224 ...
Last Published Date

31 Jan 2024

Version

26

Article Type

Solution