Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware x51 R3 friert beim Starten oder Öffnen von Programmen ein

Summary: Alienware X51 R3-Systeme können beim Starten von Windows oder auch beim Versuch, ein Programm oder eine Anwendung zu öffnen, zufällig einfrieren.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN301865_en_US__1iC_aw_alienhead_mr_v1 Beschreibung   Dies ist auf ein Problem mit dem USB 3.1-Treiber zurückzuführen
   

Unterstützte Systeme:

 
  Alienware X51 R3            
 

Lösung

  1. Schalten Sie das System aus

  2. Alle USB-Geräte trennen

  3. Verbinden Sie Ihre Maus und Tastatur mit den USB 2.0-Anschlüssen

    SLN301865_en_US__2img-X51R3-USB2_0-MR-v1

  4. Schalten Sie das System ein.

  5. Deinstallieren Sie den ASMedia USB 3.1-Treiber von Programme und Funktionen

  6. Laden Sie den ASMedia USB 3.1-Treiber herunter und installieren Sie ihn.

  7. Schließen Sie alle Ihre USB-Geräte erneut an.

  8. Aktualisieren Sie das System-BIOS auf Version 1.2.6 oder höher.

Wenn das Problem weiterhin besteht, gehen Sie wie folgt vor:

  1. Schalten Sie das System ein.
  2. Drücken Sie beim Hochfahren des Systems die Taste F2, um auf das System-BIOS zuzugreifen.
  3. Sobald Sie im BIOS sind, gehen Sie zur Registerkarte "Advanced" (Erweitert).
  4. Gehen Sie zu Integrierte Geräte
  5. Gehen Sie zu PCIE Gen3 und drücken Sie die Eingabetaste.
  6. Wählen Sie Deaktivieren aus und drücken Sie die Eingabetaste.
  7. Drücken Sie die Taste F10, um die Änderungen zu speichern und das Programm zu beenden.

Zurück zum Anfang

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
Support außerhalb des Services  Serviceberechtigung abgelaufen? Kein Problem. Klicken Sie hier, geben Sie Ihre Service-Tag-Nummer ein und sehen Sie sich unsere Angebote an. 
 
Derzeit sind Angebote nur für US-amerikanische, kanadische, britische und französische PC-Kunden verfügbar. Trifft nicht auf Server und Storage zu.

Article Properties


Affected Product

Alienware X51 R3

Last Published Date

11 Mar 2024

Version

5

Article Type

Solution