Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Erreur Un pilote requis du lecteur CD/DVD est manquant lors de l’installation de Windows 7 sur certains ordinateurs Precision et Latitude

Summary: Cet article fournit des informations sur un support Dell Windows 7 Professionnel 64 bits qui oblige l’utilisateur à installer manuellement le pilote Intel Rapid Storage Technology (IRST). ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Aucune information sur le symptôme.

Cause

Aucune information sur la cause.

Resolution

Erreur « Un pilote requis du lecteur CD/DVD est manquant »

Lorsque vous tentez d’installer Windows 7 Professionnel sur un ordinateur Precision 3510, 5510, 7510, 7710, T3420, T3620, Latitude E5570, E5250, E5450, E5550 avec un support Dell pour Windows 7, vous pouvez recevoir un message d’erreur : « Un pilote requis du lecteur CD/DVD est manquant. Si vous disposez d’une disquette, d’un CD, DVD ou d’un lecteur Flash USB contenant le pilote, insérez-le maintenant. Remarque : si le support d’installation de Windows se trouve dans le lecteur de CD/DVD, vous pouvez le retirer sans problème pour cette étape. »

Ce problème se produit lors de l’utilisation du support Dell pour Windows 7 sur les modèles suivants :

L’ordinateur Résolution
Ordinateurs Dell Precision 7510 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Ordinateurs Dell Precision 7710 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Ordinateurs Dell Precision 5510 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Ordinateurs Dell Precision 3510 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Ordinateurs Dell Precision 3420 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Ordinateurs Dell Precision 3620 configurés avec deux appareils de stockage (SSD [Solid State Drive] et disque dur). Installez manuellement le pilote IRST comme indiqué dans la solution de contournement ci-dessous. 
Latitude E5250/5250 Utilisez le processus de création d’image Dell OEM Windows 7, indiqué dans les étapes de la solution ci-dessous.
Latitude E5450/5450 Utilisez le processus de création d’image Dell OEM Windows 7, indiqué dans les étapes de la solution ci-dessous.
Latitude E5550/5550 Utilisez le processus de création d’image Dell OEM Windows 7, indiqué dans les étapes de la solution ci-dessous.

Solution de contournement : Installez manuellement le pilote IRST.

À l’aide du support Dell Windows 7 Professionnel 64 bits (réf. Dell D58M7), suivez les étapes ci-dessous pour installer Windows 7 Professionnel 64 bits sur votre ordinateur Precision.

  1. Téléchargez le pilote Intel Rapid Storage Technology F6 pour Windows 7 64 bits à partir du site Web de Dell (www.dell.com/support/home). Cliquez sur le lien Pilotes et téléchargements. Assurez-vous que Windows 7 64 bits est le système d’exploitation sélectionné, puis faites défiler la page jusqu’aux pilotes SATA. Cliquez sur la flèche, puis cliquez sur le lien de téléchargement pour le pilote Intel Rapid Storage Technology F6.
  2. Extrayez et copiez les pilotes IRST sur une clé USB 3.0, double-cliquez sur le fichier, puis suivez les invites pour extraire les fichiers compressés.
  3. Démarrez votre ordinateur avec le support Windows 7 Professionnel 64 bits en appuyant sur la touche du menu de démarrage F12 afin de sélectionner votre appareil de démarrage.
  4. Lorsque vous êtes invité à charger un pilote, insérez la clé USB 3.0 qui contient le pilote IRST et installez-le.
  5. L’installation de Windows 7 Professionnel devrait se poursuivre.
Remarque : si votre ordinateur ne reconnaît aucun appareil USB, il est probable que vous soyez en train d’installer Windows 7 sur un ordinateur avec le chipset Skylake. Le téléchargement de l’ISO Dell Windows 7 la plus récente (voir ci-dessous) ou l’insertion du pilote USB 3.0 dans votre image Windows 7 devrait résoudre le problème.
 

Solution

Pour les ordinateurs livrés avec Windows 7 Professionnel déjà installé, vous pouvez télécharger l’image ISO Dell OEM Windows 7 Professionnel à partir du site de support technique Dell (Dell.com/Support/Home/Drivers/OSISO).

Pour télécharger l’image Windows 7, procédez de la façon suivante :

  1. Sur la page Recovery Image of Microsoft Windows, saisissez le Numéro de série de l’ordinateur Dell livré avec Windows 7 dans le champ correspondant.
  2. Saisissez le code de vérification dans la zone prévue à cet effet pour confirmer que vous n’êtes pas un robot et accéder au site, puis cliquez sur le bouton Submit (Envoyer).
  3. Vous recevez une notification de téléchargement du fichier. En fonction de votre vitesse de connexion, le téléchargement peut prendre une heure ou plus.

Pour toute question sur cet article, contactez le support technique Dell.

Retour au début

Article Properties


Affected Product

Latitude E5250/5250, Latitude E5450/5450, Latitude E5550/5550, Latitude E5570, Precision 3510, Precision 5510, Precision 7510, Precision 7710, Dell Precision Tower 3420, Dell Precision Tower 3620

Last Published Date

04 Nov 2022

Version

5

Article Type

Solution