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Knowledge Base Article
Article Number: 000137049
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LifeCycle Controller 清查失敗內部錯誤:從 LCL 故障取得清查,OMSA 未顯示所有系統資訊
如果 OpenManage Server Administrator (OMSA) 未正確顯示所有系統資訊,清查收集可能會發生問題。在這種情況下,應在系統 BIOS 中啟用 CSIOR (重新開機時收集系統清查) 功能。
Summary:
如果 OpenManage Server Administrator (OMSA) 未正確顯示所有系統資訊,清查收集可能會發生問題。在這種情況下,應在系統 BIOS 中啟用 CSIOR (重新開機時收集系統清查) 功能。
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Symptoms
本文提供 LCC 11G 清查失敗內部錯誤的相關資訊:從 LCL 故障取得清查,OMSA 未顯示所有系統資訊。
問題
Lifecycle Controller 清查失敗內部錯誤:從 LCL 故障取得清查,OMSA 未顯示所有系統資訊。
Cause
答案
啟用 CSIOR 功能 (重新開機時收集系統清查),以在 POST (CTRL-E) 期間載入 iDRAC BIOS,並啟用此功能。系統將重新開機,您會在螢幕上看到系統正在執行系統清查。完成並完整載入至作業系統後,請檢查 OMSA 內是否提供所有功能和完整的 OMSA 選項。如果沒有,請解除安裝 OMSA 並安裝最新版本。在 iDRAC 內檢查 iDRAC 上的清查區段是否顯示清查,且目前並未顯示清查無法使用。您可能需要重新整理清查區段數次,才能顯示清查詳細資料。
將系統重新開機,並從 CTRL-E BIOS 再次執行 iDRAC 重設,這需要有人實際在伺服器上將伺服器重新開機,因為遠端主控台會捨棄連線。當系統再次開機至作業系統或從 CTRL-E BIOS 開機後,我們需要從 OMSA 內設定 iDRAC。這是硬重設 iDRAC,而且從 iDRAC 或 RACADM CLI 中執行 iDRAC 的軟重設不足以清除錯誤。
清除 iDRAC 且已完全開機回到作業系統後,請安裝更新,錯誤應會清除。
Resolution
Article Properties
Affected Product
Servers, PowerEdge
Last Published Date
04 Oct 2021
Version
4
Article Type
Solution
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