Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

LifeCycle Controller 清点失败内部错误:Get inventory from LCL Failure, OMSA not Showing all System

Summary: 如果 OpenManage Server Administrator (OMSA) 未正确显示所有系统信息,则清点收集可能会出现问题。在这种情况下,应在系统 BIOS 中启用 CSIOR(重新启动时收集系统清点)功能。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

本文提供有关 LCC 11G 清点失败内部错误的信息: Get inventory from LCL Failure, OMSA not showing all System information.


问题
LifeCycle Controller 清点失败内部错误: Get inventory from LCL Failure, OMSA not Showing all System Information. SLN283222_en_US__11368183700798.CSIOR1 SLN283222_en_US__21368183772878.CSIORStage2 SLN283222_en_US__31368183808739.Collecting Inventory

Cause


 
  1. 启用 CSIOR 功能(重新启动时收集系统清点),以在开机自检 (CTRL-E) 期间加载 iDRAC BIOS 并启用该功能。系统将重新启动,您将在屏幕上看到系统正在执行系统清点。完成并完全加载到操作系统后,在 OMSA 内检查所有功能和完整的 OMSA 选项补充均可用。如果不卸载 OMSA 并安装最新版本。在 iDRAC 中检查 iDRAC 上的清点部分是否显示清点,此时不会显示清点不可用。您可能需要多次刷新清点部分以显示清点详细信息。 
  2. 重新启动系统并再次从 CTRL-E BIOS 执行 iDRAC 重置。这需要有人实际在服务器处重新启动服务器,因为远程控制台将丢弃连接。系统再次引导至操作系统或从 CTRL-E BIOS 启动后,我们需要从 OMSA 内配置 iDRAC。这是 iDRAC 的硬重置,从 iDRAC 或 RACADM CLI 中执行 iDRAC 软重置不足以清除错误。 
  3.  清除 idrac 并完全引导回操作系统后,安装更新,错误因已清除。

Resolution

  

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

04 Oct 2021

Version

4

Article Type

Solution