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Échec de l’inventaire de Lifecycle Controller Erreur interne : Get inventory from LCL Failure, OMSA not showing all System information (Échec de l’obtention de l’inventaire depuis LCL, OMSA ne montre pas toutes les informations système)

Summary: Si OpenManage Server Administrator (OMSA) n’affiche pas correctement toutes les informations système, la collecte d’inventaire a peut-être rencontré un problème. Dans ce cas, la fonction CSIOR (Collect System Inventory on Restart) doit être activée dans le BIOS du système. ...

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Article Content


Symptoms

Cet article fournit des informations sur l’erreur interne d’échec de l’inventaire LCC 11G : Get inventory from LCL Failure, OMSA not showing all System information (Échec de l’obtention de l’inventaire depuis LCL, OMSA ne montre pas toutes les informations système).

Question

Échec de l’inventaire de Lifecycle Controller Erreur interne : Get inventory from LCL Failure, OMSA not showing all System information (Échec de l’obtention de l’inventaire depuis LCL, OMSA ne montre pas toutes les informations système). SLN283222_en_US__11368183700798.CSIOR1 SLN283222_en_US__21368183772878.CSIORStage2 SLN283222_en_US__31368183808739.Collecting Inventory

Cause

Réponse
 
  1. Activez la fonctionnalité CSIOR (Collect System Inventory on Restart) pour charger le BIOS de l’iDRAC pendant l’auto-test de démarrage (CTRL-E) et activez la fonctionnalité. Le système redémarre et vous voyez à l’écran que le système effectue un inventaire du système. Ensuite, une fois l’opération terminée et le BIOS entièrement chargé sur le système d’exploitation, vérifiez dans OMSA que toutes les fonctionnalités et l’ensemble des options OMSA sont disponibles. Si ce n’est pas le cas, désinstallez OMSA et installez la dernière version. Vérifiez dans l’iDRAC que la section inventaire sur l’iDRAC affiche l’inventaire et n’affiche pas l’inventaire indisponible pour le moment. Vous devrez peut-être actualiser la section inventaire plusieurs fois pour afficher les détails de l’inventaire. 
  2. Redémarrez le système et réinitialisez l’iDRAC à partir de la commande CTRL-E sur le BIOS. Quelqu’un doit se trouver physiquement près du serveur pour le redémarrer, car la console distante abandonne la connexion. Nous devrons configurer l’iDRAC à partir d’OMSA après le redémarrage du système sur le système d’exploitation ou à partir de la commande CTRL-E du BIOS. Il s’agit d’une réinitialisation matérielle de l’iDRAC et l’exécution d’une réinitialisation logicielle de l’iDRAC à partir de l’iDRAC ou de la CLI RACADM ne suffit pas pour effacer l’erreur. 
  3.  Une fois que l’IDRAC a été effacé et que nous sommes totalement revenus dans le système d’exploitation, nous devons installer la mise à jour et l’erreur devrait être effacée.

Resolution

  

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

04 Oct 2021

Version

4

Article Type

Solution