Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

「No Bootable Device」などのエラーによりDell製コンピューターの電源が入らないまたはWindowsが起動しない

Summary: お使いのDell PCの電源が入っていませんか?「No Bootable Device」などのエラーが発生していますか?Dell製デスクトップ、All-in-One、またはノートパソコンの電源、POST、ビデオ、起動に関連する問題の症状を特定する方法について説明します。Dell PCのリカバリーに役立つ一般的なトラブルシューティング ガイドへのリンクを検索します。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

すべてのコンピューターで、電源を入れた瞬間からオペレーティング システムが起動するまでに一連のチェックが行われます。PCの電源が入らない、またはオペレーティング システムが起動しない場合は、次の障害が発生する可能性があります。

  • Dell製デスクトップまたはノートパソコンの電源が入らない場合の電源の問題
  • Dell製コンピューターの電源は入るが、Dellのロゴ画面で止まる場合、または黒い画面や空白の画面で止まる場合の、POST(電源投入時セルフテスト)プロセスの問題
  • Dell製コンピューターのモニターまたは画面に何も表示されない場合のビデオの問題
  • オペレーティング システムを起動するときに、 「No Boot Device」, 「No Bootable Device」, 「Boot Device Not Found」, 「No bootable devices were found」のようなオンスクリーン エラー メッセージが表示された場合は、No Boot」セクションに移動して、問題の解決に役立つ記事へのリンクを参照してください。

それぞれの問題をトラブルシューティングする手順は、コンピューターで確認された症状の種類によって異なります。

メモ: ご使用のAlienwareに問題が起きた場合。Alienwareコンピューターの電源が入らないか、またはWindowsが起動しない場合のトラブルシューティング方法について説明します。

Cause

  • 電源ケーブルの接続が緩んでいたり、電源装置、ACアダプター、電源ケーブル、電源タップ(サージ プロテクター)が故障していたりすると、電源の問題が発生する可能性があります。
  • 正しく取り付けられていないシステム メモリー(RAM)、マザーボードの障害、またはコンピューターに接続されているデバイスの障害により、コンピューターの電源投入時の自己診断(POST)が完了しなくなる場合があります。
  • オペレーティング システム ファイルやドライバーの破損、ハード ドライブの不良セクター、ハード ドライブの障害などが原因で、コンピューターがオペレーティング システムを起動しなくなることがあります。
  • ディスプレイ関連の問題は、多くの場合、古いまたは破損したビデオ ドライバー、モニターやディスプレイの誤ったディスプレイ設定、オペレーティング システムの誤ったビデオ設定、あるいはディスプレイやビデオ カードの障害が原因で発生します。

Resolution

Dell PCの電源が入らない、またはオペレーティング システムが起動しない場合は、まずハード リセットを実行することをお勧めします。ハード リセットを実行すると、多くの問題が修正され、問題を引き起こしている可能性のある待機電力も放電されます。

ハード リセットを実行する

  1. コンピューターの電源を切ります。
  2. ACアダプターまたは電源ケーブルをPCから外し、バッテリーを取り外します(取り外し可能なバッテリー搭載のDell製ノートパソコンの場合)。
    メモ: バッテリーを取り外せないDell製ノートパソコンの場合は、Dellナレッジベース記事「リアルタイム クロック(RTC)をリセットしてDell製デスクトップ システムをリカバリーする方法」を参照してください。
    取り外し可能なバッテリーを搭載したDell製ノートパソコンの場合は、バッテリーを安全に取り外す手順の詳細について、お使いのDell製ノートパソコンのマニュアルを参照してください。
    メモ: 一部のDell Latitudeノートパソコンでは、強制ePSAを使用してPOSTまたは起動の障害からノートパソコンを回復してみてください。詳細については、Dellのナレッジベース記事「Dell Latitude PCをPOST障害または起動エラーから回復するために強制ePSAを使用する方法」を参照してください。
  3. USBドライブ、プリンター、Webカメラ、メディア カード(SD/xD)などのすべてのデバイスを取り外します。
  4. 電源ボタンを15~20秒間押して、待機電力を放電します。
  5. ACアダプターまたは電源ケーブル、およびバッテリー(Dell製ノートパソコンの場合)を接続します。
  6. Dell PCの電源を入れることはできるがWindowsを起動できない場合は、症状を特定し、適切なトラブルシューティング ガイドに従ってください
  7. Dell PCの電源が入らない場合は、下の表のNo Power症状のトラブルシューティング ガイドに従ってください。

ハードウェア診断テストの実行

ハードウェア診断テストを実行すると、潜在的なハードウェア障害を特定できます。Dell製のノートパソコン、デスクトップ、オールインワン、Windowsベース タブレットには、統合診断テストが搭載されています。これは、SupportAssist Pre Boot System AssessmentまたはEnhanced Pre-Boot System Assessment (ePSA)と呼ばれます。

メモ: 診断テストが失敗した場合は、診断テストによって提供されるエラー コードと検証コードをメモしておきます。これは、Dellテクニカル サポートが問題の原因となっているハードウェア コンポーネントを特定し、修復オプションを提供するために役立ちます。

症状の特定とトラブルシューティング

No Power

電源ボタンを押しても、Dell製コンピューターの電源が入りません。コンピューターの電源が入っている兆候はありません(すべてのLEDが消灯しています)。

  • Dell PCの電源がオンになった兆候がない。
  • PCの電源を入れようとしても、電源LEDが消灯していて応答しない。
  • ディスプレイに何も表示されないか黒い画面のまま、PCが起動せず、PCの電源が入っている兆候が見られない。
  • ファンの音が聞こえない。

電源に関する問題からDell製コンピューターを回復するための簡単な手順を試してください。

電源が入らない問題を解決する方法

再生時間:00:34
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


バッテリーの問題の解決

再生時間:00:23
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


No POST

電源ボタンを押すと、電源LED、Caps Lock、Scroll Lock、Num Lockの各LEDが一定のパターンで点滅する。PCから、特定のハードウェア コンポーネントのエラーを特定するのに役立つビープ コードが鳴る場合もあります。

  • LEDの点滅(通常は一定のパターンで、および/または黄色で)。
  • PCからビープ コードが聞こえる(継続的に、または一定のパターンで)。
  • LEDが点滅するかビープ コードが鳴り、ディスプレイに何も表示されない(画面が黒い)。
  • ファンの音は聞こえるが、LEDが点滅するかまたはビープ コードが聞こえる。
  • PCが応答を停止するか、Dellのロゴ画面で停止する。
  • Caps Lock、Scroll Lock、またはNum Lockの各キーを押したときに、LEDが反応しない。

POSTまたは起動に関する問題からコンピューターを回復するための簡単な手順を試してください。

No Postの問題を解決する方法

再生時間:00:25
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


No Boot

電源ボタンを押すと、コンピューターの電源がオンになり、POSTプロセスが完了します。エラー メッセージが表示されるか、オペレーティング システムの起動に失敗します。

  • LED(電源LED、ハード ドライブ アクティビティーLEDなど)のステータスは正常。
  • ファンの音が聞こえる。
  • 画面の左上隅にカーソルが点滅し、他に何も表示されないか画面が黒い。
  • 「No Boot Device」、「No Bootable Device」、「Boot Device Not Found」、「No bootable devices were found」などのハード ドライブ関連のエラー メッセージ。
  • Windowsのブルー スクリーンまたはSTOP(クラッシュ画面)エラー メッセージ
  • オペレーティング システムの起動中に、PCが応答を停止するか、Windowsロゴ画面で停止する。

起動に関する問題からコンピューターを回復するための簡単な手順を試してください。

起動しない問題を解決する方法

再生時間:00:37
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


何も表示されない

電源ボタンを押すと、電源LEDおよびその他のLEDのステータスは正常です。ただし、PCにはまだ何も表示されないか、黒い画面のままです。これは、PCのビデオまたはディスプレイの問題を示しています。

  • LED(電源LED、ハード ドライブ アクティビティーLEDなど)のステータスは正常。
  • ファンの音は聞こえるが、ディスプレイには何も表示されない(黒い画面)。
  • ディスプレイに何も表示されないか画面が黒い。
  • ぼやけた、歪んだ、不鮮明な画像。
  • 縦線または横線。
  • 色あせ、光の漏れ、輝度、コントラストの問題など。

これらのDell製コンピューターのビデオの問題を解決する簡単な手順を試してください。

Additional Information

推奨記事

ここでは、推奨される記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Article Properties


Affected Product

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Last Published Date

12 Nov 2023

Version

33

Article Type

Solution