Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Alienware laptops com Killer sem fio: Não é possível se conectar à Internet via LAN ou wireless

Resumen: O sistema não consegue se conectar à Internet via placa wireless ou cabo de LAN. O problema pode aparecer depois de atualizar o driver da rede wireless.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN300762_en_US__1iC_aw_alienhead_mr_v1 Descrição  

Esse problema afeta apenas os computadores equipados com os adaptadores Killer LAN E2400 e Killer WLAN 1535.


Sistemas suportados:

 
  Alienware 13 R2   Alienware 15 R2   Alienware 17 R3  
  Alienware 13 R3   Alienware 15 R3   Alienware 17 R4  

  1. Desinstale o Pacote do gerenciador de rede Killer e os Drivers wireless Killer

    1. Clique com o botão direito no canto inferior esquerdo da tela
    2. Clique em Programas e recursos
    3. Clique em Killer Network Manager Suite (Pacote do gerenciador de rede Killer) e clique em Uninstall (Desinstalar).
    4. Siga as instruções na tela e repita o mesmo processo para os Drivers wireless Killer
    5. Reinicie o sistema depois que os dois aplicativos forem removidos
    NOTA: Importante: se os programas anteriores não estiverem listados em Programas e recursos, avance para a próxima etapa

  2. Faça download e instale o Driver Killer Ethernet E2400

    1. Use o aplicativo SupportAssist para atualizar os drivers para você, navegue até a página SupportAssist para PCs e tablets para obter mais informações.
    2. Consulte a seção como faço download e instalo um driver? em Dell perguntas frequentes sobre drivers e downloads do artigo da base de conhecimento para obter informações sobre como atualizar os drivers manualmente.
    3. Consulte o artigo Windows da base de conhecimento da Microsoft atualização: Perguntas frequentes para obter informações sobre como obter a versão mais recente do Windows e das atualizações.
    4. Após a instalação do driver E2400, reinicie o computador.

  3. Faça download e instale o Driver Killer Wireless-AC 1535

    1. Use o aplicativo SupportAssist para atualizar os drivers para você, navegue até a página SupportAssist para PCs e tablets para obter mais informações.
    2. Consulte a seção como faço download e instalo um driver? em Dell perguntas frequentes sobre drivers e downloads do artigo da base de conhecimento para obter informações sobre como atualizar os drivers manualmente.
    3. Consulte o artigo Windows da base de conhecimento da Microsoft atualização: Perguntas frequentes para obter informações sobre como obter a versão mais recente do Windows e das atualizações.
    4. Após a instalação do driver Killer Wireless-AC 1535, reinicie o computador.
    5. Abra o aplicativo Killer Suite, vá para configurações e desabilite a opção "detecção avançada de fluxo".
    6. Abra o utilitário do Gerenciador de dispositivos
    7. Vá para adaptadores de rede.
    8. Abra Killer Wireless-AC 1535
    9. Vá para a guia Avançado
    10. No Modo sem fio, selecione o modo ABGN.

    NOTAS:
    • Certifique-se de que a versão em ambos os drivers que você está fazendo download esteja disponível no site da Dell, usando as ferramentas que estão listadas.
    • Se você precisar atualizar os drivers no futuro, certifique-se de desinstalar todas as versões anteriores dos drivers de LAN e WLAN.
    • Ao instalar novos drivers, você deve instalar o driver de LAN antes de instalar o driver de WLAN.

Causa

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

NOTA: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores nem a armazenamento.

Propiedades del artículo


Producto comprometido

Alienware 13 R3, Alienware 13 R2, Alienware 15 R3, Alienware 15 R2, Alienware 17 R4, Alienware 17 R3, Alienware Aurora R5, Alienware Aurora R6

Fecha de la última publicación

18 jun 2021

Versión

5

Tipo de artículo

Solution