Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Средства диагностики Dell для диагностики и устранения проблем с оборудованием на компьютерах или планшетах Dell

Resumen: Инструменты диагностики Dell

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Если компьютер или планшет Dell не работает надлежащим образом, можно воспользоваться утилитами диагностики, которые помогут определить потенциальную проблему с оборудованием.

Существует три метода диагностики компьютера или планшета Dell. Выбор метода диагностики, вероятно, будет зависеть от состояния вашего компьютера. См. варианты ниже.

  • Приложение SupportAssist предустановлено на всех компьютерах под управлением Windows, которые поставляются с завода Dell. Если приложение SupportAssist установлено, вы можете выполнить диагностику при загрузке операционной системы, даже если у вас нет доступа к Интернету.
    Для получения дополнительной информации см. статью базы знаний Dell Как запустить диагностический тест с помощью SupportAssist.
Примечание. Для проверки кодов ошибок оборудования см. коды ошибок на коммерческих и потребительских продуктах Dell.
  • Интегрированная предзагрузочная диагностическая проверка на компьютере Dell позволяет выполнить диагностику в том случае, когда компьютер не может загрузить операционную систему, чтобы установить наличие проблемы с оборудованием.
    Дополнительные сведения см. в статье базы знаний Dell Запуск предзагрузочной диагностической проверки на компьютере Dell.
  • Онлайн-диагностика Dell позволяет выполнить сканирование компьютера на наличие проблем, получить рекомендации по поиску и устранению неисправностей, получить автоматические исправления и заказать детали для замены в случае необходимости.
    Для получения дополнительной информации см. статью базы знаний Dell Как запустить онлайн-диагностику Dell.

Causa

Информация о причине отсутствует.

Resolución

Информация о решении отсутствует.

Propiedades del artículo


Producto comprometido
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue , XPS Tablets, Fixed Workstations, Mobile Workstations ...
Fecha de la última publicación

03 mar 2023

Versión

10

Tipo de artículo

Solution