Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Broadcom USHドライバのダウンロード

Resumen: スワイプ センサー付きBroadcom Unified Security Hub (USH)用ドライバーのインストールについては、必要なセクションを参照してください。または、Windowsのクリーン インストール後に不明なデバイスの問題を解決する方法についてのヘルプを参照してください。

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

メモ: Broadcom USHドライバーは、Dell ControlVaultドライバーの一部です。お使いのPC用の特定のDell ControlVaultドライバーをダウンロードする手順については、「スワイプ センサー付きBroadcom Unified Security Hub (USH)のドライバーを入手する」セクションを参照してください。

目次:

  1. スワイプセンサー付きBroadcom Unified Security Hub(USH)のドライバを入手する
  2. Windowsのクリーンインストール後に不明なデバイスの問題を解決する

1.スワイプセンサー付きBroadcom Unified Security Hub(USH)のドライバを入手する

  1. DellサポートWebサイトにアクセスします。
  2. 使用中のPCを特定する方法は3つあります。

    次のいずれかを実行します。

    • THIS personal computer]の下のリストでお使いのPCをタッチまたはクリックします。
      注:[このPC]の下のリストにお使いのPCがない場合は、[SupportAssistのダウンロードとインストール]をタッチまたはクリックすると、お使いのPCが自動的に識別されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。
    • サービス タグ、Dell EMC製品ID、またはモデルを入力し、[検索]ボタンをタッチまたはクリックし、リストからお使いのPCを選択します。
    • すべての製品の参照]をタッチまたはクリックします。お持ちのデバイスのタイプ、ブランド名、および製品モデルの順に選択します。
      注:詳細については、Dellナレッジベース記事「お使いのデルコンピュータの製品モデルを検索する方法」、または次のビデオを参照してください。
  3. ドライバおよびダウンロード]タブをタッチまたはクリックします。
  4. [カテゴリ]ドロップダウン メニューを使用して、[セキュリティ]を選択します。
  5. 使用可能な場合、スワイプ センサー付きBroadcom USHドライバーは、Dell ControlVault用ドライバー、Dell ControlVault2用ドライバーおよびファームウェア、またはDell ControlVault3用ドライバーおよびファームウェアの各ファイルにあります。
  6. リストにあるドライバーの右側にある[ダウンロード]をタッチまたはクリックします。
    注:ファームウェアも提供されている場合は、ファームウェアとドライバーの両方をダウンロードし、ファームウェアを先にインストールします。
  7. ドライバーまたはファームウェアのページが開いたら、ページの下部にあるインストール手順を参照してください。

トップに戻る

Causa


2.Windowsのクリーンインストール後に不明なデバイスの問題を解決する

Windowsをクリーンインストールした後、1つまたは複数のデバイスが[デバイス マネージャー]に[不明なデバイス]として表示されることがあります。

これを解決するには、DellサポートWebサイトでお使いのコンピュータ向けの「Chipset(チップセット)」カテゴリから入手可能なすべてのドライバをインストールします。詳細については、Dellナレッジベース記事「「Drivers and Downloads(ドライバおよびダウンロード)」に関するよくあるお問い合わせ」を参照してください

注:また、お使いのPCによっては、ドライバーとユーティリティーの必要なアップデートを検出し、お使いのDell PCにそれらのインストールを行うDellの自動検出ツールも利用できます。詳細については、Dellナレッジベース記事「「Drivers by System Analysis(システム分析によるドライバ)」または「Detect Drivers(ドライバの検知)」」を参照してください。

トップに戻る

Resolución


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Información adicional

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。

Propiedades del artículo


Producto comprometido

Laptops

Fecha de la última publicación

28 feb 2023

Versión

10

Tipo de artículo

Solution