Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Pobierz sterowniki Broadcom USH

Resumen: Zapoznaj się z treścią odpowiedniej sekcji, aby uzyskać pomoc dotyczącą instalowania sterowników dla urządzenia Broadcom Unified Security Hub (USH) z czujnikiem gestu przesuwania. Lub pomoc w rozwiązywaniu problemów z rozpoznawaniem urządzenia po czystej instalacji systemu Windows. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Uwaga: Sterownik Broadcom USH jest częścią sterownika Dell ControlVault. Zapoznaj się z treścią sekcji Pobieranie sterowników dla urządzenia Broadcom Unified Security Hub (USH) z czujnikiem gestu przesuwania, aby uzyskać instrukcje dotyczące pobierania określonego sterownika Dell ControlVault dla komputera.

Spis treści:

  1. Pobieranie sterowników dla urządzenia Broadcom Unified Security Hub (USH) z czujnikiem gestu przesuwania
  2. Rozwiązywanie problemów z rozpoznawaniem urządzenia po czystej instalacji systemu Windows

1. Pobieranie sterowników dla urządzenia Broadcom Unified Security Hub (USH) z czujnikiem gestu przesuwania

  1. Przejdź do witryny pomocy technicznej firmy Dell.
  2. Dostępne są trzy sposoby identyfikacji komputera.

    Wykonaj jedną z następujących czynności:

    • Dotknij lub kliknij pozycję komputera w obszarze Ten komputer.
      Uwaga: jeśli w sekcji TEN komputer osobisty nie ma pozycji dla danego komputera, możesz dotknąć lub kliknąć przycisk Pobierz i zainstaluj aplikację SupportAssist, która automatycznie zidentyfikuje komputer. Postępuj zgodnie z monitami, aby pobrać i zainstalować aplikację SupportAssist.
    • Wprowadź kod Service Tag, identyfikator produktu Dell EMC lub model, a następnie dotknij lub kliknij przycisk Wyszukaj i wybierz komputer z listy.
    • Dotknij lub kliknij Przeglądaj wszystkie produkty, wybierz typ posiadanego urządzenia, nazwę marki, a następnie model produktu.
      Uwaga: więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell: Sprawdzanie numeru modelu komputera firmy Dell i filmie zamieszczonym poniżej.
  3. Dotknij lub kliknij kartę STEROWNIKI I PLIKI DO POBRANIA.
  4. Wybierz z menu rozwijanego pod nagłówkiem Kategoria opcję Bezpieczeństwo.
  5. Jeśli są dostępne, sterowniki dla urządzenia Broadcom USH z czujnikiem gestu przesuwania są zawarte w plikach Dell ControlVault Driver, Dell ControlVault2 Driver and Firmware lub Dell ControlVault3 Driver and Firmware.
  6. Dotknij lub kliknij pozycję Pobierz po prawej stronie listy sterowników.
    Uwaga: jeśli dostępne jest również oprogramowanie wewnętrzne, należy pobrać zarówno oprogramowanie wewnętrzne, jak i sterownik, a następnie zainstalować oprogramowanie wewnętrzne jako pierwsze.
  7. Po otwarciu strony sterownika lub oprogramowania wewnętrznego zapoznaj się z Instrukcjami instalacji znajdującymi się na dole strony.

Powrót do góry

Causa


2. Rozwiązywanie problemów z rozpoznawaniem urządzenia po czystej instalacji systemu Windows

Po czystej instalacji systemu Windows w Menedżerze urządzeń może pojawić się jeden lub więcej komunikatów o treści Nieznane urządzenie.

Aby rozwiązać ten problem, zainstaluj wszystkie sterowniki dostępne dla posiadanego komputera w kategorii Chipset na stronie pomocy technicznej Dell. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Często zadawane pytania — Sterowniki i pliki do pobrania

Uwaga: firma Dell może również udostępnić dla Twojego komputera automatyczne narzędzie wykrywające wymagane sterowniki i aktualizacje aplikacji z możliwością ich zainstalowania na Twoim komputerze Dell. Więcej informacji można uzyskać w artykule bazy wiedzy Dell: Pobieranie sterowników za pomocą analizy systemu lub funkcji wykrywania sterowników.

Powrót do góry

Resolución


Brak wsparcia gwarancyjnego Brak gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

Uwaga: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie dotyczy serwerów i pamięci masowych.

Información adicional

Zalecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Propiedades del artículo


Producto comprometido

Laptops

Fecha de la última publicación

28 feb 2023

Versión

10

Tipo de artículo

Solution