Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Jak usuwać błędy pobierania 016-XXX w drukarkach laserowych Dell C3760dn/C3765dnf

Resumen: Rozwiązywanie problemów i rozwiązywanie 016-XXX błędy na drukarce laserowej C3760dn/C3765dnf Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Drukarka wyświetla kod błędu 016-XXX.

Causa

Brak informacji o przyczynie.

Resolución

016-XXX Ustawianie błędów drukarki laserowej C3760dn/C3765dnf Dell

  • 016-920: Błąd limitu czasu podczas ustawiania łączności bezprzewodowej
  • 016-921: Błąd podczas pobierania błędu sieci bezprzewodowej
  • 016-922: Błąd podczas nachodzenia sesji do sieci bezprzewodowej
  • 016-541/016-542/016-543: Błąd certyfikatu sieci Wi-Fi
  1. Wyłącz drukarkę i Wyjmij kable komunikacyjne (USB lub Ethernet, w zależności od konfiguracji).
  2. Włącz drukarkę i sprawdź, czy błąd wystąpił ponownie.
  3. Jeśli błąd nadal występuje, ustaw ponownie wartości domyślne drukarki.
    C3760dn:
    -> Naciśnij przycisk Menu na Panelu sterowania.
    -> Naciśnij strzałkę w dół, aż zostanie wyświetlona pozycja Admin Menu (Menu administratora) i wybierz ją.
    -> Naciśnij strzałkę w dół, aż zostanie wyświetlona pozycja Maintenance (Konserwacja) i wybierz ją.
    -> Naciśnij strzałkę w dół, aż zostanie wyświetlona pozycja Reset Defaults (Przywróć ustawienia domyślne) i wybierz ją.
    -> Powinny zostać przywrócone ustawienia domyślne drukarki.
    C3765dnf:
    -> Naciśnij przycisk Info na Panelu sterowania.
    -> Na ekranie dotykowym LCD wybierz kartę Tools (Narzędzia).
    -> Na ekranie dotykowym LCD wybierz kartę Admin.
    -> Na ekranie dotykowym LCD wybierz kartę Maintenance (Konserwacja).
    -> Na ekranie dotykowym LCD wybierz kartę Reset Defaults (Przywróć ustawienia domyślne).
    -> Powinny zostać przywrócone ustawienia domyślne drukarki.
  4. Ponownie uruchom drukarkę i sprawdź, czy błąd nadal występuje.
  5. Jeśli problem występuje nadal, należy zaktualizować oprogramowanie sprzętowe drukarki i sprawdzić, czy błąd pojawia się ponownie.
    Zobacz artykuł:
    Pobieranie aktualizacji sterowników i oprogramowania sprzętowego do drukarki laserowej firmy Dell
  6. Jeśli problem występuje nadal, należy ponownie zainstalować sterownik drukarki i sprawdzić, czy błąd pojawia się ponownie.
    Zobacz artykuł:
    Pobieranie aktualizacji sterowników i oprogramowania sprzętowego do drukarki laserowej firmy Dell
  7. Uruchom ponownie drukarkę, podłącz kable komunikacyjne i sprawdź, czy błąd pojawia się ponownie.
  8. Ponownie umieść drukarki opcjonalnej karty sieci bezprzewodowej (jeśli jest zainstalowane).
    Informacje na temat podręczników/podręczników użytkownika Dell

Propiedades del artículo


Producto comprometido

Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer

Fecha de la última publicación

19 abr 2021

Versión

5

Tipo de artículo

Solution