Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Como solucionar erros de download 016-XXX na impressora a laser da Dell C3760dn/C3765dnf

Resumen: Solução de problemas e resolução de erros de configuração do 016-XXX na impressora a laser C3760dn/C3765dnf Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

A impressora exibe um código de erro 016-XXX.

Causa

Nenhuma informação sobre a causa.

Resolución

016-XXX para configurar erros na impressora a laser C3760dn/Dell C3765dnf

  • 016-920: Erro de timeout de erro de configuração de rede sem fio
  • 016-921: Erro de download de erro de configuração de rede sem fio
  • 016-922: Erro de sobreposição da sessão de erro de configuração sem fio
  • 016-541/016-542/016-543: Erro de certificado Wi-Fi
  1. Desligue a impressora e remova os cabos de comunicação (USB ou Ethernet, dependendo da configuração).
  2. Ligue a impressora e verifique se o erro persiste.
  3. Se o erro ocorrer novamente, redefina os valores padrão da impressora.
    C3760dn:
    -> Pressione o botão de menu no Painel de controle.
    -> Pressione a seta para baixo até que Admin Menu (Menu admin) seja exibido e selecione-o.
    -> Pressione a seta para baixo até que Maintenance (Manutenção) seja exibido e selecione-o.
    -> Pressione a seta para baixo até que Reset Defaults (Restaurar padrões) seja exibido e selecione-o.
    -> Os padrões da impressora serão redefinidos.
    C3765dnf:
    -> Pressione o botão Info no Painel de controle.
    -> Na tela sensível ao toque de LCD, selecione a guia Tools (Ferramentas).
    -> Na tela sensível ao toque de LCD, selecione Admin.
    -> Na tela sensível ao toque de LCD, selecione Maintenance (Manutenção).
    -> Na tela sensível ao toque de LCD, selecione Reset Defaults (Restaurar padrões).
    -> Os padrões da impressora serão redefinidos.
  4. Reinicie a impressora e verifique se o erro persiste.
  5. Se persistir, atualize o firmware da impressora e verifique se o erro persiste.
    Consulte o artigo:
    Fazer download das atualizações de drivers e de firmware de sua impressora Dell
  6. Se persistir, reinstale o driver da impressora e verifique se o erro persiste.
    Consulte o artigo:
    Fazer download das atualizações de drivers e de firmware de sua impressora Dell
  7. Reinicie a impressora, conecte os cabos de comunicação e verifique se o erro persiste.
  8. Reinstale o adaptador opcional da rede sem fio (se estiver instalado).
    Ver informações nos guias e manuais do usuário Dell

Propiedades del artículo


Producto comprometido

Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer

Fecha de la última publicación

19 abr 2021

Versión

5

Tipo de artículo

Solution