Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Использование, поиск и устранение неполадок в мониторах серии Dell S2x40

Resumen: Узнайте о способе настройки и устранения неполадок мониторов серии Dell S2x40. Получите информацию о способе настройки, выполнении диагностики и устранения распространенных неполадок на мониторах серии Dell S2240L, S2240M, S2340L, S2340M, S2440L или S2740L. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

В этой статье представлена информация для следующих серий мониторов Dell S2x40:

  1. Dell S2240L
  2. Dell S2240M
  3. Dell S2340L
  4. Dell S2340M
  5. Dell S2440L
  6. Dell S2740L

Дополнительная информация о неполадках видео или дисплея (отсутствие видео или изображения, пустой или черный экран, мерцание, неполадки с цветом или разрешением, горизонтальные или вертикальные линии и т. д.) приведены в раскрывающемся разделе ниже.

Правильная установка монитора Dell (сборка подставки монитора, эргономичная установка монитора, подключение и упорядочение кабелей) поможет обеспечить максимально комфортный просмотр.

Установка подставки

Стандартная подставка монитора при его поставке с завода отсоединена. Дополнительные сведения о подключении стандартной подставки для монитора см. в разделе « Настройка монитора » в руководстве пользователя монитора Dell серии S2x40.
Чтобы узнать, как настроить любую другую подставку с монитором, обратитесь к соответствующему руководству по настройке подставки для получения инструкций по установке.

Эргономика

Выбор места установки монитора не менее важен, чем выбор модели. Монитор должен быть расположен непосредственно перед вами на расстоянии вытянутой руки (50–100 см от глаз), а верхняя часть монитора должна находиться на уровне глаз при удобной посадке на месте. Для этого может потребоваться регулировка высоты кресла или высоты монитора.

Подключение монитора к компьютеру

Чтобы подключить монитор серии Dell S2x40 к ПК, выполните следующие действия:

  1. Выключите компьютер и отсоедините кабель питания.
  2. Подсоедините кабель DisplayPort, Mini-DP или DP (DisplayPort), HDMI или VGA к соответствующему видеопорту или порту дисплея на задней части ПК.
  3. Подсоедините входной USB-кабель к монитору и ПК (если применимо).

Подробнее о подключении монитора к ПК см. в статье базы знаний Dell Как подключить монитор к компьютеру?

Используйте кнопки в нижней части монитора для доступа к экранному меню монитора. Чтобы получить доступ к экранному меню, нажмите кнопку 3 (Рис. 1) в нижней части монитора.

Подробнее об использовании экранного меню см. в разделе Управление монитором в Руководстве пользователя монитора серии Dell S2x40.

SLN127784_en_US__1icon Примечание. Примечание. Все вносимые изменения автоматически сохраняются при переходе в другой раздел меню, выходе из экранного меню или после исчезновения экранного меню.

SLN127784_en_US__21347388921112 SLN127784_en_US__21347388921112.built_in_diags
Рис. 1. Кнопки на передней панели монитора серии Dell S2x40

Восстановление заводских настроек монитора может помочь в устранении множества неполадок с видео или изображением. Чтобы восстановить заводские настройки монитора серии Dell S2x40, выполните следующие действия:

  1. Нажмите кнопку 3 (рис. 2) на мониторе для входа в экранное меню.
  2. Нажмите кнопку 1 или кнопку 2, чтобы выделить пункт «Другое» в меню. Нажмите кнопку 3 для выбора.
  3. Нажмите кнопку 1 или кнопку 2, чтобы выделить пункт Сброс к заводским настройкам в меню, и нажмите кнопку 3 для выбора.
  4. Нажмите кнопку 3 для подтверждения сброса.

Если ваш монитор Dell показывает пустой или черный экран, нечеткое или размытое изображение, мерцающее, искаженное изображение или другие отклонения экрана, выполните диагностический тест, чтобы определить, нормально ли работает монитор. Подробнее о параметрах диагностики монитора Dell см. в статье базы знаний Dell Как провести диагностику монитора Dell?

Важно при устранении неполадок компьютера всегда изолировать монитор при следующих сценариях:

  • Нет питания — питание компьютера не включается или отсутствуют какие-либо знаки питания.
 
  • Нет POST — компьютер не показывает никаких признаков активности, экран может быть пуст и не отображать логотип Dell во время запуска.
 
  • Нет видеосигнала — на экране нет никакого изображения, звуковой сигнал Windows есть, но изображение отсутствует.

Монитор серии Dell S2x40 позволяет выполнять проверку с помощью функции самодиагностики, которая позволяет проверять правильность работы монитора. Если монитор и компьютер подключены правильно, но экран монитора остается темным, запустите самодиагностику монитора с помощью следующих действий:

  1. Выключите компьютер и монитор.
  2. Отсоедините видеокабель от задней панели компьютера. Для обеспечения правильной работы самодиагностики извлеките видеокабели (VGA, DVI, HDMI или DisplayPort) на задней панели компьютера.
  3. Включите монитор.
  4. Выключите монитор, отсоедините и снова подключите видеокабель, затем включите компьютер и монитор.
  5. Если экран монитора остается темным после выполнения предыдущей процедуры, проверьте плату видеоадаптера (GPU) и компьютер, потому что ваш монитор работает надлежащим образом.

Монитор серии Dell S2x40 оснащен встроенной системой диагностики, которая помогает определить, является ли причиной появления отклонений сам монитор или же видеокарта вашего компьютера.

Если вы заметили отклонения (искажение, размытость изображения, горизонтальные или вертикальные линии, потускнение цвета и т. д.), рекомендуется изолированно проверить монитор с помощью встроенной системы диагностики.

  1. Проверьте чистоту экрана (отсутствие пыли на поверхности).
  2. Отсоедините видеокабель от задней панели компьютера или монитора. Монитор переключается в режим самопроверки.
  3. Нажмите и удерживайте кнопку 1 на фронтальной панели в течение 5 секунд. Появится серый экран.
  4. Тщательно осмотрите экран и убедитесь в отсутствии отклонений.
  5. Снова нажмите кнопку 1 на передней панели. Цвет экрана изменится на красный.
  6. Осмотрите экран и убедитесь в отсутствии отклонений.
  7. Повторно выполните шаги 5 и 6 и убедитесь в отсутствии отклонений на экранах зеленого, голубого, черного, белого цветов и на экране с текстом.
  8. Проверка будет завершена, когда появится белый экран.
  9. Нажмите кнопку 1 чтобы выйти из средства встроенной самодиагностики.
SLN127784_en_US__1icon Примечание. Если после запуска встроенной диагностики экрана не обнаружено никаких отклонений, монитор работает нормально. Проверьте видеоплату (GPU) и компьютер.
Если в режиме встроенной диагностики обнаружены отклонения и монитор находится на гарантии, можно отремонтировать или заменить его. Обратитесь в службу технической поддержки Dell.

В процессе производства ЖК-дисплея нередко один или несколько пикселей фиксируются в неизменном состоянии, что трудно увидеть, но не влияет на качество изображения или использование. Подробнее см. в статье базы знаний Dell Рекомендации в отношении пикселей ЖК-мониторов Dell.

В этом разделе содержится информация по шагам поиска и устранения неполадок, которые могут решить наиболее распространенные проблемы монитора серии Dell S2x40. Также сведения об устранении распространенных неполадок мониторов Dell приведены в статье базы знаний Dell Поиск и устранение неисправностей с дисплеем и видео на мониторе Dell.

SLN127784_en_US__1icon Примечание. Примечание. При использовании вывода DVI-D или HDMI использование функции автоматической настройки более недоступно.
 
Общие проблемы Что видит пользователь Возможное решение
Слишком малое изображение Изображение располагается по центру экрана, но не заполняет область просмотра
  • Проверьте настройку соотношения масштабирования в экранном меню настройки изображения.
  • Сбросьте параметры монитора до заводских настроек
Не удается настроить монитор с помощью кнопок на передней панели Экранные меню не отображаются на экране
  • Выключите монитор, отсоедините шнур питания, подключите его обратно и включите монитор.
  • Проверьте, не заблокировано ли экранное меню. Если оно заблокировано, нажмите и удерживайте кнопку над кнопкой питания в течение 10 секунд, чтобы отменить блокировку.
При нажатии на элементы управления входной сигнал не появляется. Нет изображения, индикатор светится ярко-синим цветом
  • Проверьте источник сигнала. Убедитесь, что компьютер не находится в режиме экономии питания. Для этого подвигайте мышью или нажмите любую клавишу на клавиатуре.
  • Проверьте, что видеокабель подключен правильно. Повторно подключите кабель при необходимости.
  • Сбросьте настройки компьютера или видеоплеера.
Изображение не заполняет весь экран Изображение не заполняет экран по высоте или ширине
  • Если воспроизводится DVD, проверьте характеристики, так как некоторые DVD будут воспроизводиться только в полноэкранном режиме.
  • Запустите встроенную диагностику.
Нет видеосигнала — индикатор питания отключен Нет изображения
  • Проверьте, что кабель к монитору подключен правильно и надежно.
  • Проверьте, что розетка работает правильно, подключив к ней любой другой электроприбор.
  • Убедитесь, что кнопка питания отжата полностью.
  • Проверьте с помощью заведомо исправного кабеля и рабочей системы, если это возможно.
Нет видеосигнала — индикатор питания включен Нет изображения или яркости.
  • Увеличьте яркость и контрастность монитора с помощью экранного меню (OSD).
  • Выполните проверку с помощью функции самодиагностики монитора.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Отсоедините и снова подключите разъемы на обоих концах кабеля.
  • Проверьте, используя заведомо исправный видеокабель.
  • Запустите встроенную диагностику.
  • Убедитесь в выборе правильного источника ввода данных с помощью кнопки Выбор источника ввода данных.
  • Проверьте монитор с помощью заведомо исправного компьютера (если имеется).
Плохая фокусировка Нечеткое, расплывчатое или размытое изображение.
  • Отсоедините и снова подключите разъемы на обоих концах кабеля.
  • Проверьте, используя заведомо исправный видеокабель.
  • Выполните автоматическую настройку с помощью экранного меню.
  • Настройте фазу и скорость обновления пикселя с помощью экранного меню.
  • Устраните удлинительные видеокабели.
  • Сбросьте параметры монитора до заводских настроек.
Видео колеблется/дрожит Волнистое изображение или мелкие движения.
  • Выполните автоматическую настройку с помощью экранного меню.
  • Настройте фазу и скорость обновления пикселя с помощью экранного меню.
  • Сбросьте параметры монитора до заводских настроек.
  • Проверьте наличие факторов внешней среды (например, вентиляторы или другие источники помех).
  • Переместите монитор и проверьте его в другой комнате.
Отсутствующие пиксели На ЖК-дисплее имеются темные пятна.
  • Выключите и включите питание.
  • Пиксель в постоянно выключенном состоянии представляет собой естественный дефект, возможный в рамках ЖК-технологии.
  • Запустите встроенную диагностику.
Застрявшие или отключенные пиксели На ЖК-дисплее есть яркое пятно.
  • Выключите и включите питание.
  • По отраслевым стандартам несколько постоянно ярких или темных пикселей считается нормальным. Точное допустимое число таких пикселей зависит от монитора. Для получения дополнительных сведений см. руководство по контролю качества монитора и политику пикселей.
  • Запустите встроенную диагностику.
Проблемы яркости Слишком темное или яркое изображение.
  • Причиной темного/бесцветного видео может являться видеокабель, поэтому попробуйте переустановить кабель и заменить на заведомо исправный.
  • Сбросьте параметры монитора до заводских настроек.
  • Выполните автоматическую настройку с помощью экранного меню.
  • Настройте яркость и контрастность вручную с помощью экранного меню.
Геометрические искажения Неправильная центрированность экрана.
Когда используется вход DisplayPort, коррекция положения недоступна.
Горизонтальные/вертикальные линии На экране имеется одна или несколько линий.
  • Сбросьте параметры монитора до заводских настроек.
  • Выполните автоматическую настройку с помощью экранного меню.
  • Настройте фазу и скорость обновления пикселя с помощью экранного меню.
  • Выполните проверку с помощью функции самодиагностики монитора и определите, находятся ли эти линии также в режиме самодиагностики.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Запустите встроенную диагностику.
Когда используется вход DisplayPort, коррекция положения недоступна.
Проблемы с синхронизацией Неразборчивое или порванное изображение на экране.
  • Сбросьте параметры монитора до заводских настроек.
  • Выполните автоматическую настройку с помощью экранного меню.
  • Настройте фазу и скорость обновления пикселя с помощью экранного меню.
  • Выполните проверку с помощью функции самодиагностики монитора и определите, появляется ли неразборчивое изображение также в режиме самодиагностики.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Перезагрузите компьютер в безопасном режиме.
Проблемы с Safety-Related Видимые признаки дыма или искр.
  • Не выполняйте никаких операций по устранению неполадок.
  • Сразу же обратитесь в службу технической поддержки Dell.
Нестабильные проблемы Неполадки монитора появляются и исчезают.
  • Убедитесь в правильном подключении видеокабеля к монитору и компьютеру.
  • Сбросьте параметры монитора до заводских настроек.
  • Запустите самодиагностику и определите наличие проблемы нестабильности в режиме самодиагностики.
Отсутствие цвета Изображение не имеет цвета.
  • Запустите проверку с помощью функции самодиагностики монитора.
  • Убедитесь, что видеокабель соединения монитора и компьютера подключен правильно и надежно.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
Неверный цвет Неправильный цвет изображения.
  • Измените Режим настройки цвета в разделе Настройки цвета экранного меню на Графика или Видео в зависимости от приложения.
  • Попробуйте использовать другие предварительные настройки цвета в разделе Настройки цвета экранного меню.
  • Отрегулируйте значение R, G, B в экранном меню Настройки цвета, если параметр Управление цветом отключен.
  • Измените Формат ввода цвета на значение PC RGB или YPbPr в разделе Настройки цвета экранного меню.
  • Запустите инструмент встроенной диагностики.
Остаточное изображение от статического изображения остается слева на экране в течение длительного времени На экране отображается слабая тень от статического изображения.
  • Используйте функцию Управление питанием для выключения монитора, когда он не используется.
  • Кроме того, можно использовать динамически меняющуюся заставку экрана.
  • Чтобы устранить остаточное изображение, используйте элемент Кондиционирование ЖК-монитора в разделе Другие параметры.
 
Поиск и устранение неполадок с USB
Определенные симптомы Что видит пользователь Возможное решение
USB-интерфейс не работает Периферийные USB-устройства не работают
  • Убедитесь, что монитор включен.
  • Отсоедините и снова подключите входной кабель к компьютеру.
  • Повторно подключите периферийные USB-устройства (выходной кабель).
  • Выключите и снова включите монитор.
  • Перезагрузите компьютер.
  • Некоторые USB-устройства, такие как портативный жесткий диск, требуют использования электрического тока более высокого уровня. Подключайте устройство непосредственно к компьютеру.
Медленная работа высокоскоростного интерфейса USB 2.0 Периферийные устройства высокоскоростного интерфейса USB 2.0 работают медленно или совсем не работают
  • Убедитесь, что компьютер поддерживает USB 2.0 или более высокой версии.
  • Убедитесь в использовании порта USB 2.0 (или более высокой версии) в качестве порта компьютера. (Некоторые компьютеры оснащены портом USB 2.0 и USB 1.1.)
  • Повторно подсоедините входной кабель между монитором и компьютером.
  • Подсоедините повторно разъемы нисходящего трафика между монитором и используемым периферийным устройством.
  • Перезапустите компьютер.

Подробнее о способе просмотра или загрузки руководств пользователя см. в статье базы знаний Руководства и документация для вашего продукта Dell.


Часто задаваемые вопросы

При помощи настроек дисплея Windows

В Windows 7, Windows 8, Windows 8.1 и Windows 10:

  1. Только для Windows 8 и Windows 8.1: выберите значок «Рабочий стол», чтобы переключиться на традиционный вид рабочего стола.
  2. Нажмите правой кнопкой мыши на рабочем столе и выберите пункт Разрешение экрана.
  3. В разделе «Разрешение экрана» нажмите кнопку с раскрывающимся списком и выберите значение maxres.
  4. Нажмите кнопку ОК.

При помощи панели управления Nvidia

Чтобы изменить разрешение с помощью панели управления Nvidia, выполните следующие действия.

  1. Нажмите правой кнопкой мыши на рабочем столе и выберите Панель управления Nvidia.
  2. Нажмите символ + рядом с дисплеем на панели слева.
  3. Выберите пункт Изменить разрешение в разделе дисплея.
  4. В раскрывающемся меню на панели справа выберите разрешение maxres.
  5. Нажмите кнопку Применить.

При помощи AMD Catalyst Control Center

Чтобы изменить разрешение с помощью AMD Catalyst Control Center, выполните следующие действия:

  1. Нажмите правой кнопкой мыши на рабочем столе и выберите AMD Catalyst Control Center.
  2. Нажмите символ + рядом с дисплеем на панели слева.
  3. Выберите пункт Изменить разрешение в разделе дисплея.
  4. В раскрывающемся меню на панели справа выберите разрешение maxres.
  5. Нажмите кнопку Применить.
SLN127784_en_US__1icon Примечание. Примечание. Если параметр рекомендованного разрешения не отображается, может потребоваться обновление драйвера видеокарты. Для этого посетите веб-сайт Драйверы и загрузки Dell или веб-сайт производителя видеокарт.

Подробнее о сбросе настроек монитора серии Dell S2x40 до параметров по умолчанию см. в разделе Сброс до заводских настроек данной статьи.

Монитор серии Dell S2x40 содержит два встроенных средства диагностики:

  • Проверка с помощью функции самодиагностики монитора — позволяет на мониторах серии Dell S2x40 проверять правильность работы монитора.
  • Встроенная самодиагностика — монитор серии Dell S2x40 оснащен функцией встроенной самодиагностики, которая помогает определить, является ли причиной появления отклонений сам монитор или же видеокарта вашего компьютера. Если вы заметили отклонения (искажение, размытость изображения, горизонтальные или вертикальные линии, потускнение цвета и т. д.), рекомендуется изолированно проверить монитор с помощью встроенной системы диагностики.

Инструкции по запуску диагностического теста см. в разделе Запуск диагностики на мониторе серии Dell S2x40 этой статьи базы знаний Dell.

Раздел Поиск и устранение неполадок данной статьи базы знаний Dell содержит информацию о распространенных проблемах устранения неполадок на мониторах серии Dell S2x40. В этом разделе описан порядок устранения неполадок для решения проблем с питанием, видео, цветом или четкостью, неполадок искажения, горизонтальных или вертикальных линий, яркости или неполадки с пикселями и т.д.

Для перемещения по экранному меню используйте кнопки монитора. Кнопки управления монитором обычно расположены справа сбоку, на передней или на задней панели монитора. Чтобы получить доступ к экранному меню, нажмите кнопку 3 на мониторе.

Для получения дополнительной информации по использованию экранного меню и других параметров меню см. раздел Управление монитором в «Руководстве пользователя» монитора серии Dell S2x40.

.

Causa

Нет информации о причине.

Resolución

SLN127784_en_US__8Monitors Дополнительную информацию и поддержку для приобретенного монитора, ноутбука или планшета Dell можно найти на нашем сайте поддержки для мониторов.


Propiedades del artículo


Producto comprometido

Dell S2240L, Dell S2240M, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340L, Dell S2340M, Dell S2340T, Dell S2440L, Dell S2740L

Fecha de la última publicación

23 jul 2021

Versión

5

Tipo de artículo

Solution