Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Dell FastAccess 3.0顔認識ソフトウェアについてよくあるお問い合わせ(FAQ)

Resumen: この文書では、FastAccess顔認識ソフトウェアのいくつかの一般的な問題の解決方法とパフォーマンスを向上させるためのヒントを提供します。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


目次:

  1. FastAccessの顔認識ソフトウェアとは
  2. Dell FastAccess 3.0顔認識ソフトウェアのダウンロード
  3. FastAccessをご利用になる前に
  4. 顔認識機能の動作が停止した
  5. インストーラの権限が不十分
  6. 迅速なアクセスのためのパフォーマンスの向上

FastAccessの顔認識ソフトウェアとは

Dell FastAccess 3.0 with Power Smartは、顔認識機能を使用して、コンピュータへの高速、簡単で安全なアクセスを提供します。

ファイアウォールはインターネットイントルージョンからコンピュータを保護します。Dell FastAccess 3.0は、コンピュータのモニタとキーボードからの許可されていない表示アクセスを防止します。特許出願中の顔認証技術により、パスワードを手入力してログインする必要性を大幅に削減し、パスワードおよび他の生体認証と比較して優れたセキュリティと機能を提供します。

Dell FastAccess 3.0の機能:

  • コンピュータログインの速度: コンピュータへの高速ログイン: Dell FastAccess 3.0は、ログインパスワードを入力する必要を最小限に抑えます。通常は、パスワードを入力するよりも高速にユーザーを認識します。
     
  • 電力を節約します。省エネルギー: 先進的な顔検出機能を使用して、Power Smart機能により消費電力を削減します。顔がWebカメラの視野外にあるときは、Power Smartはディスプレイをオフにし、コンピュータを低電力状態にしてすぐにスリープモードにします。
     
  • 楽しくわかりやすい説明: 楽しくてユーザーフレンドリー: パスワードおよび他の生体認証とは異なり、FastAccessの顔認識機能はユーザーが手続きする必要がありません。コンピュータを使うだけで、アクセス権限が付与されます。
     
  • Web サイトのユーザー名とパスワードを記憶します。パスワードを必要とするウェブサイトへの自動ログオンによるコンピュータログインを簡略化します。
     
  • 使いやすい他のセキュリティソリューションとは異なり、FastAccess の設定はシンプルです。コンピュータを使い始めるだけで、高度な顔認識ソフトウェアが異なる使用条件や照明条件でも継続してユーザーの顔を学習しますので、常に認識速度が向上します。
     
  • Dell FastAccess 3.0 は、パレンタルコントロールを実施し、プライベートデータを保護します。プライベートデータを保護し、FastAccess の自動アカウント切り替えを使用して、パレンタルコントロールを適用します。
:Dell FastAccess顔認識機能は、Windows 8/8.1またはWindows 10ではサポートされていません。Windows 10のユーザは、ハードウェアによってWindows Helloが使用できる場合があります。

トップに戻る


Causa

Dell FastAccess 3.0顔認識ソフトウェアのダウンロード

Dell FastAccess顔認識ソフトウェアは、「デル・ダウンロード・センター」からダウンロード可能です。   また、Dell FastAccess顔認識機能は「Dell Digital Delivery」からも入手可能です。
 

:Dell FastAccess顔認識機能は、Windows 8/8.1またはWindows 10ではサポートされていません。Windows 10のユーザは、ハードウェアによってWindows Helloが使用できる場合があります。

 

トップに戻る


FastAccessをご利用になる前に

顔認識ソフトウェアの使用を開始するには、「スタート」ボタン、「すべてのプログラム」「FastAccess」の順にクリックします。

顔認識ソフトウェアを設定するには、「スタート」ボタン、「すべてのプログラム」「FastAccess」「Configure FastAccess(FastAccessの設定)」の順にクリックしてコンソールを開きます。

トップに戻る


Resolución

顔認識機能の動作が停止した

FastAccessは「アドオン」または「拡張」と呼ばれるものを通じてのブラウザとやり取りします。ブラウザのプライバシーモードがデフォルトですべてのアドオンを無効にします。FastAccessアドオンがプライバシーモードまたは他の手段によって無効になっている場合、Webログイン機能は、FastAccess管理コンソールで有効になっている場合でも作業を停止します。

一部のブラウザを使用して、手動で拡張機能を再有効化できる場合もあります。アドオンまたは拡張機能を有効にする方法については、ブラウザのマニュアルまたはヘルプファイルを参照してください。FastAccessのアドオンと拡張機能は次のとおりです。

  • Internet ExplorerInternet Explorer: 「FAIESSOヘルパークラス」、「SSOIEAddonBHOクラス」、「FastAccess顔認証Webログイン」。
  • Firefox:「FastAccess Web Login」。
  • Chrome:「FastAccess SSO」

 

Internet Explorer 9.0のアドオンを有効にするには:

  1. 「ツール」「アドオンの管理」をクリックします。
     
  2. 無効になっているアドオンを有効にするには、選択して「有効にする」をクリックします。

トップに戻る


インストーラの権限が不十分

FastAccessのDell3.xバージョン以前から最新バージョンにアップデートする場合は、すでに管理者にログオンしていても次のエラーが表示されることがあります。

インストーラには、このディレクトリにアクセスするための十分な権限がありません。"C:\Program Files (x86) \ Vision\FastAccess\Vendor.The installation cannot continue.Log on as administrator or contact your system administrator.」(インストーラの、このディレクトリにアクセスする権限が不十分です: 「C:\Program Files (x86)\Sensible Vision\FastAccess\Vendor. インストールを続行できません。管理者としてログオンするかまたはシステム管理者に問い合わせてください」)

このエラーは、カメラを継続的に使用するモードでFastAccessを使用しているとき、Skypeとの競合が原因で発生します。セキュリティモードを顔認証ログインにまで下げて再起動すると、競合が取り除かれアップデートが正常に続行されます。

  1. FastAccess管理コンソールを開き、セキュリティモードを「顔認証ログイン」に戻します。
     
  2. コンピュータを再起動します。これは重要な手順です。
     
  3. アップデートを再度実行します。
     
  4. FastAcessセキュリティーモードを設定します。

トップに戻る


迅速なアクセスのためのパフォーマンスの向上

次に示す要因は、顔認識ソフトウェアのパフォーマンスに影響を与える可能性があります:

  • 顔の位置を追跡する、4つの「緑色の角」が表示されていることを確認します。これらの角は常に表示されている必要があります。表示されていない場合、または不規則にオンとオフに点滅している場合、顔学習と顔認識の両方が困難です。表示されていることを確認するには:
     
  • 目、鼻、口がカメラにクリアに表示されていることを確認します。
     
  • FaceBrightを「自動」または「常にオン」に入れます。
     
  • メッセージが表示されたら、追加のライトを入れます。
     
  • ビデオ内のフレーム内の顔が非常に小さい場合は、カメラをわずかに「ズーム」し顔を大きくします。一部の新しいLogitech(ロジクール)カメラではサポートされていない場合があります。これらのカメラの場合、カメラを移動して近づけます。
     
  • 特にデスクトップでは、パスワードを入力するときに手元を見る場合、ログインする前にカメラに目線を戻してください。これにより、「緑の角」が入力中に表示されなくなった場合、ログイン前に再表示されます。
     
  • ログインするときは、動作を自然にします。キーボードに手を置き、画面を確認します。
     
  • 顔を動かすかカメラに話しかけると、カメラの認識処理の時間が遅くなります。
     
  • 照明によっても最適な認識を提供します。顔に強い影があると、より頻繁に手動ログインを要求します。
     
  • 顔認識に数秒以上かかるときは、コンピュータにログインする必要がある場合、ユーザー名をクリックしてパスワードを入力します。これによって、同じ照明条件の下でもソフトウェアが顔を認識しやすくなり、顔認識の速度を向上させることができます。
     
  • コンピュータの前で一貫した位置を保ちます。認識中に位置を変えると時間がかかる可能性があり、ログインするとき位置が一貫していると認識の速度が改善されます。
     
  • 顔に髪がかかっていると認識が遅くなります。
     
  • 体を自然に少し移動させると効果的です。認識されていない場合は完全に座ったままでは効果がありません。
     
  • 顔認識ソフトウェアのアップデート。

トップに戻る


Propiedades del artículo
Número del artículo: 000149646
Tipo de artículo: Solution
Última modificación: 25 feb 2021
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.