Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Inspiron 15 (3542), 14 (3442), 17 (5748) executando o Windows 10 podem não encerrar, retomar do modo de hibernação ou de suspensão ou não ligar

Resumen: Você pode enfrentar uma situação em que, após duas ou mais horas de inatividade, o computador deixará de responder após entrar no modo de suspensão, hibernação ou depois de o computador desligar. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Os proprietários do Inspiron 15 (3542)/14 (3442)/17 (5748) executando o Windows 10 podem enfrentar uma situação em que, após duas ou mais horas de inatividade, o computador deixará de responder após entrar no modo de suspensão, hibernação ou depois de o computador desligar. O computador não responderá a pressionamentos repetidos do botão liga/desliga para iniciá-lo, e não haverá indicação visual de que o computador está ligado.

Causa

Esse problema ocorre devido a uma versão do firmware do Intel Management Engine que deve ser atualizada para que o computador funcione corretamente com o driver do Intel Management Engine do Windows 10 instalado no computador.  A combinação atual de driver e firmware pode gerar uma problema no processo de desligamento do computador que não permite que o computador desligue totalmente. Sendo assim, o computador não conseguirá mais responder a eventos de energia, como pressionar o botão liga/desliga.

Resolución

Para que o computador volte a funcionar normalmente, é necessário pressionar o botão liga/desliga por, pelo menos, 15 segundos. Pressione o botão liga/desliga novamente para que o computador ligue normalmente. Se o computador não ligar, remova a bateria e recoloque-a. Se a bateria estiver descarregada e não conseguir iniciar o computador, conecte o adaptador CA para carregar a bateria.
NOTA: NOTA: para obter mais informações sobre como remover a bateria, acesse a página do Manual on-line do Inspiron 3542 e clique em Inspiron 15 3542 Owner's Manual (Manual do proprietário do Inspiron 15 3542). Consulte as seções Removing the Battery (Remoção da bateria) e Replacing the Battery (Recolocação da bateria).

Solução de longo prazo:
O Dell publicou uma atualização e está disponível para download direto em: Aplicativo para Intel HASWELL me FW v 9.5.55.1948 Update. Para obter mais informações sobre como instalar a atualização, siga as instruções de instalação na página de atualização ou consulte o artigo da Base de conhecimento Dell Como fazer download de um driver e instalá-lo
NOTA: NOTA: a Dell recomenda instalar essa atualização o mais rápido possível para garantir a operação confiável do computador.

Propiedades del artículo


Producto comprometido

Inspiron 3442, Inspiron 3542, Inspiron 5748

Fecha de la última publicación

02 jul 2021

Versión

4

Tipo de artículo

Solution