Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Slik løser du problemer med harddisk (HDD) eller SSD-disk (SSD) på Dell-datamaskinen

Resumen: Denne artikkelen inneholder informasjon om hvordan du feilsøker og løser vanlige problemer med harddisker (HDD) eller SSD-disker (SSD) på en Dell-datamaskin.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

  • Harddiskrelaterte feilmeldinger, for eksempel «Harddisk ikke funnet», «Oppstartsenhet ikke funnet», «Oppstartspartisjon ikke funnet», «Datafeil under lesing av disk», «Søkefeil – sektor ikke funnet» og mer.
  • Datamaskinen viser et tomt eller svart skjermbilde med en blinkende markør.
  • Datamaskinen starter ikke opp i operativsystemet.
  • Operativsystemrelaterte feilmeldinger under oppstartsprosessen, for eksempel «Manglende operativsystem».
  • Det kommer klikkelyder, gnissing eller annen støy fra harddisken.

Hvis du får en RAID-relatert feilmelding, kan du se Slik konfigurerer du RAID på en datamaskin fra Dell eller Slik feilsøker du problemer med en RAID-harddisk på en datamaskin fra Dell.

Hvis du får en stoppfeil, også kalt en blåskjermfeil, kan du se Feilsøke blåskjerm- eller STOP-feilkode på en Dell-datamaskin.

Hvis du har problemer med en ekstern USB-harddisk, kan du se Feilsøke problemer med USB-enheter

Slik løser du harddiskfeil

Finn ut hvordan du feilsøker og reparerer problemer med harddisk (HDD) eller SSD-disk (SSD).

Varighet: 02:38
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Causa

Det er viktig å finne ut om harddisken svikter på datamaskinen. Skadede eller ødelagte sektorer på en harddisk kan forårsake ytelsesproblemer og oppstartsproblemer i operativsystemet.

Resolución

  1. Slå av datamaskinen. Trykk på og hold nede strømknappen i ti sekunder.
  2. Koble strømadapteren eller strømledningen fra datamaskinen, og ta ut batteriet (for bærbare Dell-PC-er der batteriet kan fjernes).
    MERK: For bærbare Dell-PC-er som har et batteri som ikke kan tas ut, seSlik tilbakestiller du sanntidsklokken (RTC). For bærbare PC-er med et batteri som kan tas ut, se Brukerveiledningen for Dell-PC-en for å få veiledning om hvordan du kan fjerne batteriet på en sikker måte.
     
    MERK: På utvalgte bærbare Dell-PC-er kan du prøve å gjenopprette PC-en ved hjelp av metoden for tvunget ePSA fra POST eller boot failure. Finn ut hvordan du får ePSA til å gjenopprette fra POST eller oppstartsfeil på Dell Latitude PC-er .
  3. Koble fra alle enheter, for eksempel USB-stasjoner, skrivere, webkameraer og mediekort (SD/xD). Ikke koble fra tastaturet og musen.
  4. Trykk på og hold nede strømknappen i 15–20 sekunder for å lade ut resterende strøm.
  5. Koble til strømkabelen (for stasjonære Dell-PC-er), strømadapteren og batteriet (for bærbare Dell-PC-er).
  6. Slå på datamaskinen.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis du skal fastslå om en Dell-datamaskin har et maskinvareproblem, anbefales det at du først kjører en diagnostikktest av maskinvaren. Dell tilbyr både innebygd og nettbasert diagnostikk.

Hvis datamaskinen ikke kan starte opp i Windows, kjører du diagnostikktest før oppstart på en Dell-datamaskin:

  1. Slå på datamaskinen og trykk på F2-tasten flere ganger til du ser One Time Boot Menu (menyen for engangsoppstart).
  2. Velg Diagnostics (Diagnostisering), og trykk på Enter.
  3. Følg instruksjonene på skjermen for å fullføre diagnostikktest før oppstart.
  4. Hvis testen bestås, fungerer harddisken på riktig måte. Problemet er sannsynligvis relatert til operativsystemet eller programvaren som er installert på datamaskinen.
  5. Hvis testen mislykkes, skriver du ned service-ID, feilkode og valideringskode. Slå opp feilkoden for diagnostikk før oppstart, og kontakt Dells tekniske kundestøtte for å få reparasjonsalternativer i ditt område.

Hvis datamaskinen kan starte opp i Windows og få tilgang til Internett, kjører du Dells diagnostikkverktøy på Internett:

  1. Gå til Dell.com/support.
  2. Identifiser Dell-datamaskinen din.
    1. Klikk på Last ned og installer SupportAssist for å finne Dell-PC-en automatisk. Følg instruksjonene på skjermen for å installere Dell SupportAssist (hvis nødvendig).
    2. Du kan også kan oppgi service-ID-en eller ekspresservicekoden til Dell-datamaskinen, og klikke på Søk.
    3. Du kan også klikke på Bla gjennom alle produkter, og velge Dell-datamaskinen din manuelt fra listen.
  3. Gå til fanen Diagnostikk.
  4. Klikk på Run Quick Test (Kjør hurtigtest).
    MERK: Hvis SupportAssist ikke er installert på Dell-datamaskinen, blir du bedt om å laste ned og installere SupportAssist-appen.
  5. Hvis testen blir bestått, går du videre til neste trinn.
  6. Hvis diagnostikktesten mislykkes, kontakter du Dell teknisk kundestøtte for å få reparasjonsalternativer i ditt område.

Noen ganger kan de eksterne enhetene forårsake problemer med oppstart av operativsystemet, blåskjerm eller stoppfeil. Koble fra alle eksterne lagringsenheter, for eksempel eksterne stasjoner, dokkingstasjoner og annen maskinvare som er koblet til datamaskinen, og start deretter datamaskinen på nytt.

Hvis du ikke opplever problemet etter at du har startet datamaskinen på nytt, kan det hende at den eksterne enheten er årsaken til problemet. Da må du kontakte enhetsprodusenten for å få mer støtte.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Dell anbefaler at du oppdaterer enhetsdriverne og BIOS som en del av den planlagte oppdateringssyklusen. Oppdateringer for enhetsdrivere og BIOS kan inneholde funksjonsforbedringer eller endringer som bidrar til å holde systemprogramvaren oppdatert og kompatibel med andre systemmoduler (maskinvare og programvare), samt øke stabiliteten.

Finn ut hvordan du laster ned og installerer den nyeste BIOS-oppdateringen på Dell-datamaskinen.

Lær å Laste ned og installere Dell-drivere.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Systemfilkontroll og DISM.exe (Deployment Image Servicing and Management) er kommandolinjeverktøy som skanner Windows og reparerer de manglende eller ødelagte systemfilene.

  1. Start datamaskinen på nytt i Windows. Hvis datamaskinen ikke kan starte opp i Windows, starter du opp i sikkermodus med nettverkstilkobling.
  2. Klikk på Start , og søk deretter etter Ledetekst eller cmd.
  3. Høyreklikk på Ledetekst, og velg Kjør som Administrator.
  4. I ledetekstvinduet skriver du inn sfc /scannow og trykk Enter.
  5. Systemfilkontroll skanner og kontrollerer operativsystemfilene. Ikke lukk ledetekstvinduet før bekreftelsen er 100 % fullført.
  6. Start datamaskinen på nytt, og kontroller om problemet er løst.
  7. Hvis problemet ikke er løst, gjentar du trinn 1 og 2.
  8. I ledetekstvinduet skriver du inn DISM.exe /Online /Cleanup-image /Restorehealth og trykk Enter.
    MERK: DISM-verktøyet krever en aktiv Internett-tilkobling. Koble en Ethernet-kabel (RJ45) direkte fra ruteren til datamaskinen. Sikkermodus med nettverkstilkobling støtter ikke trådløs Internett-tilkobling (Wi-Fi).
  9. DISM-verktøyet (Deployment Image Servicing and Management) kobles til Windows Update på Internett for å laste ned og erstatte manglende eller ødelagte Windows-systemfiler (hvis aktuelt).
  10. Når reparasjonsprosessen er fullført, må du starte datamaskinen på nytt.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Systemgjenoppretting er en funksjon i Microsoft Windows-operativsystemet som kan hjelpe deg med å løse enkelte typer krasj og andre datamaskinproblemer. Systemgjenoppretting tilbakestiller datamaskinens tilstand (inkludert datamaskinfiler, installerte applikasjoner, Windows-register og datamaskininnstillinger) til et tidligere tidspunkt.

Finn ut hvordan du gjenoppretter datamaskinen ved hjelp av Systemgjenoppretting i Microsoft Windows .

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis Dell-datamaskinen fortsatt låser seg, og feilsøkingstrinnene ovenfor ikke løste problemet, må du vurdere å installere operativsystemet på nytt. Finn ut hvordan du tilbakestiller, gjenoppretter eller installerer Microsoft Windows på nytt på en Dell-datamaskin .

Merk: Eier du en bærbar Dell-PC? Send inn den bærbare PC-en for reparasjon i garantien , så identifiserer og løser vi problemet hvis du ikke får Windows til å starte opp. Denne tjenesten er bare tilgjengelig i Canada, Frankrike, Italia, Nederland, Polen, Storbritannia og USA.

Información adicional

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til det Dell.com/support nettstedet, skriv inn Dell-service-ID-en din, og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server og lagring er ikke aktuelt.

Propiedades del artículo


Producto comprometido

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Fecha de la última publicación

01 abr 2024

Versión

17

Tipo de artículo

Solution