Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Odstraňování problémů s aplikací Dell Digital Delivery

Resumen: Následující článek pojednává o odstraňování problémů s chybějícím softwarem v aplikaci Dell Digital Delivery.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Dotčené produkty:

  • Dell Digital Delivery

Dotčené verze:

  • v3.0 a novější

Aplikace Dell Digital Delivery umožňuje přístup k softwaru zakoupenému s komerčním nebo spotřebitelským počítačem Dell se systémem Windows.

Poznámka:

Causa

Pokud aplikace Dell Digital Delivery zakoupený software nezobrazí, je nutné před shromážděním protokolů aplikace odstranit problémy s aplikací. Další informace získáte po kliknutí na příslušnou část.

Resolución

Zvolte možnost Aplikace nebo Protokoly aplikací
Obrázek 1: (Pouze v angličtině) Zvolte možnost Aplikace nebo Protokoly aplikací

  1. Přejděte na web https://www.microsoft.com/ Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies..
    • Selhání značí nestabilní nebo chybějící připojení k internetu.
    • Po úspěšném provedení přejděte k dalšímu kroku.
  2. Po úspěšném provedení ověřte připojení na adrese https://cloud.dell.com/ClientServices/Client.svc/v1/Client/Config?r=en Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.:
    • Po úspěšném provedení bude uživatel požádán o zadání svých přihlašovacích údajů. To znamená, že počítač může úspěšně komunikovat s cloudovou softwarovou službou Dell. Další pokyny k odstraňování problémů najdete v části Aplikace.
    • Selhání značí, že firewall nebo nastavení serveru proxy blokují adresu URL.

Uživatel je požádán o zadání přihlašovacích údajů
Obrázek 2: (Pouze v angličtině) Žádost o zadání přihlašovacích údajů

  1. Spusťte aplikaci Dell Digital Delivery.
  2. Ve spodní nabídce klikněte na položku V dolní části stránky klikněte na otazník..

V dolní části stránky klikněte na otazník
Obrázek 3: (Pouze v angličtině) V dolní části stránky klikněte na otazník

  1. Klikněte na možnost REFRESH. Tím se obnoví cache místní databáze softwaru Dell Digital Delivery.

Klikněte na možnost REFRESH
Obrázek 4: (Pouze v angličtině) Klikněte na možnost REFRESH

  1. Ukončete aplikaci Dell Digital Delivery.
  2. Po 1 minutě spusťte aplikaci Dell Digital Delivery.
  3. Pokud problém přetrvává, přejděte do protokolů aplikací, abyste před kontaktováním technické podpory získali příslušné informace.
Poznámka: Další informace naleznete v článku Jak získat podporu pro aplikaci Dell Digital Delivery.
  1. Spusťte aplikaci Dell Digital Delivery.
  2. Ve spodní nabídce klikněte na položku Help.

Klikněte na položku Help
Obrázek 5: (Pouze v angličtině) Klikněte na položku Help

  1. Klikněte na tlačítko RESET NOW. Tím se obnoví cache místní databáze softwaru Dell Digital Delivery.

Klikněte na tlačítko RESET NOW
Obrázek 6: (Pouze v angličtině) Klikněte na tlačítko RESET NOW

  1. Ukončete aplikaci Dell Digital Delivery.
  2. Po 1 minutě spusťte aplikaci Dell Digital Delivery.
  3. Pokud problém přetrvává, přejděte do protokolů aplikací, abyste před kontaktováním technické podpory získali příslušné informace.
Poznámka: Další informace naleznete v článku Jak získat podporu pro aplikaci Dell Digital Delivery.

Verze 4.0.92 a novější

  1. Další pokyny pro odstraňování problémů níže vám pomohou se shromažďováním následujících protokolů:
    • Protokoly služby: C:\ProgramData\dell\D3\Resources\SQLite
    • Protokoly databáze: C:\ProgramData\dell\D3\Resources\Logs\serilog
    • Protokoly UWP: C:\users\<uživatelské jméno>\appdata\local\packages\dellinc. DellDigitalDelivery_<x.x.xx.x>_x64__htrsf667h5kn2\LocalState\serilog
      • Kde <username> = uživatelské jméno; Příklad: John_Doe
      • Kde <x.x.xx.x> = verze nebo rev; Příklad: v4.0.92.0 (předchozí) nebo v5.0.49.0 (nejnovější)
  2. Shromažďování protokolů služeb:
    1. Přejděte do vyhledávání v systému Windows a zadejte výraz C:\ProgramData\Dell\D3\Resources\Logs\serilog.
    2. Vyberte složku Průzkumníka souborů, která je zobrazena na níže uvedeném snímku obrazovky.
    3. Shromážděte tyto protokoly a poskytněte je pracovníkovi podpory, který vám zajistí další pomoc.

Přejděte do složky C:\ProgramData\Dell\D3\Resources\Logs\serilog
Obrázek 7: (Pouze v angličtině) Přejděte do složky C:\ProgramData\Dell\D3\Resources\Logs\serilog

Poznámka:
  1. Shromažďování protokolů databáze DDD:
    1. Do vyhledávacího pole systému Windows zadejte výraz C:\programdata\dell\d3\resources\SQLite.
    2. Vyberte složku zobrazenou na níže uvedeném snímku obrazovky.
    3. Shromážděte protokoly a poskytněte je pracovníkovi podpory, který vám zajistí další pomoc.

Přejděte do složky C:\programdata\dell\d3\resources\SQLite
Obrázek 8: (Pouze v angličtině) Přejděte do složky C:\programdata\dell\d3\resources\SQLite

  1. Shromažďování protokolů UWP aplikace Dell Digital Delivery:
    1. Pravým tlačítkem myši klikněte na ikonu systému Windows v úloze a poté klikněte na možnost Spustit, jak je znázorněno na níže uvedeném snímku obrazovky.

Klikněte na možnost Spustit.
Obrázek 9: (Pouze v angličtině) Klikněte na možnost Spustit.

  1. V uživatelském rozhraní Spustit zadejte výraz %LOCALAPPDATA% a vyberte možnost OK vlevo dole, jak je znázorněno níže na snímku obrazovky.

Zadejte výraz %LOCALAPPDATA% a klikněte na tlačítko OK
Obrázek 10: (Pouze v angličtině) Zadejte výraz  %LOCALAPPDATA% a klikněte na tlačítko OK

  1. Zobrazí se Průzkumník souborů s několika složkami.
  2. Vyhledejte složku Packages a klikněte na ni.
  3. Ve složce Packages přejděte do vyhledávacího pole v pravém horním rohu a vyhledejte položku DellDigitalDelivery.
  4. Klikněte na složku podle níže uvedeného snímku obrazovky.
Poznámka: Název složky se může lišit v závislosti na verzi aplikace Dell Digital Delivery.

Vyhledání aplikace DellDigitalDelivery
Obrázek 11: (Pouze v angličtině) Vyhledání aplikace DellDigitalDelivery

  1. Přejděte do složky Local State a klikněte na složku seriallog. Shromážděte protokoly a poskytněte je pracovníkovi podpory, který vám zajistí další pomoc.

Información adicional

Propiedades del artículo


Fecha de la última publicación

20 dic. 2023

Versión

25

Tipo de artículo

Solution