Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Alienware notebooków z bezprzewodową siecią bezprzewodową: Nie można połączyć się z internetem przez sieć lokalną lub bezprzewodową

Resumen: System nie może połączyć się z internetem poprzez kartę sieci bezprzewodowej lub kabel LAN. Problem może pojawić się po aktualizacji sterownika sieci bezprzewodowej.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN300762_en_US__1iC_aw_alienhead_mr_v1 Opis  

Ten problem dotyczy tylko komputerów wyposażonych w adapter Killer LAN LAN E2400 i Killer WLAN 1535.


Obsługiwane komputery:

 
  Alienware 13 R2   Alienware 15 R2   Alienware 17 R3  
  Alienware 13 R3   Alienware 15 R3   Alienware 17 R4  

  1. Odinstaluj Killer Network Manager Suite i sterowniki kart bezprzewodowych Killer

    1. Kliknij prawym przyciskiem myszy lewy dolny róg ekranu.
    2. Kliknij pozycję Programy i funkcje.
    3. Kliknij Killer Network Manager Suite, a następnie kliknij Odinstaluj
    4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie i powtórz tę samą procedurę dla sterowników kart bezprzewodowych Killer
    5. Po usunięciu obu aplikacji uruchom ponownie system
    UWAGA: Ważne: jeżeli powyższe programy nie są wymienione na liście Programy i funkcje, należy przejść do następnego etapu

  2. Pobierz i zainstaluj sterownik Killer Ethernet E2400

    1. Aby uzyskać więcej informacji, użyj aplikacji SupportAssist do aktualizacji sterowników. Aby uzyskać więcej informacji, przejdź do strony SupportAssist for PC and Tablets .
    2. Aby uzyskać informacje o ręcznym aktualizowaniu sterowników, należy zapoznać się z sekcją " jak pobrać i zainstalować sterownik " artykułu bazy wiedzy Dell Knowledge Base oraz pobrać często zadawane pytania .
    3. Więcej informacji można znaleźć w artykule bazy wiedzy Microsoft Windows aktualizacji: Często zadawane pytania dotyczące uzyskiwania najnowszej wersji Windows i aktualizacji.
    4. Po zainstalowaniu sterownika LAN E2400 Uruchom ponownie komputer.

  3. Pobierz i zainstaluj sterownik do karty bezprzewodowej Killer™ Wireless-AC 1535

    1. Aby uzyskać więcej informacji, użyj aplikacji SupportAssist do aktualizacji sterowników. Aby uzyskać więcej informacji, przejdź do strony SupportAssist for PC and Tablets .
    2. Aby uzyskać informacje o ręcznym aktualizowaniu sterowników, należy zapoznać się z sekcją " jak pobrać i zainstalować sterownik " artykułu bazy wiedzy Dell Knowledge Base oraz pobrać często zadawane pytania .
    3. Więcej informacji można znaleźć w artykule bazy wiedzy Microsoft Windows aktualizacji: Często zadawane pytania dotyczące uzyskiwania najnowszej wersji Windows i aktualizacji.
    4. Po zainstalowaniu sterownika Killer Wireless-AC 1535 Uruchom ponownie komputer.
    5. Otwórz aplikację Killer Suite, przejdź do ustawień, a następnie wyłącz opcję Zaawansowane wykrywanie strumienia.
    6. Otwórz Menedżer urządzeń.
    7. Przejdź do kart sieciowych.
    8. Otwórz Killer Wireless-AC 1535
    9. Przejdź na kartę Zaawansowane
    10. W sekcji Tryb sieci bezprzewodowej wybierz tryb ABGN.

    UWAGI:
    • Upewnij się, że wersja w obu sterownikach, które pobierasz, jest najnowsza, dostępna w witrynie internetowej Dell) przy użyciu wymienionych narzędzi.
    • Jeśli konieczne będzie zaktualizowanie sterowników w przyszłości, należy pamiętać, aby najpierw odinstalować wszystkie poprzednie wersje sterowników LAN i wLAN.
    • Podczas instalacji nowych sterowników należy przed instalacją sterownika wLAN zainstalować sterowniki sieci LAN.

Causa

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


Brak wsparcia gwarancyjnego Brak gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: Oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.

Propiedades del artículo


Producto comprometido

Alienware 13 R3, Alienware 13 R2, Alienware 15 R3, Alienware 15 R2, Alienware 17 R4, Alienware 17 R3, Alienware Aurora R5, Alienware Aurora R6

Fecha de la última publicación

18 jun. 2021

Versión

5

Tipo de artículo

Solution