Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits
  • Gérez vos sites Dell EMC, vos produits et vos personnes-ressources pour les produits dans Administration de l’entreprise.

Was ist zu tun, wenn Ihr System mit Windows Bug Check (Bluescreen) 0x0000007F

Sommaire: Erfahren Sie mehr darüber, was zu tun ist, wenn Ihr System mit Windows Fehlerüberprüfung aufhört

Cet article peut avoir été traduit automatiquement. Si vous avez des commentaires sur sa qualité, veuillez nous en faire part en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

 

Betriebssystem:                       Windows 8 (Core, Professional, Enterprise)

Version:               Entweder 32-oder 64-Bit-Versionen

 

Symptom:             Das System wird mit Windows Fehlerüberprüfung (Bluescreen) 0x0000007F

 

Problem                   Ein Kernel-Level-Treiber ist nicht berechtigt, die Ausnahme zu verarbeiten, oder der Treiber hat zwei aufeinanderfolgende Ausfälle (doppelter Fehler). 

Vorsicht: In den meisten Fällen werden Kernel Modus-Traps durch fehlerhafte Treiber und nicht über das Betriebs System verursacht. Der erste Blick auf die Speicherauszugsdatei Analyse mit Bluescreen-Ansicht, WhoCrashedMe und selbst Windows Debugger zeigt möglicherweise nicht auf die richtige Ursache und es sind zusätzliche Analysen erforderlich!

Cause

Troubleshooting mit Windows Debugger (WinDbg): 

1.       Öffnen Sie die Mini-Datei in Windows Debugger

2.       Geben Sie in der Eingabeaufforderung! analyze – v ein < geben Sie >

3.       Drücken Sie STRG + F und suchen Sie nach "STACK_TEXT" (ohne Anführungszeichen)

 

Dies sollte Sie zum Anfang des Speicherstapels bringen und sollte ähnlich wie im folgenden Beispiel lesen: 

STACK_TEXT: 

8df1b118 8c64de77 8df1b4a0 87ca29d8 00009280 NTFS! NtfsLookupAllocation + 0x15e

8df1b1bc 8c64dc95 8df1b4a0 8902c008 87ca29d8 NTFS! NtfsPrepareSimpleBuffers + 0x11b

8df1b1f8 8c64d02d 8902c008 87ca29d8 09280000 NTFS! NtfsPrepareBuffers + 0x5d

...

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

                               

Blättern Sie bis zur letzten Zeile im Stapel Text und suchen Sie nach dem geladenen Treiber/Modul:

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

 

4.       Extrahieren Sie den Dateinamen, in diesem Fall BHDrvx86, und Recherchieren Sie in KCS, Bing, Google usw.

Vorsicht: Wenn die letzte Codezeile ein Windows-Treiber/-Modul (Präfix NT!, NTFS!, filtrmgr!, drx!) anzeigt, verschieben Sie eine der Zeilen im Stapel nach oben, bis Sie einen Treiber/ein Modul ohne Präfix finden.

5.       Nachdem Sie den entsprechenden Treiber/das entsprechende Produkt ermittelt haben, überprüfen Sie ihn auf Microsoft Windows Kompatibilitäts Standort , um die Kompatibilität mit Windows 8 zu bestätigen.

6.       Replizieren Sie die Aktion, die die Fehlerüberprüfung ausgelöst hat, z. b. Neustart, kopieren Sie die gleiche Datei, die der Kunde kopiert hat...

7.       Wiederholen Sie die Stapel Analyse, bis das Problem behoben ist.

 

Résolution

Benennen Sie entweder den Treiber, der die Fehlerüberprüfung verursacht hat, oder deinstallieren Sie die entsprechende Anwendung/den Treiber, wenn der Treiber/die Anwendung nicht als kompatibel mit Windows 8 gekennzeichnet ist, informieren Sie den Kunden über das Kompatibilitätsproblem und stellen Sie den Link zum Windows Kompatibilitäts Standort bereit.

Propriétés de l’article


Produit touché

Operating Systems

Dernière date de publication

22 avr. 2021

Version

4

Type d’article

Solution