Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Voir les commandes et de suivre l'état de votre expédition
  • Profitez membres seulement récompenses et des remises
  • Créez et accédez à une liste de vos produits
  • Gérez vos sites Dell EMC, vos produits et vos personnes-ressources pour les produits dans Administration de l’entreprise.

Windows バグチェック (ブルースクリーン) 0x0000007F を使用してシステムが停止するのはどうしてですか?

Sommaire: 操作の詳細については、Windows のバグチェックでシステムが停止します。

Cet article peut avoir été traduit automatiquement. Si vous avez des commentaires sur sa qualité, veuillez nous en faire part en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

 

OS:                       Windows 8 (Core、Professional、Enterprise)

バージョン:               32または64ビットバージョンのいずれか

 

現象:             システムが Windows バグチェック (ブルースクリーン) 0x0000007F で停止する

 

トピック:                   カーネルレベルのドライバが例外の処理を許可されていないか、またはドライバに2回の連続した障害 (二重障害) が発生しています。 

警告: カーネルモードトラップは、ほとんどの場合、オペレーティングシステムではなく、ドライバが故障していることが原因で発生します。最初は、 ブルースクリーンビューを使用したダンプファイルの解析、 whocrashedmeWindows デバッガーでは適切な原因を特定できず、追加の解析が必要になる場合があります。

Cause

Windows Debugger (WinDbg) を使用したトラブルシューティング: 

1.       Windows デバッガーでミニダンプファイルを開きます。

2.       コマンドプロンプトで、! analyze – v < 入力し >

3.       < CTRL > + < F > を押して「STACK_TEXT」を検索します (引用符なし)

 

これにより、メモリスタックの先頭に移動し、次の例のようになります。 

STACK_TEXT: 

8df1b118 8c64de77 8 df1b4a0 87 ca29d8 00009280 Ntfs! NtfsLookupAllocation + 0x15e

8df1b1bc 8c64dc95 8 df1b4a0 89 02c008 87 ca29d8 Ntfs! NtfsPrepareSimpleBuffers + 0x11b

8df1b1f8 8c64d02d 8902c008 87 ca29d8 09280000 Ntfs! NtfsPrepareBuffers + 0x5d

...

8df1d344、BHDrvx86 c84 48c 00000000 b0fe8bf0 8df1d344 + 0x7f0ce

                               

スタックテキストの一番最後の行までスクロールし、ロードされたドライバ/モジュールを探します。

8df1d344、BHDrvx86 c84 48c 00000000 b0fe8bf0 8df1d344 + 0x7f0ce

 

4.       ファイル名、この場合は BHDrvx86、KCS、Bing、Google などの調査を展開します。

警告: 最後の行が Windows ドライバ/モジュール (プレフィックス nt!、ntfs!、filtrmgr!、drx!) を示している場合は、プレフィックスのないドライバ/モジュールを見つけるまで、スタック内の1行上に移動します。

5.       それぞれのドライバ/製品を特定したら、 Microsoft の Windows compatibility サイト で Windows 8 との互換性を確認します。

6.       再起動などのバグチェックをトリガしたアクションをレプリケートします。また、お客様がコピーしたものと同じファイルをコピーします。

7.       問題が解決されるまで、スタック分析を繰り返します。

 

Résolution

ドライバまたはアプリケーションが Windows 8 と互換性があるとマークされていない場合は、ドライバまたはドライバの名前を変更してください。または、互換性の問題についてお客様に教育し、Windows Compatibility (互換性) サイトへのリンクを提供します。

Propriétés de l’article


Produit touché

Operating Systems

Dernière date de publication

22 avr. 2021

Version

4

Type d’article

Solution