Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Dell Webカメラの使用方法、テスト、ドライバーの問題のトラブルシューティング方法および解決方法

Résumé: Windows 11、10、8(8.1)、および7で、Webカメラのテスト、カメラとWebカメラの問題の修正、Webカメラ アプリケーションの取得、およびDellカメラ診断の実行方法について説明します。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

メモ: Windows 11およびWindows 10では、Dell製ノートパソコン、モニター、およびオールインワン コンピューターの内蔵Webカメラ用のドライバーがMicrosoftから提供されています。利用可能な場合は、Windows Updateによって新しいドライバーがインストールされます。Dellには、お客様に提供するWindows 11またはWindows 10のWebカメラ用ドライバーはありません。Windows 11またはWindows 10にWebカメラのドライバーが正しくインストールされていないと思われる場合は、「Webカメラ ドライバーがWindows 11またはWindows 10にインストールされているかどうかを確認する」セクションでガイダンスを参照してください。
メモ: Dell External Webcam WB7022を使用および設定する方法については、Dellナレッジベース記事「Dell Peripheral Managerの使用方法とトラブルシューティング方法」を参照してください。

Windows 11でのDell Webカメラ トラブルシューティング ガイドのチュートリアル

再生時間:04:02
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


Webカメラ(Webカメラ、Web CAM)の使用および問題解決に関するヘルプ、およびWebカメラを有効/無効にする方法については、お使いのコンピューターにインストールされているオペレーティング システムと一致するセクションを参照してください。

問題解決の作業中にPCの再起動が推奨されるため、この記事をブックマークしておいてください。

Cause

Webカメラ関連の問題は、ビデオ会議アプリケーション、Webカメラ ドライバーなどの設定が原因で発生する可能性があります。

Résolution

詳細については、以下のタブを選択してください。

メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
  • Webカメラのドライバはどこで入手できますか?
    Windows 11またはWindows 10では、あらゆるコンピューター向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。

     

    WebカメラのドライバーがWindows 11またはWindows 10にインストールされているかどうかを判断するには、次の手順を実行します。
    1. WindowsWindowsキー)キーを押しながらqキーを押します。
    2. 検索ボックスに[デバイス マネージャー]と入力します。
    3. 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
    4. カメラ]または[イメージング デバイス]の左にある矢印をタッチまたはクリックします。
    5. [Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がない場合、Webカメラは正常に動作しています([カメラ]や[イメージング デバイス]のリストがない場合は、テクニカル サポートまでお問い合わせください)。
      メモ: Windows 11またはWindows 10で、[Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がある場合には、次のいずれかの方法でお使いのWebカメラ用のドライバーが提供されています。
      • お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事『Windows Update:FAQ』を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Windows 11またはWindows 10でWebカメラのドライバーを削除して自動で再インストールされるようにする詳細な手順については、「Webカメラが正常に機能しない」タブを参照してください。

  • オンライン会議のためのSkypeソフトウェアはどこで入手できますか?
    Skypeソフトウェアは、「Skype」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: Skypeは出荷時にWindows 11またはWindows 10に組み込まれている場合があります。

  • Skypeソフトウェアを使用するにはどうすればよいですか?
    Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Skypeの起動方法を教えてください。
    詳細な手順については、「Skype、Zoom、またはMicrosoft Teamsの入手および使用方法と、Skypeソフトウェアの起動方法」タブを参照してください。
  • オンライン会議のためのZoomソフトウェアはどこで入手できますか?
    Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。

  • Zoomソフトウェアを使用するにはどうすればよいですか?
    Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのMicrosoft Teamsソフトウェアはどこで入手できますか?
    Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Microsoft Teamsソフトウェアを使用するにはどうすればよいですか?
    Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのGoogle Meetソフトウェアはどこで入手できますか?
    Google Meetソフトウェアは「Google Meet」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Google Meetソフトウェアを使用するにはどうすればよいですか?
    Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのCisco Webexソフトウェアはどこで入手できますか?
    Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Cisco Webexソフトウェアを使用するにはどうすればよいですか?
    Cisco Webexソフトウェアの使い方に関する詳細については、「Cisco Webex Support」Webサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Webカメラのマイクはどこにありますか?
    マイクは、Webカメラのレンズの左右いずれかの横にある小さな穴です。
  • Webカメラのマイクに問題があります。
    詳細な手順については、「マイクロフォンまたはスピーカーが機能しない」タブを参照してください。

Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング

再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

 

Windows 11またはWindows 10では、あらゆるコンピューター向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。

  1. Webカメラのドライバを再インストールするには、次の手順を実行します。
    1. Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
    2. WindowsWindowsキー)キーを押しながらqキーを押します。
    3. 検索ボックスに[デバイス マネージャー]と入力します。
    4. 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
    5. カメラ]または[イメージング デバイス]の左にある矢印をタッチまたはクリックします。
      メモ: [カメラ]や[イメージング デバイス]のリストが表示されない場合は、テクニカル サポートまでお問い合わせください
    6. 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を長押しするか右クリックします。
    7. 「Uninstall(アンインストール)」をタッチまたはクリックします。
    8. 「OK」をクリックして、アンインストールします。
    9. アンインストールできたらコンピュータを再起動します。
      メモ: Windows 11またはWindows 10は、Webカメラのドライバーを自動的に検出してインストールします。
    10. それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアもアンインストールしてから再インストールする必要があります。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。

  2. SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
    1. WindowsWindowsキー)キーを押しながらqキーを押します。
    2. 検索ボックスに、「SupportAssist」と入力します。
    3. 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
      メモ: SupportAssistが検索結果に表示されない場合は、SupportAssistをダウンロードしてインストールする方法について、「PCおよびタブレット向けSupportAssist」ページを参照してください。
    4. 今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
      メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします
    5. SupportAssistは、1つずつテストを実行し、結果を提供します。

  3. WindowsWindowsキー)キーを押しながらqキーを押します。
  4. 検索ボックスに、「カメラのプライバシー設定」と入力します。
  5. 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。
  6. Windows(1803以降)の一部の新しいバージョンでは、Windowsおよびアプリからカメラへのアクセスを許可するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。オプションが[オン]に設定されていることを確認します。
    メモ: これができない場合は、次の手順に進みます。

  7. アプリがカメラにアクセスできるようにする]の下のスライダーが[On]に設定されていることを確認します。
  8. カメラにアクセスできるアプリを選ぶ]で、Webカメラへのアクセスを許可するソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。
    メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。

  9. 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
    1. 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
    2. 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトにあります。

  10. DellのWebカメラ診断プログラムを実行します。
    注:
    • SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
    • 診断テストが結果を表示せずに終了した場合、またはエラーが表示された場合は、テクニカル サポートまでお問い合わせください

 

  1. 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
    1. 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
    2. 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトにあります。

 

 

  1. ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
    メモ:

    詳細については、次のナレッジベース記事を参照してください。

     


  2. これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
  3. 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。

    Dell PCでオンライン診断を実行するには、次の手順を実行します。

    1. Dellサポートサイトにアクセスします。
    2. お使いのDell製品を特定する方法は3つあります。
      • このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
        メモ: [このPC]の下に使用中のPCがリストされない場合は、[SupportAssistのダウンロードとインストール]をタッチまたはクリックすると、お使いのPCが自動的に特定されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。

      • サービス タグ、シリアル番号、サービス リクエスト、モデル、キーワードを入力し、[検索]ボタンをタッチまたはクリックして、リストからお使いのコンピューターを選択します。
      • すべての製品を参照]をタッチまたはクリックします。使用しているデバイスのタイプ、ブランド名、および製品モデルを選択する必要があります。
        メモ: 詳細については、Dellナレッジベース記事「お使いのデルコンピュータの製品モデルを検索する方法」を参照してください。

    3. PCのボリュームが最大になっていることを確認します。
    4. [Diagnostics](診断)タブをクリックします。
    5. カスタム コンポーネント テスト]の下矢印をクリックします。
      • マイクロフォンの問題の場合:
        周辺機器]の下の[マイク]ボックスをオンにしてから、[テストを実行する]をクリックします。
      • スピーカーの問題の場合:
        周辺機器]の下にある[サウンド カード]ボックスをオンにしてから、[テストを実行する]をクリックします。
メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
  • オンライン会議のためのSkypeソフトウェアはどこで入手できますか?
    Skypeソフトウェアは、「Skype」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: Skypeは出荷時にWindows 11またはWindows 10に組み込まれている場合があります。

  • Skypeソフトウェアを使用するにはどうすればよいですか?
    Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Windows 11またはWindows 10でのSkypeソフトウェアの起動方法
    • スタート]をタッチまたはクリックし、[スタート]画面で[Skype]をタッチまたはクリックします。
    • スタート]をタッチまたはクリックし、[すべてのアプリ]をタッチまたはクリックし、[Skype]が表示されるまで下にスクロールします。「Skype」をタッチまたはクリックします。
    • WindowsWindowsキー)キーを押しながらqキーを押します。「検索」ボックスで、「Skype」と入力し、「Skype」(Modernアプリケーション)をタッチまたはクリックします。

  • オンライン会議のためのZoomソフトウェアはどこで入手できますか?
    Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。

  • Zoomソフトウェアを使用するにはどうすればよいですか?
    Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのMicrosoft Teamsソフトウェアはどこで入手できますか?
    Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Microsoft Teamsソフトウェアを使用するにはどうすればよいですか?
    Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのGoogle Meetソフトウェアはどこで入手できますか?
    Google Meetソフトウェアは「Google Meet」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Google Meetソフトウェアを使用するにはどうすればよいですか?
    Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのCisco Webexソフトウェアはどこで入手できますか?
    Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Cisco Webexソフトウェアを使用するにはどうすればよいですか?
    Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  1. WindowsWindowsキー)キーを押しながらqキーを押します。
  2. 検索ボックスに、「カメラのプライバシー設定」と入力します。
  3. 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。

    コンピューター上のソフトウェアのWebカメラへのアクセスを拒否するには、4つのオプションがあります。

    • オプション1:

      Windows(1803以降)の一部の新しいバージョンでは、WindowsおよびアプリからのWebカメラへのアクセスを拒否するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。次に、スライダーをタッチまたはクリックして、オフとオンを切り替えます。
      メモ: このオプションが使用できない場合は、次のいずれかのオプションを使用します。

    • オプション2:

      アプリがカメラにアクセスできるようにする]の下にあるスライダーをタッチまたはクリックして、アクセスのオフとオンを切り替えます。
      メモ: アクセスを拒否すると、アプリのみがカメラにアクセスできなくなります。Windowsはブロックされません。

    • オプション3:

      カメラにアクセスできるアプリを選ぶ]の下で、Webカメラにアクセスさせたくないソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。
      メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。

    • オプション4:

      警告:以下に示す手順は、コンピューター初心者向けの手順ではありません。デバイス マネージャーで以下に示す以外の設定を変更すると、お使いのコンピューターが正常に動作しなくなる可能性があります。
      1. WindowsWindowsキー)キーを押しながらqキーを押します。
      2. 検索ボックスに[デバイス マネージャー]と入力します。
      3. 検索結果のリストの[デバイス マネージャー](コントロールパネル)を選択します。
      4. イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
      5. 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[デバイスを無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
        メモ: Webカメラを有効にする場合は、同じ手順を実行しますが、[デバイスを有効にする]を選択します。

詳細については、以下のタブを選択してください。

メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
  • Webカメラのドライバはどこで入手できますか?
    Windows 8およびWindows 8.1では、あらゆるPC向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
    Windows 8(8.1)でWebカメラのドライバーを削除して再インストールする手順については、「Webカメラが正常に機能しない」タブを参照してください。

  • オンライン会議のためのSkypeソフトウェアはどこで入手できますか?
    Skypeソフトウェアは、「Skype」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Skypeソフトウェアを使用するにはどうすればよいですか?
    Skypeソフトウェアの使い方の説明は、「Skypeサポート」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Skypeの起動方法を教えてください。
    詳細な手順については、「Skypeソフトウェアの入手、使用、および起動の方法」タブを参照してください。
  • オンライン会議のためのZoomソフトウェアはどこで入手できますか?
    Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。

  • Zoomソフトウェアを使用するにはどうすればよいですか?
    Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのMicrosoft Teamsソフトウェアはどこで入手できますか?
    Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Microsoft Teamsソフトウェアを使用するにはどうすればよいですか?
    Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのGoogle Meetソフトウェアはどこで入手できますか?
    Google Meetソフトウェアは「Google Meet」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Google Meetソフトウェアを使用するにはどうすればよいですか?
    Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのCisco Webexソフトウェアはどこで入手できますか?
    Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Cisco Webexソフトウェアを使用するにはどうすればよいですか?
    Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Webカメラのマイクはどこにありますか?
    マイクは、Webカメラのレンズの左右いずれかの横にある小さな穴です。
  • Webカメラのマイクに問題があります。
    詳細な手順については、「マイクロフォンまたはスピーカーが機能しない」タブを参照してください。

Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング

再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

 

Windows 8(8.1)では、すべてのPC向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。

  1. Webカメラのドライバを再インストールするには、次の手順を実行します。
    1. Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
    2. チャームバーが表示されるまで画面の右上隅にマウスカーソルを移動します。
    3. 「検索」をクリックします。
    4. コンピュータ を右クリックします。
    5. 「プロパティ」をクリックします。
    6. 左上隅にある「デバイスマネージャ」をクリックします
    7. イメージング デバイス]の左側にある矢印をクリックします([カメラ]として表示される場合もあります)。
      メモ: [イメージング デバイス]のリストがない場合は、テクニカル サポートにお問い合わせください
    8. 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を右クリックします。
    9. アンインストール]をクリックします。
    10. 「OK」をクリックして、アンインストールします。
    11. アンインストールできたらコンピュータを再起動します。
      メモ: Windows 8およびWindows 8.1では、Webカメラのドライバーが自動的に検出され、インストールされます。
    12. それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアをアンインストールしてから再インストールしてください。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。

  2. SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
    1. WindowsWindowsキー)キーを押しながらqキーを押します。
    2. 検索ボックスに、「SupportAssist」と入力します。
    3. 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
      メモ: SupportAssistが検索結果に表示されない場合は、SupportAssistをダウンロードしてインストールする方法について、「PCおよびタブレット向けSupportAssist」ページを参照してください。
    4. 今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
      メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします
    5. SupportAssistは、1つずつテストを実行し、結果を提供します。

  3. 明るさの設定および照明が正しいことを確認します。
    1. 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
      • Skypeソフトウェアの使い方の説明は、「Skypeサポート」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
      • Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。にあります。

  4. DellのWebカメラ診断プログラムを実行します。
    注:
    • SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
    • 診断テストが結果を表示せずに閉じた場合は、テクニカル サポートにお問い合わせください
  5. 「When(時間)」

 

  1. 明るさの設定および照明が正しいことを確認します。
    1. 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
    2. Skypeソフトウェアで明るさの設定を調節します。詳細については、「Skype」のWebサイトこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。を参照してください。

 

 

  1. ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
    メモ:

    詳細については、次のナレッジベース記事を参照してください。

     


  2. これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
  3. 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。

    Dell PCでオンライン診断を実行するには、次の手順を実行します。

    1. Dellサポートサイトにアクセスします。
    2. お使いのDell製品を特定する方法は3つあります。
      • このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
        メモ: [このPC]の下のリストにお使いのコンピューターがない場合は、[SupportAssistのダウンロードとインストール]をタッチまたはクリックでき、お使いのコンピューターが自動的に識別されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。

      • サービス タグ、シリアル番号、サービス リクエスト、モデル、キーワードを入力し、[検索]ボタンをタッチまたはクリックして、リストからお使いのコンピューターを選択します。
      • すべての製品を参照]をタッチまたはクリックします。使用しているデバイスのタイプ、ブランド名、および製品モデルを選択します。
        メモ: 詳細については、Dellナレッジベース記事「お使いのデルコンピュータの製品モデルを検索する方法」を参照してください。

    3. PCのボリュームが最大になっていることを確認します。
    4. [Diagnostics](診断)タブをクリックします。
    5. カスタム コンポーネント テスト]の下矢印をクリックします。
      • マイクロフォンの問題の場合:
        周辺機器]の下の[マイク]ボックスをオンにしてから、[テストを実行する]をクリックします。
      • スピーカーの問題の場合:
        周辺機器]の下にある[サウンド カード]ボックスをオンにしてから、[テストを実行する]をクリックします。

 

メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。Windows 11またはWindows 10にアップグレード済みの場合は、代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
  • オンライン会議のためのSkypeソフトウェアはどこで入手できますか?
    Skypeソフトウェアは、「Skype」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Skypeソフトウェアを使用するにはどうすればよいですか?
    Skypeソフトウェアの使い方の説明は、「Skypeサポート」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • SkypeソフトウェアをWindows 8 (8.1)で起動する方法
    [スタート]画面で[Skype]をクリックしてこのプログラムを起動します。
  • オンライン会議のためのZoomソフトウェアはどこで入手できますか?
    Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。

  • Zoomソフトウェアを使用するにはどうすればよいですか?
    Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」Webサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのMicrosoft Teamsソフトウェアはどこで入手できますか?
    Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Microsoft Teamsソフトウェアを使用するにはどうすればよいですか?
    Microsoft Teamsソフトウェアの使用方法およびトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのGoogle Meetソフトウェアはどこで入手できますか?
    Google Meetソフトウェアは「Google Meet」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Google Meetソフトウェアを使用するにはどうすればよいですか?
    Google Meetソフトウェアの使い方の説明は、「Google Meetでビデオ会議を行う方法」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • オンライン会議のためのCisco Webexソフトウェアはどこで入手できますか?
    Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  • Cisco Webexソフトウェアを使用するにはどうすればよいですか?
    Cisco Webexソフトウェアの使い方の説明は、「Cisco Webexのヘルプ」のWebサイトにあります。このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
警告:以下に示す手順は、コンピューター初心者向けの手順ではありません。デバイス マネージャーで以下に示す以外の設定を変更すると、お使いのコンピューターが正常に動作しなくなる可能性があります。
  1. WindowsWindowsキー)キーを押しながらqキーを押します。
  2. 検索ボックスに[デバイス マネージャー]と入力します。
  3. 結果のリストから[デバイス マネージャー]を選択します。
  4. イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
  5. 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
    メモ: Webカメラを有効にするには、同じ手順を実行しますが、[有効にする]を選択します。

このセクションでは、Webカメラをテストして、Webカメラが動作しているかどうかを確認する方法、会議の前にWebカメラをテストする方法、Webカメラのマイクをテストする方法などの質問に答えることができます。

  1. WindowsWindowsキー)キーを押しながらqキーを押します。
  2. 検索ボックスに[デバイス マネージャー]と入力します。
  3. 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
  4. カメラ]または[イメージング デバイス]の左にあるプラス(+)記号をタッチまたはクリックします。
  5. [Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がない場合、Webカメラは正常に動作しています([カメラ]や[イメージング デバイス]のリストがない場合は、テクニカル サポートまでお問い合わせください)。
    メモ: Windows 11またはWindows 10で、[Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がある場合には、次のいずれかの方法でお使いのWebカメラ用のドライバーが提供されています。
    • お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事「Windows Update:よくあるご質問」を参照してください。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    • Windows 11またはWindows 10でWebカメラのドライバーを削除して自動で再インストールされるようにする詳細な手順については、「Windows 11またはWindows 10」セクションの「Webカメラが正常に機能しない」タブを参照してください。

Informations supplémentaires

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Produits concernés

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Webcam WB5023 , Dell Webcam WB3023, Dell Webcam WB7022 ...
Propriétés de l’article
Numéro d’article: 000124356
Type d’article: Solution
Dernière modification: 13 déc. 2023
Version:  43
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.