Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Hardwareproblemen met ingebouwde en online diagnoses oplossen (SupportAssist ePSA-, ePSA- of PSA-foutcodes)

Résumé: Diagnostische tools van Dell

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Wanneer uw Dell computer, tablet of server niet goed lijkt te werken, zijn er diagnostische hulpprogramma's beschikbaar om u te helpen bij het identificeren van een mogelijk hardwareprobleem.

Er zijn drie manieren om toegang te krijgen tot uw Dell computer, tablet of serverdiagnose. Welke methode u gebruikt om toegang te krijgen tot de diagnose hangt waarschijnlijk af van de status van uw computer. Zie de onderstaande opties.

  • De SupportAssist applicatie is vooraf geïnstalleerd op alle Windows-computers die uit de Dell fabriek worden geleverd. Wanneer SupportAssist is geïnstalleerd, kunt u diagnostische tests uitvoeren wanneer de computer naar het besturingssysteem opstart, zelfs als u geen toegang hebt tot internet.
    Zie het Dell Knowledge Base-artikel Een diagnostische test uitvoeren met Behulp van SupportAssist voor meer informatie.
  • Met de geïntegreerde preboot diagnostische test op een Dell computer kunt u diagnostische tests uitvoeren wanneer de computer niet kan opstarten naar het besturingssysteem om te bepalen of er een hardwareprobleem is.
    Zie het Dell Knowledge Base-artikel Een preboot diagnostische test uitvoeren op een Dell computer voor meer informatie.
  • De online diagnostische test van Dell helpt u bij het scannen van de computer op problemen, raadt stappen voor probleemoplossing aan, krijgt geautomatiseerde oplossingen en bestelt vervangingsonderdelen wanneer dat nodig is.
    Zie het Dell Knowledge Base-artikel Een online diagnostische test van Dell uitvoeren voor meer informatie.

Cause

Er is geen informatie over de oorzaak beschikbaar.

Résolution

Er is geen informatie over de oplossing beschikbaar.

Propriétés de l’article


Produit concerné
Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464 , Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3060 Tower, OptiPlex 5050 Tower, OptiPlex 5060 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7060 Tower, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Dernière date de publication

15 أفريل 2022

Version

11

Type d’article

Solution