Hardwareproblemen met ingebouwde en online diagnoses oplossen (SupportAssist ePSA-, ePSA- of PSA-foutcodes)
Diagnostische tools van Dell
Résumé:Diagnostische tools van Dell
Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.
Contenu de l’article
Symptômes
Wanneer uw Dell computer, tablet of server niet goed lijkt te werken, zijn er diagnostische hulpprogramma's beschikbaar om u te helpen bij het identificeren van een mogelijk hardwareprobleem.
Er zijn drie manieren om toegang te krijgen tot uw Dell computer, tablet of serverdiagnose. Welke methode u gebruikt om toegang te krijgen tot de diagnose hangt waarschijnlijk af van de status van uw computer. Zie de onderstaande opties.
De SupportAssist applicatie is vooraf geïnstalleerd op alle Windows-computers die uit de Dell fabriek worden geleverd. Wanneer SupportAssist is geïnstalleerd, kunt u diagnostische tests uitvoeren wanneer de computer naar het besturingssysteem opstart, zelfs als u geen toegang hebt tot internet. Zie het Dell Knowledge Base-artikel Een diagnostische test uitvoeren met Behulp van SupportAssist voor meer informatie.
Met de geïntegreerde preboot diagnostische test op een Dell computer kunt u diagnostische tests uitvoeren wanneer de computer niet kan opstarten naar het besturingssysteem om te bepalen of er een hardwareprobleem is. Zie het Dell Knowledge Base-artikel Een preboot diagnostische test uitvoeren op een Dell computer voor meer informatie.
De online diagnostische test van Dell helpt u bij het scannen van de computer op problemen, raadt stappen voor probleemoplossing aan, krijgt geautomatiseerde oplossingen en bestelt vervangingsonderdelen wanneer dat nodig is. Zie het Dell Knowledge Base-artikel Een online diagnostische test van Dell uitvoeren voor meer informatie.
Cause
Er is geen informatie over de oorzaak beschikbaar.
Résolution
Er is geen informatie over de oplossing beschikbaar.