Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dells resetangentbord: Batteriet upptäcks inte efter att det har lagrats under en längre period

Résumé: Följande artikel beskriver hur du löser problemet med att Dells resetangentbordsbatteri inte kan identifieras efter en längre tids förvaring.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Resetangentbordets batteri kan inte identifieras efter en längre tids förvaring

 

När resetangentbordet inte används fortsätter batteriet att tömmas tills det är i ett tillstånd med djup urladdning.

När resetangentbordet är djupt urladdat kan surfplattan inte avgöra tangentbordets batteristatus. Den visas inte i BIOS under Allmänt och sedan batteriinformation. Den visar den inte i Windows-operativsystemet, inte heller laddar den tangentbordsbatteriet.

KyBD för resor

(Bild 1 Resetangentbord)


Överst på sidan

Cause

Om batteriet för resetangentbordsdockan har laddats ur helt eller laddats ur helt eller laddats ur till under 5 %. Det går inte att fastställa batteriets status för surfplattan. För att laddning ska ske behöver batteriet ha en laddning på minst 5 %).

Under följande förhållanden måste du gå igenom stegen i nästa avsnitt innan du kan använda Plug and Play med tangentbordet: :

  • Du förvarar ett resetangentbord i flera månader utan att behöva använda det
  • Du får ett nytt resetangentbord från Dell tack vare en ersättningsgaranti

Résolution

Kör igenom processen för att återuppliva batteriet

 

Obs! Surfplattan laddar inte batteriet på resetangentbordsdockan. Detta är för att förhindra att surfplattan laddar ett batteri som inte auktoriserats av Dell och utesluta eventuella batteriproblem som inte auktoriserats av Dell.

Om du vill lösa det här:

  1. Anslut en nätadapter direkt till Micro-USB-porten på gångjärnet på resetangentbordsdockan.

  2. Låt den vara ansluten i minst i 20 till 30 minuter för att säkerställa att batteriladdningen är över 5 %.

  3. Resetangentbordets batteri laddas helt med en direktanslutning till Dell-nätadaptern på ungefär 2 till 4 timmar.

  4. Du kan nu ansluta resetangentbordet till surfplattan utan problem.

Obs! Vi rekommenderar att du laddar resetangentbordet i flera timmar var sjätte månad med hjälp av surfplattan. Detta förhindrar att batterierna når det här djupa urladdningstillståndet under förvaring.

Om du har problem med batteriet på resetangentbordet efter detta kontaktar du oss och hänvisar till den här artikeln för ytterligare support.


Överst på sidan

Propriétés de l’article


Produit concerné

Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 5175 2-in-1

Dernière date de publication

26 Jun 2023

Version

5

Type d’article

Solution