Symptômes
メモリー カードは、主にデジタル カメラからの画像の保存に使用されますが、画像やファイルの共有にも役立ちます。
メモリー カードにはいくつかの種類があります。Dell製デスクトップおよびノートパソコンのメモリー カード リーダーは、SD(アダプターを使用したMicro-SDカード)とXDメモリー カードをサポートしています。
次のいずれかの現象が発生している場合は、この記事の手順に従って、メモリー カード関連の問題をトラブルシューティングして解決してください。
- メモリー カード リーダーがメモリー カードを検出または読み取りません。
- 大容量のSDHCカードがロックするか、SDHCカードを読み取れません。
- [ハードウェアの安全な取り外し]を使用した後に、カード リーダーが動作を停止します。
- メモリー カードはWindowsに表示されますが、書き込みまたは読み取り時にエラーが発生します。
Cause
メモリー カード リーダーの問題は、メモリー カードの破損、互換性のないメモリー カードの接続、カード リーダー ドライバーが古いまたは破損していることなどが原因で発生する可能性があります。
Résolution
1.フラッシュカードをアンロックする
メモ: SDカードを使用していない場合は、手順2に進みます。
すべてではありませんが、多くのSecure Digital (SD)カードには、データの書き込みを禁止するロック レバーがあります。
- SDカードの左端または右端の小さい切り込みを見つけます。
- スイッチを上げるか、またはラベルの示す方向に動かし、SDカードのロックを解除します。
2.正常なSDカードまたはメモリー カードを使用してみる
既存のカードを正常なカードに替えます。これは、検出されていないメモリカードを除外するためです。
3.最新のBIOS、Windows、チップセット ドライバーがインストールされていることを確認します。
古いドライバーは、メモリー カードが検出されない原因になる可能性があります。次の手順を実行して、すべてが最新であることを確認します。
- お使いのPCで利用可能な最新のBIOSがインストールされていることを確認します。詳細については、Dellナレッジベース記事「Dell BIOSアップデート」を参照してください。
- 最新のWindowsアップデートがインストールされていることを確認してください。最新のWindows 10アップデートはMicrosoftのウェブサイトから取得できます。
- デルの「Drivers & Downloads(ドライバおよびダウンロード)」Webサイトをブラウズします。
- Dell製品のドライバーを識別して入手するオプションは3つあります。
- [このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
注:[このPC]の下に使用中のPCがリストされない場合は、[
SupportAssistのダウンロードとインストール]をタッチまたはクリックすると、お使いのPCが自動的に特定されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。詳細については、「
家庭用PC向けSupportAssist」ページを参照してください。
- サービス タグ、Dell EMC製品ID、またはモデルを入力し、(リストに製品が自動で表示されない際は)[検索]ボタンをタッチまたはクリックし、リストからお使いのPCを選択します。
- [すべての製品を参照]をタッチまたはクリックします。使用しているデバイスのタイプ、ブランド名、および製品モデルを選択する必要があります。
- 次のいずれかを実行します。
- [アップデートのチェック]をクリックして、Dellの自動SupportAssistツールを使用してドライバーをアップデートします。
- [ドライバーの検索]をクリックして、手順6に進みます。
- [オペレーティング システム]の下のドロップダウン メニューを使用して、PCにインストールされているオペレーティング システムを選択します。
- [カテゴリ]の下のドロップダウン メニューを使用して、[チップセット]を選択します。
- メモリー カード リーダーなどのリストの左側にあるチェックボックスを選択します。
- 「Download(ダウンロード)」をタッチまたはクリックします。
- お使いのブラウザーに応じて、さまざまなオプションが表示されます。次の手順は、Chromeブラウザーを使用した場合のオプションです。
- ドライバーをダウンロードしたら、画面の最下部に表示されているファイルをタッチまたはクリックして、インストール プロセスを開始し、画面の指示に従います。
これらの手順をすべて実行しても問題が解決しない場合は、Dellテクニカル サポートに連絡して支援を求めてください。
トップに戻る
Informations supplémentaires
推奨記事
ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。
詳細については、「
データストレージ: データのバックアップとリカバリ」サポート ページを参照してください。
保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。
メモ: サービスは現在、米国、カナダ、英国、フランスでPCをご利用のお客様にのみに提供されています。サーバーとストレージには適用されません。
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations