メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Windows 8:n palauttaminen Dell Backup and Recoveryn tehdasnäköistiedoston palautustavalla

概要: Tämä artikkeli sisältää ohjeet, joiden avulla voit palauttaa tietokoneen näköistiedostosta Windows 8:ssa Dell Backup and Recovery -sovelluksella.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

HUOMAUTUS: Huomioi, että jos tietokone on asennettu uudelleen ja ohjelmistolla ei ole luotu uutta Dell Backup and Recovery -näköistiedostoa, tämä vaihtoehto ei näy palautusvalikossa. Jos sovellus on asennettava uudelleen, siirry https://www.dell.com/backupandrecovery.

Uudet Dell Backup and Recovery -versiot voivat poiketa seuraavista näyttökuvista.

HUOMIO: Prosessi tyhjentää kiintolevyn ja tiedot ja asentaa aiemman varmuuskopiotiedoston uudelleen. Kerran käynnistettyä prosessia ei voi keskeyttää. Jos yrität keskeyttää prosessin (esimerkiksi sammuttamalla tietokoneen), tietokone ei ehkä käynnisty ja tiedot voidaan menettää.

原因

Syytiedot eivät ole käytettävissä.

解決方法

Dell Backup and Recovery voi palauttaa myös käyttötietokoneen tai varmuuskopion palautusosiosta. Palauta käyttöjärjestelmä palautusosiosta seuraavasti:

HUOMAUTUS: Jos käyttöjärjestelmää ei voi käyttää käynnistysvirheen vuoksi, voit silti käynnistää Dell Backup and Recoveryn. Https://www.dell.com/backupandrecovery on lisätietoja Dell Backup and Recoveryn avaamisesta järjestelmän käynnistyksen aikana.
  1. Jos käytät kannettavaa, liitä verkkolaite.

  2. Avaa Windowsin Oikopolut-palkki viestimen näytön oikeaan kulmaan Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon..

  3. Valitse Settings.

    Oikopolut-palkki Windows 8:ssa tai Windows 8.1:ssä
    Kuva 1: Kuva Oikopolut-palkin valikosta ja Settings-asetuksensijainnista.

  4. Napsauta sammutuspainiketta, pidä vaihtonäppäintä painettuna ja valitse annetuista vaihtoehdoista Käynnistä uudelleen .

    Käynnistä uudelleen virtavalikosta
    Kuva 2: Kuva virtavalikon Restart (Käynnistä uudelleen ) -vaihtoehdosta.

  5. Tietokone käynnistyy uudelleen, kirjautuu sisään ja valitse Vianmääritys.

    Käynnistyksen lisäasetusvalikon Vianmääritys-vaihtoehto
    Kuva 3: Kuva Käynnistyksen lisäasetusvalikon Vianmääritys-vaihtoehdosta .

  6. Napsauta Dell Backup and Recovery -kuvaketta.

    Dell Backup and Recovery -vaihtoehto käynnistyksen lisäasetusvalikossa
    Kuva 4: Kuva Dell Backup and Recovery - vaihtoehdosta valikosta.

    HUOMAUTUS: Jos Dell Backup and Recovery -vaihtoehto ei näy tässä näytössä, ohjelmistoa ei ole asennettu tai kelvollista varmuuskopiota ei löytynyt.
  7. Tietokone käynnistyy uudelleen ja valitse Dell Backup and Recovery -näytössä Next .

    Dellin varmuuskopioinnin ja palautuksen korjausprosessi
    Kuva 5: Kuva Dell Backup and Recoveryn korjausnäytöistä.

  8. Tietokone on valittu ja tarkistaa, pystyykö Smart Repair -toiminto korjaamaan ongelmia. Kun toiminto on valmis, valitse Next (Seuraava ).

    Järjestelmän tarkistaminen Dellin varmuuskopiosta ja palautuksesta
    Kuva 6: Kuva Dell Backup and Recoveryn tietokoneen tarkistusnäytöstä.

  9. Saat kehotteen valita käytettävä varmuuskopio, valita näköistiedostosta tai valita jokin varmuuskopioista. Valitse Next.

    Varmuuskopiokuvan valitseminen Dell Backup and Recovery -ohjelmistossa
    Kuva 7: Kuva varmuuskopion valintanäytöstä.

  10. Saat kehotteen varmuuskopioida tiedostosi. Valitse tarvittaessa Kyllä, varmuuskopioi henkilökohtaiset tiedostoni (varmista, että käytettävissä on ulkoinen kiintolevy). Tai valitse No ja Erase my files.

    Henkilökohtaisten tiedostojen varmuuskopiointi Dellin varmuuskopioinnissa ja palautuksessa
    Kuva 8: Kuva henkilökohtaisten tiedostojen varmuuskopioinnin palautusasetussivulta.

  11. Tietokone suorittaa käyttöjärjestelmän palautuksen. Napsauta Restart (Käynnistä uudelleen) -painiketta, kun sinua kehotetaan tekemään niin.

    HUOMAUTUS: Jotkin näistä toimista saattavat kestää jonkin aikaa tietokoneen koontiversion, sen osien ja palautettavan varmuuskopion koon mukaan.

    Palautus on valmis Dellin varmuuskopioinnissa ja palautuksessa
    Kuva 9: Kuva valmiin palautuksen sivusta

  12. Määritä Windows 8 tai Windows 8.1 noudattamalla näytön ohjeita.

HUOMAUTUS: Jos prosessin aikana ilmenee virhe, merkitse virhekoodi muistiin. Kokeile hakea koodilla mahdollisia korjauksia tai kiertotapoja tästä tukisivustosta tai Microsoftin tietämyskannasta .

その他の情報

SLN155115_en_US__15BACKUPLisätietoja on tietojen tallennuksen ja varmuuskopiointiratkaisujen tukisivullamme.

SLN155115_en_US__16Windows
Lisätietoja Windows-käyttöjärjestelmistä ja niiden tuesta on Dellin Windows-tukisivulla.

文書のプロパティ


影響を受ける製品
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Backup and Recovery Manager Version 1.0 , Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3 ...
最後に公開された日付

10 2月 2023

バージョン

7

文書の種類

Solution