메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Dell 5330dn lazer Yazıcıdaki Kağıt sıkıştı hataları

요약: Bu makalede, kağıt jams sorunlarının nasıl giderileceği özetlenmektedir.

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

Yazıcı, kağıt sıkışmış hata kodunu gösteriyor.

원인

Kağıt birkaç alanda yazıcıda sıkışabilir.

해결

Dell 5330dn lazer Yazıcıdaki Kağıt sıkıştı hataları

Yazdırma işlemi sırasında aşağıdaki kağıt Sıkışmından birini alabilirsiniz:
Kağıt sıkıştı 0
Kağıt sıkıştı 1
Kağıt sıkıştı 2
dupleks sıkıştı 0
dupleks sıkıştı 1

Bu hatalar, sistemdeki bir donanım bileşeniyle ilgili olabilir veya bir ayarlar sorunu yüzünden olabilir. Donanım sorunlarını giderme işleminden önce, lütfen seçilen yazdırma işinin kağıt türü ve boyutunun doğru ayarlandığından emin olun.


Dell 5330dn lazer Yazıcıdaki Kağıt Sıkışmındaki hatalarda sorun giderme

LCD ekranında herhangi bir kağıt sıkışması hatası alırsanız lütfen sorunu çözmek için aşağıdaki adımları deneyin:

  1. Kağıt tepsisini açın ve sıkışmış kağıtları çıkarın
    SLN153731_en_US__11373379780618.5330 kağıt sıkıştı 1
  2. Kullandığınız kağıdın Dell Kullanıcı kılavuzlarında/kılavuzları 'nda belirtilen Teknik özellikler dahilinde olduğundan emin olun
  3. Kağıdı yeniden takın ve kağıt tepsisinin doğru boyut ayarına (genellikle a4) ayarlandığından emin olun.
  4. Kağıt tepsisini kapatın ve yazıcıdan çıkarın
  5. Yazıcıdan tüm iletişim kablolarını (USB veya ağ, kurulum cihazınıza bağlı olarak) çıkarın.
  6. Yazıcıyı tekrar açın.
  7. Bir demo sayfası raporunu yazıcı kontrol panelinden yazdırmayı deneyin:
    • Menü düğmesine basın
    • Raporlar vurgulanana kadar aşağı okuna basın ve Seç ' i tıklatın.
    • Demo sayfası vurgulanana kadar aşağı ok tuşuna basın ve Seç ' i tıklatın.
    • Demo sayfası yazdırılmalıdır.
  8. Kağıt sıkışmış hata oluşmadıysa sorun donanım ile ilgili değildi. Iletişim kablosunu yeniden bağlayın ve bir Windows sınama sayfası yazdırmayı deneyin.
  9. Windows XP, Vista veya Windows 7 kullanarak Windows sınama sayfasını yazdırma.
  10. Test sayfası bir daha yazdırıldıysa, sistem ve kurulum tasarlanan gibi çalışır.
  11. Demo sayfası yazdırılırken kağıt sıkıştı hatası varsa, lütfen tanılama işlemine devam edin.
  12. Başka bir çalışıyor 5330dn lazer yazıcıdan başka bir kağıt tepsisini deneyin (varsa) ve bir demo sayfası yazdırın.
  13. Hata yinelenirse veya başka bir kağıt tepsisi yoksa, lütfen alma silindiri veya Tear işaretleri için çekme silindirini kontrol edin.
    • Çekme silindirinin kontrol edilmesi için, kağıt tepsisini çıkarın.
    • Seçim silindiri, kağıt tepsisinin üzerinde bulunur.
    • Seçim silindirinin yazıcıdan çıkarılmasını kaldırmak için sol taraftaki tırnağı aşağı doğru kaydırın ve silindiri sola doğru kaydırın.
      SLN153731_en_US__21373379810040.5330 kağıt sıkıştı 2
  14. Çekme silindiri hasarlı, kırma veya Worl görünüyorsa, çalışır durumda bir 5330dn lazer yazıcıdan başka bir silindir (varsa) deneyin.
  15. Çekme silindiri ok olarak görünüyorsa lütfen toneri çıkarın ve sıkışmış kağıdı çıkarın.
    SLN153731_en_US__31373379840352.5330 kağıt sıkıştı 3
    • Üst kapağı açın ve toner kartuşunu dışarı çekin. Temiz düz bir yüzeye ayarlayın.
    • Besleme kılavuzunu dikkatli bir şekilde kaldırın.
      SLN153731_en_US__41373379863257.5330 kağıt sıkıştı 4
    • Sıkışarak düz çekerek jamkağıt çıkarın.
      SLN153731_en_US__51373379884116.5330 kağıt sıkıştı 5
    • Özet akışı kılavuzunu aşağı çevirin.
    • Toner kartuşunu yeniden takın ve üst kapağı kapatın.
  16. Başka bir demo sayfası yazdırmayı deneyin.
  17. Toneri yeniden çıkardıktan sonra sorun yinelenirse lütfen Fuser montaj ve dupleks tepsisiyle ilgili sorun gidermeye devam edin.
  18. Çift yönlü tepsiyi çıkarın
    • Çift yönlü üniteyi yazıcıdan çekin.
      SLN153731_en_US__61373379933506.5330 kağıt sıkıştı 6
    • Kağıdı bulun ve çıkarın.
    • Dupleks ünitesini yuvaya takın.
    • Üst kapağı açın ve kapatın.
  19. Hata yinelenirse, lütfen çalışır durumda bir 5330dn lazer yazıcıdan başka bir dupleks tepsisi deneyin (varsa).
  20. Bir iş çift yönlü tepsisi ile Hata yinelenirse veya mevcut değilse, herhangi bir sıkışmış kağıt için lütfen yazıcının arka kapağını kontrol edin.
    SLN153731_en_US__71373379958459.5330 kağıt sıkıştı 7
  21. Çalışır durumda bir Dell 5330dn lazer yazıcısından başka bir Fuser aksamını deneyin (varsa).

문서 속성


영향을 받는 제품

Dell 5330dn Workgroup Mono Laser Printer

마지막 게시 날짜

20 4월 2021

버전

5

문서 유형

Solution