Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos

De SD of geheugenkaartlezer leest de SD of geheugenkaart niet

Resumo: Dit artikel bevat informatie over het oplossen van problemen met de SD-kaart- of geheugenkaartlezer op uw Dell desktop of laptop.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Een geheugenkaart is een veelgebruikt opslagmedium in apparaten zoals digitale camera's, smartphones en computers. Er zijn verschillende soorten geheugenkaarten, waaronder standaard SD-kaarten, mini-SD-kaarten, microSD-kaarten, enzovoort.

Sommige Dell laptops en desktops worden geleverd met een geïntegreerde geheugenkaartlezer die specifieke geheugenkaartindelingen ondersteunt.

OPMERKING: Voordat u een geheugenkaart gebruikt, moet u ervoor zorgen dat de geheugenkaartlezer op uw apparaat de specifieke geheugenkaartindeling ondersteunt. Controleer de ondersteunde geheugenkaartformaten in de documentatie van de Dell laptop of desktop.

Als u een of meer van de volgende problemen ondervindt, volgt u de instructies in dit artikel om problemen met de geheugenkaart op te lossen en op te lossen.

  • De geheugenkaart wordt niet gedetecteerd of niet weergegeven in Windows.
  • De geheugenkaartlezer detecteert of leest de geheugenkaart niet.
  • Lees-/schrijffout op SD-kaart.
  • Fout De schijf die u hebt geplaatst, kon niet worden gelezen door deze computer.
  • Fout: SD-kaart is niet toegankelijk. Het bestand of de map is beschadigd en onleesbaar.
  • De stationsletter van de SD-kaart ontbreekt of wordt niet weergegeven in Verkenner.
  • Een SDHC-kaart met hoge capaciteit wordt vergrendeld of de SDHC-kaart kan niet worden gelezen.
  • De kaartlezer werkt niet meer na gebruik Hardware veilig verwijderente installeren.
  • Geheugenkaart wordt weergegeven in Windows, maar er treden fouten op bij het lezen of schrijven.

Causa

Er kunnen verschillende redenen zijn waarom een SD-kaart niet wordt herkend of niet door uw systeem wordt gelezen, zoals:

  • Fysiek beschadigde SD-kaart.
  • Fysieke schade aan de pinnen in de geheugenkaartlezer veroorzaakt een slechte verbinding.
  • Beschadigde SD-kaart.
  • Tegen schrijven beveiligde SD-kaart.
  • Drivers voor geheugenkaartlezer worden niet bijgewerkt.
  • Niet-ondersteund SD-kaartbestandssysteem of onjuiste opmaak.

Resolução

Er zijn verschillende soorten geheugenkaarten, zoals micro-SD-kaarten, SD-kaarten, SDHC-kaarten, SDXC-kaarten, enzovoort. Ze worden niet allemaal ondersteund door de kaartlezer op uw computer. Als u een geheugenkaart forceert of verkeerd plaatst, kan deze de geheugenkaart en/of de kaartlezer beschadigen.

OPMERKING: Voordat u een geheugenkaart gebruikt, moet u ervoor zorgen dat de kaartlezer op uw apparaat het specifieke geheugenkaartformaat ondersteunt. Controleer de ondersteunde geheugenkaartformaten in de documentatie van de Dell laptop of desktop.

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Zorg ervoor dat de kaartlezer niet beschadigd of verstopt is met stof of vuil. Een vuile of stoffige geheugenkaart of kaartlezer veroorzaakt slecht contact tussen de kaart en de kaartlezer.

  • Gebruik perslucht om stof of vuil van de kaartlezer te verwijderen. Zorg ervoor dat u een persluchtbus gebruikt die geschikt is voor gebruik op elektronische apparaten.
  • Om de geheugenkaart schoon te maken, veegt u het vuile gebied lichtjes schoon met een pluisvrije doek en isopropylalcohol of een contactreiniger die geschikt is voor gebruik op elektronische apparaten.
  • Probeer de geheugenkaart op een ander compatibel apparaat om er zeker van te zijn dat het probleem niet te wijten is aan een beschadigd kaartlezersslot.

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Zorg ervoor dat de kaartlezer is ingeschakeld in de BIOS- of UEFI-instellingen van uw computer. Het is mogelijk dat uw kaartlezer is uitgeschakeld in het BIOS of UEFI.

OPMERKING: Het BIOS- of UEFI-configuratiescherm kan variëren, afhankelijk van het model van uw Dell apparaat. Raadpleeg de documentatie van de Dell laptop of desktop voor modelspecifieke informatie.
  1. Start uw computer opnieuw op en tik meerdere keren op de toets F2 in het welkomstscherm van het Dell logo.
  2. Navigeer door de BIOS- of UEFI-instellingen en zoek naar Secure Digital (SD)-kaart, KaartlezerOf SD-lezerte installeren.
  3. Schakel de instelling in als deze nog niet is ingeschakeld, sla deze op en sluit de BIOS- of UEFI-instellingen af.

Schakel Secure Digital (SD)-kaartoptie in het BIOS of UEFI van de OptiPlex 7050 in

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Windows heeft een geïntegreerde functie voor het oplossen van problemen met hardware en apparaten die helpt bij het oplossen van problemen met hardware en externe apparaten.

Volg deze stappen om de Windows-probleemoplosser uit te voeren in Windows 11 versie 22H2 en ouder of Windows 10.

  1. Druk op de Windows + R-toets om het dialoogvenster Uitvoeren te openen.
  2. Typ msdt.exe -id Device Diagnostic en selecteer vervolgens OK.
  3. Selecteer in het venster Probleemoplosser voor hardware en apparaten de optie Volgende om Windows toe te staan automatisch problemen te detecteren en te repareren.
  4. Nadat de probleemoplossing is voltooid, controleert u of de geheugenkaart wordt herkend.
Probleemoplosser voor hardware en apparaten met de knop Volgende

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Als de geheugenkaart niet wordt weergegeven in Windows Verkenner, wijst u er handmatig een nieuwe stationsletter aan toe. Windows kan mogelijk geen stationsletter toewijzen aan de aangesloten verwisselbare media of geheugenkaart die al in gebruik is door een andere verwisselbare schijf in Windows.

Volg deze stappen om handmatig een nieuwe stationsletter toe te wijzen aan uw SD-kaart in Windows 11 of Windows 10.

  1. Druk op de Windows + X-toets.
  2. Selecteer Schijfbeheer.
  3. Klik met de rechtermuisknop op de SD-kaart en selecteer de optie Stationsletter en paden wijzigen .
  4. Kies een nieuwe stationsletter en bevestig.
Optie stationsletter en paden wijzigen in het rechtsklikmenu Schijfbeheer

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

CHKDSK is een handig Windows-hulpprogramma dat helpt bij het automatisch repareren van fouten in het bestandssysteem om een beschadigde SD-kaart weer bruikbaar te maken.

Volg deze stappen om een beschadigd bestandssysteem in Windows 11 of Windows 10 te repareren.

  1. Druk op de Windows + X-toets.
  2. Selecteer Windows PowerShell (admin) of Terminal (admin).
  3. Typ in het PowerShell-venster chkdsk D: /R /F /X en druk op Enter. Zorg ervoor dat u D vervangt door de letter die aan uw SD-kaart is toegewezen.
  4. Wacht tot CHKDSK is voltooid. Dit proces kan enkele uren duren, afhankelijk van de grootte en snelheid van uw SD-kaart.

De /F-parameter lost eventuele structurele problemen met het bestandssysteem en de directory op en corrigeert inconsistenties tussen de twee. De /R-parameter vertelt CHKDSK om de volledige SD-kaart te controleren op beschadigde sectoren en deze indien mogelijk te repareren. De /X-parameter ontkoppelt de schijf zodat deze kan worden gecontroleerd en gerepareerd.

Windows-opdrachtprompt met CHKDSK-opdracht

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Een van de meest voorkomende oorzaken van een niet-herkende SD-kaart is een onjuiste of verouderde driver voor de kaartlezer. Zorg ervoor dat de drivers zijn bijgewerkt.

Dell Technologies raadt aan om de drivers en het BIOS van het apparaat bij te werken als onderdeel van uw geplande updatecyclus. Apparaatdrivers en BIOS-updates kunnen verbeteringen van of wijzigingen aan functies bevatten waarmee u uw systeemsoftware actueel en compatibel met andere systeemmodules (hardware en software) houdt en verbeterde stabiliteit verkrijgt.

Als de geheugenkaart of kaartlezer nog steeds niet werkt nadat de drivers zijn bijgewerkt, gaat u verder met de volgende stap.

Veel SD-kaarten hebben een functie genaamd schrijfbeveiliging, tuimelschakelaar aan de linkerkant van de kaart. Als schrijfbeveiliging is ingeschakeld, kunnen bestanden op de SD-kaart niet worden gewijzigd. Als de schrijfbeveiliging is ingeschakeld, is de kaart niet leesbaar.

Voordat u de geheugenkaart gebruikt, moet u ervoor zorgen dat u deze schakelaar in de ontgrendelde stand zet.

Schrijfbeveiligingsschakelaar ingesteld op ontgrendelingsstatus op SD-kaart

Als de geheugenkaart of kaartlezer nog steeds niet werkt, gaat u verder met de volgende stap.

Sommige apparaten kunnen de SD-kaart zo formatteren dat deze alleen leesbaar is voor dat apparaat en niets anders, inclusief een computer. Dit lost niet alleen de SD-kaart kan niet lezen fout, maar maak ook de storagemedia herbruikbaar.

WAARSCHUWING: Formatteren resulteert in het permanent verlies van alle gegevens op de SD-kaart of geheugenkaart. Dell Technologies raadt u aan een back-up te maken van alle persoonlijke data op een ander opslagapparaat, inclusief maar niet beperkt tot afbeeldingen, video's, documenten, enzovoort.

Volg deze stappen om de SD-kaart te formatteren in Windows 11 of Windows 10:

  1. Plaats de SD-kaart in de kaartlezer.
  2. Open deze pc.
  3. Klik met de rechtermuisknop op de letter van de SD-kaart onder Apparaten en stations en selecteer vervolgens Formatteren.
  4. Kies in het venster Formatteren onder Bestandssysteem uit de drie opties: NTFS, FAT32 of exFAT.
  5. Selecteer Start om te beginnen met het formatteren van de SD-kaart.
Venster Formatteren met schijfcapaciteit, bestandssysteem, grootte toewijzingseenheid, volumelabel en optie voor snel formatteren

Malware- of virusinfectie kan er ook voor zorgen dat de SD-kaart niet wordt weergegeven in Windows.

Sommige malware of virussen kunnen ook de bestanden op een SD-kaart versleutelen of verbergen. Meer informatie over het weergeven of herstellen van verborgen bestanden op een SD-kaart.

Een snelle scan uitvoeren in Windows Security

  1. Selecteer Start,>Instellingen>, Update en beveiliging>, Windows Security en vervolgens Virus- en bedreigingsbeveiliging.
  2. Selecteer onder Huidige bedreigingen de optie Snelle scan (of in de vroege versie van Windows 10, onder Bedreigingsgeschiedenis, selecteer Nu scannen).
De optie Nu scannen (Quick Scan) in Windows-beveiliging

Als de scan geen problemen vindt, maar u zich nog steeds zorgen maakt, kunt u uw apparaat beter controleren.


Een geavanceerde scan uitvoeren in Windows-beveiliging

  1. Selecteer Start,>Instellingen>, Update en beveiliging>, Windows Security en vervolgens Virus- en bedreigingsbeveiliging.
  2. Selecteer onder Huidige bedreigingen de optie Scanopties (of in een vroege versie van Windows 10, onder Bedreigingsgeschiedenis, selecteer Een nieuwe geavanceerde scan uitvoeren).
  3. Selecteer een van de scanopties:
    • Volledige scan (controleert alle bestanden en programma's die momenteel op uw apparaat staan)
    • Aangepaste scan (scan specifieke bestanden of mappen)
    • Offline scan van Microsoft Defender Antivirus (start uw computer opnieuw op en voert een diepe scan uit voordat Windows wordt geladen om vooral stiekeme malware op te sporen).

Volledige scan, aangepaste scanopties in Windows Security


Versleutelde of verborgen bestanden op een SD-kaart weergeven of herstellen

Als de bestanden wel te zien zijn op uw apparaat, zoals een camera, maar niet op uw computer,

  1. Druk op de Windows + X-toets.
  2. Selecteer Windows PowerShell (admin) of Terminal (admin).
  3. Typ in het PowerShell-venster attrib -h -r -s /s /d X:*.* en druk op Enter. Zorg ervoor dat u X vervangt door de letter die aan uw SD-kaart is toegewezen.
  4. Nadat het proces is voltooid, verschijnt de SD-kaart op uw computer.

Windows-opdrachtprompt met attrib-opdracht

Mais informações

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


SLN129159_en_US__2BACKUP Meer informatie vindt u op onze supportpagina voor datastorage- en back-upoplossingen .

Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor klanten met pc's in de VS, Canada, het VK en Frankrijk . Server en storage zijn niet van toepassing.

Produtos afetados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000150063
Tipo de artigo: Solution
Último modificado: 27 ago. 2024
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.