跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

Come risolvere i problemi relativi all'errore di scansione del timeout di 017-988 PC sulla stampante laser Dell C2665dnf/C3765dnf

摘要: In questo articolo vengono fornite informazioni su "come risolvere i problemi relativi all'errore di scansione del timeout di 017-988 PC su C2665dnf/C3765dnf Dell Printer laser" ...

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

Procedure per la risoluzione dei problemi relativi all'errore di scansione del PC 017-988

 
Nota: Il firmware e i driver per C2665dnf e C3765dnf sono disponibili su support.dell.com.
 

Passaggio

Verifica da parte dell'utente

No

 

1

 Spegnere e riaccendere l'indicatore per verificare che l'errore ricorre.

 

Si verifica l'errore?

Andare al passaggio 2. 

 Fine del lavoro.

 

 

2

Controllare il cavo tra la stampante e il PC (o lastampante e l'hub).

 

Il cavo soddisfa le specifiche?

-Per stampante locale: Cavo USB (USB 2.0)

Andare al passaggio 3.

Utilizzare un cavo che soddisfi le specifiche

-Per stampante locale: Cavo USB (USB 2.0)

 

3

Controllare la connessione USB:

Scollegare e collegare il cavo.

 

L'errore si verifica ancora durante la scansione?

Andare al passaggio 4.

Fine del lavoro.

 

 

 

 

 

 

 

4

Controllare il PC client

 

Fare clic sull'icona del Dell C2665dnf/C3765dnf color MFP scanner negli scanner e nelle fotocamere delle stampanti e di altri componenti hardware del pannello di controllo

 

Controllare le seguenti voci, prima di controllare il software del driver.

 

-Collega il PC e la stampante con il cavo di USB

 

-Abilita l'acquisizione dell'immagine di Windows (WIA) del servizio nello strumento amministrativo del pannello di controllo

 

Il driver dello scanner è installato?

Andare al passaggio 5.

Installare il software del driver.

Quindi, riprovare

 

 

 

5

Controllare il PC client

 

Aprire il Dell C2665dnf/C3765dnf color MFP Scan Button Manager nei programmi di aggiunta o rimozione del pannello di controllo

 

Il pulsante di scansione è installato?

Andare al passaggio 6

Installare il software.

Quindi, riprovare

 

 

 

6

Controllare il PC client

 

Fare clic su Start, quindi selezionare tutti i programmi, le stampanti Dell, il Dell C2665dnf/C3765dnf color MFP e il pulsante Scan Manager in ordine

 

È corretta l'impostazione di Scan Button Manager?

Andare al passaggio 7.

Impostare correttamente questi elementi.

Scansione modulo/tipo immagine/risoluzione/dimensioni carta/destinazione di output

 

NOTA: Verificare che la directory specificata per [destinazione di output] esista veramente

 

 

 

 

 

 

 

 

7

Controllare il PC client

 

1) selezionare il Dell scanner a colori C2665dnf/C3765dnf MFP negli scanner e nelle fotocamere delle stampanti e di altri componenti hardware del pannello di controllo, quindi aprire le proprietà.

 

 

2) selezionare le proprietà, quindi selezionare la scheda eventi della schermata Dell proprietà dello scanner C2665dnf/C3765dnf color MFP.

 

3) verificare che C2665dnf/C3765dnf MPF Scan Button Manager sia selezionato e che gli eventi dello scanner siano impostati correttamente.

 

La selezione del software è corretta?

Riprovare la scansione.

Se viene visualizzato il messaggio [Seleziona il programma da avviare per questa azione] sul monitor del PC, selezionare la [gestione pulsanti di scansione C2665dnf/C3765dnf MFP] entro 30 secondi.

Impostare [Events]

menu Tab del

[Dell C2665dnf/C3765dnf color MFP scanner Property] correttamente

原因


Per ulteriori informazioni, consultare la Guida per l'utente della stampante C2665dnf o la Guida per l'utente della stampante di C3765dnf.

解决方案


Se la procedura illustrata non consente di risolvere il problema, contattare il supporto tecnico Dell.

Acquisto di toner e altri materiali di consumo per le stampanti laser Dell

Programma di riciclo Dell

文章属性


受影响的产品

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer

上次发布日期

16 5月 2024

版本

5

文章类型

Solution