跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。
部分文章編號可能已變更。如果這不是您要找的文章,請嘗試搜尋所有文章。搜尋文章

Inspiron 15 (5548) -mallin käyttö- ja vianmääritysohjeet

摘要: Tämä artikkeli sisältää tietoja Inspiron 15 (5548) -järjestelmän käytöstä ja vianmäärityksestä.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Sisällysluettelo:

  1. Langattoman verkkoyhteyden ohjeet ja vianmääritys
  2. Dellin Windows-tukikeskus
  3. Hiiri, näppäimistö tai kosketushiiri ei toimi oikein
  4. Tietokone lakkaa vastaamasta tai Suorituskykyongelmien vianmääritys
  5. Microsoft Windows lukittuu tai käynnistyy uudelleen taikka näyttö muuttuu siniseksi
  6. Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys
  7. Langattoman antennin ottaminen käyttöön ja poistaminen käytöstä Dell-tietokoneessa
  8. Inspiron 15 (5548) -ohjaimet
  9. Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys
  10. Tietokone ei käynnisty tai kuva ei näy
  11. Dell PC Diagnosticsin pikatesti ja SupportAssist PC-tietokoneisiin ja tabletteihin
  12. Tekniset tiedot
  13. Porttien sijainnit
  14. BIOS-oletusasetusten palauttaminen
  15. Tietokoneen osaa ei tunnisteta
 

1. Langattoman verkkoyhteyden ohjeet ja vianmääritys

Saat lisätietoja langattoman verkkoyhteyden ohjeista ja vianmäärityksestä siirtymällä Dell Networking and Wireless Support Centeriin .

Alkuun


2. Dellin Windows-tukikeskus

Tämä linkki viittaa Dell Windows Support Centeriin. Valitse käyttöjärjestelmä, johon tarvitset ohjeita.

Alkuun


3. Hiiri, näppäimistö tai kosketushiiri ei toimi oikein

Seuraavissa Dellin tietämyskannan artikkeleissa on tietoja hiiren, näppäimistön ja kosketuslevyn käyttämisestä ja vianmäärityksestä.

Alkuun

4. Tietokone lakkaa vastaamasta

  1. Varmista, että virta katkeaa tietokoneesta, painamalla virtapainiketta vähintään 15 sekunnin ajan.
  2. Irrota kaikki ulkoiset oheislaitteet, kuten näppäimistö, hiiri ja ulkoinen näyttö. Oheislaitteita ovat myös ulkoiset tallennuslaitteet, kuten flash-asemat, USB-laitteet, tulostimet ja muistikortit.
  3. Tarkista painamalla virtapainiketta, että tietokone käynnistyy normaalisti. Jos niin ei ole, katso lisätietoja Dellin tietämyskannan artikkelista Tietokone ei käynnisty tai se juuttuu Dell-logonäyttöön.
  4. Lataa ja asenna SupportAssist. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.
  5. Tee järjestelmän ylläpitotoimet. Lisätietoja on Dellin tietämyskannan artikkelissa Microsoft Windowsin optimointi ja ylläpito tai Suorituskykyongelmien ratkaiseminen.
  6. Ala liittää laitteita yksi kerrallaan ja testaa, lakkaako tietokone vastaamasta.

Alkuun


5. Microsoft Windows lukittuu tai käynnistyy uudelleen taikka näyttö muuttuu siniseksi

Tämä linkki viittaa Dellin tietämyskannan artikkeliin Microsoft Windows lukittuu tai käynnistyy uudelleen taikka näyttö muuttuu siniseksi.


6. Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys

Lisätietoja kannettavan LCD-näytön vianmäärityksestä on Dellin tietämyskannan artikkelissa Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys.


7. Langattoman antennin ottaminen käyttöön ja poistaminen käytöstä Dell-tietokoneessa

Paina FN-näppäintä pitkään ja paina PrtScr-näppäintä. Tämän toistaminen ottaa langattoman antennin pois päältä ja päälle.

Lisätietoja langattoman antennin kytkemiseksi päälle ja pois päältä Dell-tietokoneessa on Dell Knowledge Base -tietokannan artikkelissa Langattoman antennin kytkeminen päälle ja pois päältä Dell-tietokoneessa.

Takaisin huipulle


8. Inspiron 15 (5548) -ohjaimet

Lisätietoja saatavilla olevista ohjaimista on Inspiron 15 (5548) Driver Page -sivulla.

Tässä artikkelissa on tietoja Inspiron 15 (5548) -tietokoneen ohjainten lataamisesta ja asentamisesta.

Takaisin huipulle


9. Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys

Lisätietoja tietokoneen Web-kameran vianmäärityksestä on Dellin tietämyskannan artikkelissa Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys.


10. Tietokone ei käynnisty tai kuva ei näy

Jos tietokone ei käynnisty lainkaan tai se käynnistyy (valot syttyvät ja tuulettimet pyörivät), mutta kuvaa ei näy, kuuntele käynnistymisen aikana mahdollisesti kuuluvia merkkiääniä.

Jos kuulet merkkiääniä, katso tietokoneen vianmääritysohjeita (taulukosta 1).
Merkkiäänet Kuvaus Mahdollinen syy
1 BIOS ROM -tarkistussumma käynnissä tai virhe Emolevyn vika, kattaa BIOSin vioittumisen ja ROM-virheet.
2 Muistia (RAM) ei havaittu Muistin tai muistipaikan vika
3
  • Piirilevyn virhe (North- ja South-siltauksen virhe, DMA-/IMR-/ajastinvirhe)
  • Kellotestin virhe
  • Portin A20 vika
  • I/O-pääpiirilevyn vika
  • Näppäimistöohjaimen testihäiriö
Emolevyn vika
4 Muistin luku-/kirjoitusvirhe Muistivirhe
5 Reaaliaikakellon (RTC) virtavika CMOS-pariston vika
6 Video BIOS -testivika Videoalijärjestelmän vika
7 Suorittimen välimuistin testivika Suorittimen virhe
8 LCD LCD-vika

Taulukko 1: Toistuvat piippauskoodit

Lisätietoja tietokoneen kanssa saat ottamalla yhteyttä tekniseen tukeen.

 
Jos merkkiäänikoodeja ei kuulu, toimi seuraavasti:
  1. Irrota kaikki ulkoiset oheislaitteet, kuten näppäimistö, hiiri ja ulkoinen näyttö. Oheislaitteita ovat myös ulkoiset tallennuslaitteet, kuten flash-asemat, USB-laitteet, tulostimet ja muistikortit.
  2. Irrota muuntaja tietokoneesta ja pistorasiasta.
  3. Irrota akku. Katso lisätietoja akun irrottamisesta siirtymällä Inspiron 15 (5548) -tukisivulle, valitsemalla Käyttöoppaat ja valitse huolto-oppaan vierellä oleva PDF-linkki.
  4. Paina virtapainiketta 15 sekuntia.
  5. Varmista, että virtajohto on tukevasti kiinni muuntajassa.
  6. Liitä muuntaja tietokoneeseen ja toimivaan pistorasiaan.
  7. Tarkista painamalla virtapainiketta, että tietokone käynnistyy normaalisti. Jos niin ei ole, katso lisätietoja Dellin tietämyskannan artikkelista Tietokone ei käynnisty tai se juuttuu Dell-logonäyttöön.
  8. Sammuta tietokone ja aseta sen akku takaisin.
  9. Tarkista painamalla virtapainiketta, käynnistyykö tietokone kunnolla. Jos niin ei ole, lisätietoja on Dellin tietämyskannan artikkelin Muuntaja ei anna virtaa tietokoneelle tai lataa akkua kohdassa Tarkista akku.
  10. Ala liittää laitteita yksi kerrallaan ja testaa, käynnistyykö tietokone.

Alkuun


11. Dell PC Diagnosticsin pikatesti ja SupportAssist PC-tietokoneisiin ja tabletteihin

  • Nopeimmin ja helpoimmin voit tunnistaa ja ratkaista yleisimpiä ongelmia Dell PC Diagnostics -pikatestillä. Se korjaa ongelman automaattisesti tai ohjaa ratkaisutoimia.
    Huomautus: Kun diagnostiikka löytää vioittuneen osan, aloitamme osan mukaan välittömästi maksuttoman takuuvaihdon.

  • SupportAssist, jonka aiempi nimi oli My Dell, tarjoaa järjestelmäpäivityksiä, havaitsee ongelmia ja lähettää sinulle laitekohtaisia hälytyksiä, mikä helpottaa ongelmien ratkaisemista ja estämistä entisestään. Tämän sovelluksen avulla saat käyttöösi kaikki PC-tietokoneiden ja tablettien ylläpito-ominaisuudet, ja säästyt arvailuilta. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.
  • Jos tietokone ei voi käyttää Internetiä, voit käyttää tietokoneen sisäistä vianmääritystä. Lisätietoja on Dellin tietämyskannan artikkelissa Run Built-In Diagnostics (ePSA) for Your System (englanniksi).

Alkuun


12. Tekniset tiedot

Katso lisätietoja Inspiron 15 (5548) -mallin teknisistä tiedoista siirtymällä Inspiron 15 (5548) -opassivulle ja valitsemalla Asennus- ja ominaisuustiedot -kohdassa PDF.


13. Porttien sijainnit

Katso lisätietoja porttien sijainneista siirtymällä Inspiron 15 (5548) -opassivulle ja valitsemalla Pika-aloitusopas- tai Asennus- ja ominaisuustiedot -kohdassa PDF.


14 BIOS-oletusasetusten palauttaminen

Vaihtoehto 1:

  1. Käynnistä tietokone uudelleen.
  2. Avaa määritysnäyttö POST-testin aikana painamalla <F2>-näppäintä.
  3. Siirry System Setup -näytöstä Exit-valikkoon painamalla <oikeaa nuolinäppäintä>.
  4. Paina alanuolta, kunnes Load Optimized Defaults näkyy korostettuna, ja paina Enter-näppäintä.
  5. Valitse Load Optimal Defaults (Lataa optimoidut oletukset) ja käynnistä tietokone uudelleen painamalla Yes (Kyllä) -kohdassa Enter-näppäintä.

Vaihtoehto 2:

  1. Käynnistä tietokone uudelleen.
  2. Avaa määritysnäyttö POST-testin aikana painamalla <F2>-näppäintä.
  3. Paina <F9>-näppäintä System Setup -näytössä.
  4. Valitse Load Optimal Defaults (Lataa optimoidut oletukset) ja käynnistä tietokone uudelleen painamalla Yes (Kyllä) -kohdassa Enter-näppäintä.

Alkuun


15. Tietokoneen osaa ei tunnisteta

SupportAssist, jonka aiempi nimi oli My Dell, havaitsee ongelmia ja lähettää sinulle laitekohtaisia hälytyksiä. Tämän sovelluksen avulla saat käyttöösi kaikki PC-tietokoneiden ja tablettien ylläpito-ominaisuudet, ja säästyt arvailuilta. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.

Alkuun

 


原因

.

解析度

.

文章屬性


受影響的產品

Inspiron 5548

上次發佈日期

20 7月 2021

版本

6

文章類型

Solution