跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Uso y solución de problemas de Vostro 270

摘要: En este artículo se proporcionan enlaces e información para ayudarle a solucionar los problemas de Vostro 270.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Índice:

  1. El equipo no se inicia o no hay ningún video
  2. Ventilador y problemas térmicos
  3. Especificaciones de Vostro 270
  4. Prueba rápida de Dell PC Diagnostics y SupportAssist para computadoras y tabletas
  5. Ubicación de los componentes de la tarjeta madre del sistema
  6. Ubicación de los componentes de la tarjeta maestra de E/S
  7. Cómo abrir el chasis
  8. Cómo retirar y volver a insertar los componentes
  9. Procedimientos y solución de problemas de la red inalámbrica

El equipo no se inicia o no hay ningún video

Si experimenta una situación en la que el equipo no se inicia en absoluto o en la que se enciende (se encienden las luces y giran los ventiladores) pero no muestra ninguna imagen, ponga atención a una serie de sonidos que se emiten durante el inicio.

  • Si se escuchan códigos de sonido, consulte (Tabla 1) para poder solucionar el problema de su equipo:
    Códigos de sonido repetitivos
    1

    Posible falla de la tarjeta madre: falla de la suma de comprobación de ROM del BIOS.

    2

    No se detectó ninguna RAM.
    NOTA: Si instaló o reemplazó el módulo de memoria, asegúrese de que se encuentre en la posición correcta.

    3

    Posible falla de la tarjeta madre: error en el chipset.

    4

    Error de lectura/escritura de la RAM.

    5

    Falla del reloj en tiempo real.

    6

    Falla de la tarjeta de video o del chip.

    7

    Falla del procesador.

    Tabla 1: Códigos de sonido repetitivos
     
  • Si no se escuchan códigos de sonido, realice los siguientes pasos:
    1. Desconecte todos los periféricos externos, excepto el teclado, el mouse y el monitor (para sistemas de computadoras de escritorio). Entre los dispositivos periféricos, se incluyen también los dispositivos de almacenamiento externos como unidades de memoria flash, dispositivos USB, tarjetas, etc.
    2. Descargar la alimentación de MB por aproximadamente un minuto (hasta que las luces de MB se apaguen, lo que puede tardar de 20 segundos a un minuto).
    3. Asegúrese de que el monitor esté recibiendo alimentación y que éste enchufado en el puerto correcto de la tarjeta de video. Para los sistemas SLI, el puerto DVI correcto que se utiliza es el que está en la tarjeta de video principal (superior), el de la izquierda si se mira desde la parte posterior del equipo. Este puerto también se puede utilizar para configuraciones de una sola tarjeta.
    4. Retire todas las memory sticks (que se encuentran junto a la CPU) e intente realizar la POST al sistema, usando una memory stick a la vez en la ranura 1. Vuelva a insertar todas las memory sticks y asegúrese de que su conexión a la tarjeta madre sea óptima. Si el problema vuelve a aparecer después de hacer esto, entonces puede que tenga una ranura de memoria defectuosa en la tarjeta madre.
       
    NOTA: Para obtener información escrita sobre cómo abrir el panel lateral y acceder a los módulos de memoria, navegue hasta los manuales en línea de Vostro 270 Haga clic en el idioma preferido. Haga clic para ver el manual del propietario. Para obtener más información sobre cómo abrir el panel lateral izquierdo, consulte la sección Panel lateral izquierdo. Para los módulos de memoria, busque la sección Módulos de memoria y siga las instrucciones.
    1. Borrar la configuración CMOS:
       
    NOTA: Para obtener más información sobre cómo abrir el panel lateral y la ubicación del puente para borrar el CMOS, navegue hasta los manuales en línea de Vostro 270 Haga clic en el idioma preferido. Vea el Owner's Manual (manual del propietario). Para obtener más información sobre cómo abrir el panel lateral izquierdo, consulte la sección Left Side-Panel (panel lateral izquierdo). Para obtener más información sobre la ubicación del puente CMOS, ubique la sección Technical Overview (descripción general técnica) y busque en la sección System-Board Components (componentes de la tarjeta madre del sistema) la ubicación del puente CMOS.
    1. Realice diferentes pruebas de configuración de video: asegúrese de que la tarjeta de video tenga las conexiones adecuadas de alimentación de la fuente de alimentación, retire y vuelva a insertar la tarjeta de video y si hay más de una, intente hacerlo una por una.
       
    NOTA: Para obtener más información sobre cómo abrir el panel lateral y retirar y volver a insertar las tarjetas PCI-Express, navegue hasta los manuales en línea de Vostro 270 Haga clic en el idioma preferido. Vea el manual del propietario. Para obtener más información sobre cómo abrir el panel lateral izquierdo, consulte la sección Panel lateral izquierdo. Para obtener más información sobre cómo retirar la tarjeta de video, consulte la sección Tarjeta de gráficos.
    1. Retire todos los componentes esenciales (un módulo de memoria y una tarjeta de video solamente), incluidos adaptadores WiFi, sintonizadores de TV, unidades ópticas (ODD) y unidades de disco duro (HDD), e intente encender el equipo.
       
    NOTA: Para obtener más información sobre cómo abrir el panel lateral y retirar y volver a insertar los componentes, navegue hasta los manuales en línea de Vostro 270 Haga clic en el idioma preferido. Vea el manual del propietario. Consulte cada sección para obtener instrucciones sobre cómo retirar dicho componente.
    1. Consulte el artículo de la base de conocimiento de Dell: Cómo resolver problemas de alimentación, de autoprueba de encendido (POST), de inicio o de video con su computadora Dell.
Volver al principio

Ventilador y problemas térmicos

Para obtener más información sobre cómo abrir el panel lateral y solucionar problemas del conjunto de enfriamiento, navegue hasta Manuales en línea de Vostro 270. Haga clic en el idioma preferido. Vea el manual del propietario. Consulte la sección Trabajar dentro de la computadora y siga las instrucciones.

Volver al principio

Prueba rápida de Dell PC Diagnostics y SupportAssist para computadoras y tabletas

Nota: Nota: La manera más fácil y rápida de identificar y resolver el problema es mediante el uso de nuestra herramienta de diagnóstico de prueba rápida en línea. Esta herramienta corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema. Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía y sin costo alguno.

Dell proporciona varias opciones para mantener y diagnosticar la computadora:

  • La manera más fácil y sencilla de identificar y solucionar los problemas más comunes es mediante la prueba rápida de Dell PC Diagnostics. Esta herramienta corregirá el problema de manera automática o lo guiará a través de los pasos que debe seguir para resolver el problema.
    Nota: Si el diagnóstico identifica una pieza que falla, según cual sea esta, iniciaremos inmediatamente el proceso de reemplazo de la pieza cubierta por la garantía sin costo alguno.
  • La herramienta SupportAssist, antes conocida como My Dell, proporciona actualizaciones del sistema, detecta problemas y envía alertas según el dispositivo, lo que facilita más que nunca la resolución y la prevención de problemas. En esta aplicación se proporciona acceso a todo lo que necesita para evitar conjeturas cuando desee llevar a cabo el mantenimiento de computadoras y tabletas. Para obtener más información acerca de cómo obtener e instalar SupportAssist, diríjase a la página de SupportAssist para computadoras y tabletas.
  • Si el equipo no tiene acceso a Internet, puede ejecutar los diagnósticos integrados en la computadora. Para obtener más información, consulte el artículo de la base de conocimiento de Dell: Run Built-In Diagnostics (ePSA) for Your System (Ejecutar los diagnósticos integrados [ePSA] para el sistema).
Volver al principio

Especificaciones

Para obtener información sobre las especificaciones del Vostro, vaya a la página Dell producto y seleccione manuales. Haga clic en el idioma preferido. Vea las Especificaciones (SWF/PDF).

Volver al principio

Ubicación de los componentes de la tarjeta madre del sistema

Para obtener más información sobre las ubicaciones de los componentes de la tarjeta madre del sistema, navegue hasta Manuales en línea de Vostro 270. Haga clic en el idioma preferido. Vea el manual del propietario. Consulte la sección Trabajar dentro de la computadora y siga las instrucciones.

Volver al principio

Ubicación de los componentes de la tarjeta maestra de E/S

Para obtener más información sobre las ubicaciones de los componentes de la tarjeta maestra de E/S, navegue hasta Manuales en línea de Vostro 270. Haga clic en el idioma preferido. Vea el manual del propietario. Consulte la sección Vista posterior.

Volver al principio

Cómo abrir el chasis

Para obtener más información sobre cómo abrir el panel lateral del chasis, navegue hasta Manuales en línea de Vostro 270. Haga clic en el idioma preferido. Vea el manual del propietario. Consulte la sección Trabajar dentro de la computadora y siga las instrucciones.

Volver al principio

Cómo retirar y volver a insertar los componentes

Para obtener más información sobre cómo retirar y volver a insertar los componentes, navegue hasta Manuales en línea de Vostro 270. Haga clic en el idioma preferido. Vea el manual del propietario. Consulte la sección Trabajar dentro de la computadora y siga las instrucciones.

Volver al principio

Procedimientos y solución de problemas de la red inalámbrica

Para obtener información sobre procedimientos y solución de problemas de redes inalámbricas, visite Dell Networking and Wireless Support Center (centro de soporte de redes inalámbricas de Dell).

Volver al principio

 

原因

 

解析度

  

文章屬性


受影響的產品

Vostro 270

上次發佈日期

29 3月 2021

版本

5

文章類型

Solution