Knowledge Base

Dell Data Protection Security Tools or Client Security Framework (CSF) upgrade with GUI causing PBA connection failure


Note: As of February 2018, Dell Data Protection | Security Tools has reached EOS and this article is no longer updated by Dell. For more information reference End of Life / End of Support Policy for Dell Data Security.

Dell Data Protection | Security Tools or Client Security Framework (CSF) upgrade to 8.5 using GUI from prior 8.x version causes inability to connect to server in PBA.


Affected Products:

Dell Data Protection | Security Tools




Note: To avoid this problem, upgrade with the Master Installer or with a script.

To resolve the issue, the following registry code needs to be corrected:

  • HKLM\SYSTEM\CurrentControlSet\Services\DellMgmtAgent\Parameters REG_SZ:PBAAuthURI
    • Change the server address
      • From: https://localhost:8443/sed/pba
      • To: https://<DDPESERVERFQDN>:8443/sed/pba

Once completed re-provision the PBA


For support, US-based customers may contact Dell Data Security ProSupport at 877.459.7304, Option 1, Ext. 4310039, or via the Chat Portal. To contact support outside the US, reference ProSupport’s International Contact Numbers. For additional insights and resources, visit the Dell Security Community Forum.


Artikel-id: SLN295981

Laatste wijzigingsdatum: 06/26/2018 03:52 PM


Beoordeel dit artikel

Nauwkeurig
Nuttig
Eenvoudig te begrijpen
Was dit artikel nuttig?
Ja Nee
Stuur ons feedback
Opmerkingen mogen geen speciale tekens bevatten: <>() \
Excuses, ons feedbacksysteem is momenteel offline. Probeert u het later nog eens.

Hartelijk dank voor uw feedback.