Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

La función SX2210T Touch no responde o no funciona

Resumen: Información y soluciones posibles para tocar problemas de la pantalla con el Dell Monitor de SX2210T.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

 SLN240592_en_US__1SX2210T

Es posible que las funciones táctiles del monitor SX2210T no funcionen debido a las siguientes razones:

  • No se instaló el SX2210T Touchdriver *. Algunos usuarios pueden confundir el software de la zona de Dell Touch para que sea el touchdriver de SX2210T, que se instaló previamente en el equipo cuando se realizó el pedido.
  • Un conflicto conocido entre la aplicación NextWindow Touch con la versión de software de la zona de toque Dell (V 1.2.1.8. A04) que desactiva la función Touch en SX2210T.
  • La función táctil solo es compatible con determinados sistemas operativos.
 
Nota: Al instalar el TouchScreenTools que se encuentra en el CD, se instalan 2 programas:
  1. Aplicación NextWindow Touch
  2. SX2210T Touchdriver (necesario para habilitar la función Touch en SX2210T)
Nota: Debido a la antigüedad de este monitor Dell no aloja los controladores en la página Dell controladores: solo se puede acceder a los controladores a través del CD original; además, es posible que no sean compatibles con la Windows 7 posterior del SO

SLN240592_en_US__21273157127086 1

Causa

Solución de problemas de la pantalla táctil en el Dell Monitor de pantalla táctil de SX2210T

Resolución

Solución:

Siga el procedimiento exacto para resolver cada problema:

  1. Compruebe el sistema operativo del sistema que está conectado a SX2210T.
    • La función SX2210T Touch no funciona en el sistema operativo Win XP.
    • El único punto solo se admite en el sistema operativo de vista siempre que el controlador SX2210T Touch esté instalado.
    • Solo se admite multi-touch en el sistema operativo de Win7 Home Premium y versiones superiores proporcionar el Touchdriver de SX2210T instalado. Consulte la tabla siguiente.

Función

XP

Operativo

Inicio de Win7

HomeBasic de Win7

HomePremium de Win7

Win7Ultimate

Win7 Pro

Win7 Enterprise

Otros

Un solo toque

Notsupported

Notsupported

Múltiples táctiles (2 puntos)

Notsupported

Notsupported

Notsupported

Notsupported

Notsupported

  1. Asegúrese de que el cable de la USB está conectado del monitor al equipo.
  2. Instale las herramientas de pantalla táctil de SX2210T o el controlador de la pantalla táctil y las herramientas que se encuentran en el CD, las cuales se suministran con el monitor SX2210T. Tenga en cuenta que se trata de un proceso para cambiar el nombre de TouchScreenTools a la controladora de la pantalla táctil y las herramientas.

SLN240592_en_US__21273157127086 1

Nota: (Opcional: Instale el resto de los 2 controladores software de leva táctil y software de reconocimiento facial que se encuentra en el CD si no lo ha hecho).
 
Nota: No abra la aplicación zona táctil durante la instalación del controlador y del software

SLN240592_en_US__41273157281322.2

SLN240592_en_US__51273157321338.3

SLN240592_en_US__61273157375761.4

  1. Para PC System con Dell zona táctil instalada, realice los siguientes pasos para desinstalar la aplicación táctil de ventana siguiente (los siguientes pasos no eliminarán el Touchdriver de SX2210T), lo que tiene un conflicto conocido con algunas revisiones de la aplicación Dell zona táctil.
    1. Consulte programas y características
    1. Seleccione TouchScreenTools en la ventana siguiente
    1. Haga clic en sí para quitar las herramientas TST del equipo.
    1. Reinicie el equipo
    2. La función Touch en SX2210T debe funcionar según lo previsto

El controlador del monitor de pantalla táctil SX2210T reconoce la entrada táctil solo de la pantalla principal

Cuando dos o más monitores SX2210T están conectados a la misma computadora, la función táctil solo funciona en el monitor SX2210T principal. Esto se debe a que el controlador del panel táctil solo reconoce un panel táctil a la vez.

Este es el funcionamiento según el diseño.

Propiedades del artículo


Producto comprometido

Dell SX2210T

Fecha de la última publicación

20 may. 2021

Versión

4

Tipo de artículo

Solution