Highlighted
haru_k
2 Bronze

Avamar Gen4Sノードの背面LEDについて

解決策を見る

Avamar Gen4Sのノード背面のパワーサプライのLEDが片方緑の点滅であることに気づきました。(もう片方は緑の点灯)

パワーサプライになにか問題があるのでしょうか。

ラベル(1)
タグ(3)
0 件の賞賛
1 件の受理された解決策

受理された解決策
haru_k
2 Bronze

Re: Avamar Gen4Sノードの背面LEDについて

解決策を見る

該当のLEDはAvamar Gen4Sのユーティリティノードやストレージノードの以下部分のことですね。

gen4s_rear.png

このパワーサプライの緑点滅は異常を示すものではありません。

緑の点灯と緑の点滅状態は、パワーサプライがCold Redundancy状態

(点滅のパワーサプライがスタンバイ状態)であることを示します。

ノードの多くは出荷時にそういった設定であるようですが、

以下手順にて両方とも緑点灯(Hot Redundancy状態)にすることができます。

※Avamarで利用されるGen4Sノードは両方のパワーサプライが常に稼働する

 Hot Redundancy状態とすることをおすすめしているようです。

■Redundancy設定確認・変更手順

まずは以下コマンドにて、対象のノードがGen4Sノードであることを確認してください。

 対象ノードにログイン後以下を実行

 sudo dmidecode | grep -q S2600G && echo I am a Gen4S node

 ※"I am a Gen4S node"と出力が返されなければ、以降の手順は行わないでください。

次に対象のノードにて以下コマンドを実行し、現在のパワーサプライの冗長性設定をご確認ください。

 sudo ipmitool raw 0x30 0x2E 0x01

 

上記コマンドの結果、"01 01"と出力が返される場合はCold redundancy状態となります。

"01 01"と出力が返されたら、続けて以下コマンドにてHot Redundancy状態へと変更可能です。

 sudo ipmitool raw 0x30 0x2D 0x01 0x00

その後再度以下のコマンドを実行し、"01 00"という出力に変わることをご確認ください。

 sudo ipmitool raw 0x30 0x2E 0x01

"01 00"という出力が返されるようになりましたら、両方のパワーサプライのLEDが緑点灯の状態に変わっているものと思います。

なお、上記すべてのコマンドはAvamarサービスやノードの稼働に影響するものではなく設定の変更に際しノードの再起動等も必要ありません。

元の投稿で解決策を見る

0 件の賞賛
1件の返信1
haru_k
2 Bronze

Re: Avamar Gen4Sノードの背面LEDについて

解決策を見る

該当のLEDはAvamar Gen4Sのユーティリティノードやストレージノードの以下部分のことですね。

gen4s_rear.png

このパワーサプライの緑点滅は異常を示すものではありません。

緑の点灯と緑の点滅状態は、パワーサプライがCold Redundancy状態

(点滅のパワーサプライがスタンバイ状態)であることを示します。

ノードの多くは出荷時にそういった設定であるようですが、

以下手順にて両方とも緑点灯(Hot Redundancy状態)にすることができます。

※Avamarで利用されるGen4Sノードは両方のパワーサプライが常に稼働する

 Hot Redundancy状態とすることをおすすめしているようです。

■Redundancy設定確認・変更手順

まずは以下コマンドにて、対象のノードがGen4Sノードであることを確認してください。

 対象ノードにログイン後以下を実行

 sudo dmidecode | grep -q S2600G && echo I am a Gen4S node

 ※"I am a Gen4S node"と出力が返されなければ、以降の手順は行わないでください。

次に対象のノードにて以下コマンドを実行し、現在のパワーサプライの冗長性設定をご確認ください。

 sudo ipmitool raw 0x30 0x2E 0x01

 

上記コマンドの結果、"01 01"と出力が返される場合はCold redundancy状態となります。

"01 01"と出力が返されたら、続けて以下コマンドにてHot Redundancy状態へと変更可能です。

 sudo ipmitool raw 0x30 0x2D 0x01 0x00

その後再度以下のコマンドを実行し、"01 00"という出力に変わることをご確認ください。

 sudo ipmitool raw 0x30 0x2E 0x01

"01 00"という出力が返されるようになりましたら、両方のパワーサプライのLEDが緑点灯の状態に変わっているものと思います。

なお、上記すべてのコマンドはAvamarサービスやノードの稼働に影響するものではなく設定の変更に際しノードの再起動等も必要ありません。

元の投稿で解決策を見る

0 件の賞賛