Highlighted
3 Cadmium

Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

Avamar Virtual EditionとDD OSの最新バージョンとEOSSについて確認させてください。

■Avamar Virtual Editionについて

以下のExcelを参照すると、Avamar Virtual Edtionは最新19.3のEOSSが2021/7/31で、19.2のEOSSが2022/5/31と最新の方がEOSSが早いですが、これは正しいでしょうか?

今からアップグレードするのであれば、19.2を選択した方が良いと考えてよいでしょうか?

https://dl.dell.com/content/docu47426_Software_Release_and_End_of_Service_Life_Notification.xlsx?lan...

 

■DD OSについて

以下資料参照すると、最新が7.3.0.5ですが、上記Excelには7.2.0.5までしか記載がありません。7.3はまだEOSSは未定義という理解でよいでしょうか?

DD4200, DD4500, DD7200, DD9500, DD2200, DD2500以外は、7.1.0.20以降がTarget codeになっていますが、6.xから7.xへアップグレードする場合、何か運用に影響はありますでしょうか?

https://support.emc.com/docu39695_Target-Revisions-and-Adoption-Rates.pdf

 

ラベル(3)
0 件の賞賛
1 解決策

受理された解決策
Highlighted
MOD
MOD

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

yasichiさん 

ご返信をありがとうございます。

 

EOSSが見えているバージョンへのアップグレードはお客様へご提案しづらいのですが、19.3の方がよい具体的な理由とかございますでしょうか?

→EOSSでアップグレードしないと調査が出来ない、というのはRCA(原因調査)のことになります。ターゲットコードが先にEOSSになるのは、DellとEMCのスキームを統合する中で今後基本的に約1年でEOSS(RCAを行わない)とするように決まりつつあるためと聞いています。

なお19.2.についてはUpgrades only from v19.1. Requires SLES 11SP4 prior to upgrade.という注意もあるのでその点も考慮が必要かもしれないです。

 

参考:19.2リリースノート

 

Page 12 the only direct upgrade supported is from Avamar 19.1 with the SLES version 11 SP4 operating system to Avamar 19.2.

 

DDのKBですが、権限がないようでアクセスできませんでした。

DD6300のアップグレードを検討しているのですが、貼り付けていただいた内容みるとDD6300は対象外なのでしょうか?

→失礼しました。こちらのリンクではではどうでしょうか。

Data Domain: DDOS 7.x Minimum Disruptive Upgrade (MDU) and DDOS 7.2 Compatibility (公開レベルです)

 

D6300 も上記のKBに含まれています。

元の投稿で解決策を見る

0 件の賞賛
8 返答(返信)
Highlighted
MOD
MOD

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

yasichiさん

 

■Avamar Virtual Editionについて

→旧Dellと旧EMCのサポート仕様を合わせるため時期のずれがありますがAvamar Virtual Editionでのターゲットコードはv19.3.0-149となっているのでこちらをお勧めします。なおEOSSだからといってサポートを受けられない、というわけではないです。

 

■DD OSについて

 

→注意点はこちらのKBにあります。コントローラアップグレードをしないとCollection ReplicationやCloud Tierが使えない場合があります。

544095 : Data Domain: DDOS 7.x Minimum Disruptive Upgrade (MDU) and DDOS 7.2 Compatibility

  • The Systems: DD4200, DD4500, DD7200, and DD9500 running DDOS 6.0.x can be upgraded to 7.0.0.20 and later while those running DDOS 6.1.x can be upgraded to 7.1.0.20 or later only to allow controller upgrades to the latest hardware and to enable Collection Replication to the latest hardware for systems without Cloud Tier. DDOS 7.0 and 7.1 are not supported for standard data protection operations on these DD systems. They should preferably be upgraded to DDOS 7.2 
  • Intra/Inter-family upgrades within DDOS 6.x does not require MDU upgrades.
  • Intra/Inter-family upgrades within DDOS 7.x does not require MDU upgrades.
  • Inter-family upgrades specifically between DDOS 6.x to DDOS 7.x need MDU upgrades.
0 件の賞賛
Highlighted
3 Cadmium

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

ayasさん

ご回答ありがとうございます。

EOSSでサポートを受けられないわけではないとのことですが、EOSSになったら基本的にはアップグレードしないといけないという理解です。サポートからも何かあるとアップグレードしないと調査できないと言われることが多いと思っております。

すぐにEOSSが見えているバージョンへのアップグレードはお客様へご提案しづらいのですが、19.3の方がよい具体的な理由とかございますでしょうか?

またなぜターゲットコードが先にEOSSになるのか情報ありますでしょうか?おすすめが先に使えなくなるというのは逆にそのコードに問題があるのでは?と考えてしまったり。。。。

 

DDのKBですが、権限がないようでアクセスできませんでした。

DD6300のアップグレードを検討しているのですが、貼り付けていただいた内容みるとDD6300は対象外なのでしょうか?

 

0 件の賞賛
Highlighted
MOD
MOD

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

yasichiさん 

ご返信をありがとうございます。

 

EOSSが見えているバージョンへのアップグレードはお客様へご提案しづらいのですが、19.3の方がよい具体的な理由とかございますでしょうか?

→EOSSでアップグレードしないと調査が出来ない、というのはRCA(原因調査)のことになります。ターゲットコードが先にEOSSになるのは、DellとEMCのスキームを統合する中で今後基本的に約1年でEOSS(RCAを行わない)とするように決まりつつあるためと聞いています。

なお19.2.についてはUpgrades only from v19.1. Requires SLES 11SP4 prior to upgrade.という注意もあるのでその点も考慮が必要かもしれないです。

 

参考:19.2リリースノート

 

Page 12 the only direct upgrade supported is from Avamar 19.1 with the SLES version 11 SP4 operating system to Avamar 19.2.

 

DDのKBですが、権限がないようでアクセスできませんでした。

DD6300のアップグレードを検討しているのですが、貼り付けていただいた内容みるとDD6300は対象外なのでしょうか?

→失礼しました。こちらのリンクではではどうでしょうか。

Data Domain: DDOS 7.x Minimum Disruptive Upgrade (MDU) and DDOS 7.2 Compatibility (公開レベルです)

 

D6300 も上記のKBに含まれています。

元の投稿で解決策を見る

0 件の賞賛
Highlighted
3 Cadmium

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

ayasさん

ご回答ありがとうございます。

スポイラ
EOSSでアップグレードしないと調査が出来ない、というのはRCA(原因調査)のことになります。ターゲットコードが先にEOSSになるのは、DellとEMCのスキームを統合する中で今後基本的に約1年でEOSS(RCAを行わない)とするように決まりつつあるためと聞いています。

⇒EOSS以降、RCAができない以外はサポートとしては同じレベルの対応を受けられますでしょうか?
 ちなみに、EOSSがまだ定義されていない新しいバージョンがリリースされる予定について情報ございますでしょうか?

 

19.2へのアップグレードは19.1を経由しないといけないのですね。ありがとうございます。。

 

DDのKBですが、やはりアクセスできませんでした。下記メッセージが出ます。同僚にもアクセスしてもらったのですが、同じでした。
この文書は、権限ベースです。別の文書を検索してください」

0 件の賞賛
Highlighted
MOD
MOD

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

yasichiさん

ご返信をありがとうございます。

 

 EOSS以降、RCAができない以外はサポートとしては同じレベルの対応を受けられますでしょうか?
ちなみに、EOSSがまだ定義されていない新しいバージョンがリリースされる予定について情報ございますでしょうか?

EOSSであっても障害があればサポートを受けられるので同じレベルの対応になります。

ただ、原因がバージョン起因であるといった場合はその限りではないと思います。

新しいバージョンのEOSSは基本1年になるという話ですがそれ以上の情報はないです。

 

KBについてですがブラウザを変えたりするとうまくいくことがあります。

念のためURLとタイトルを以下にお知らせします。

 

544095 : Data Domain: DDOS 7.x Minimum Disruptive Upgrade (MDU) and DDOS 7.2 Compatibility

HTTPSの後に続くのは//support.emc.com/kb/544095 です。

 

Article Number 000544095

0 件の賞賛
Highlighted
3 Cadmium

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

DDのKBはブラウザ変えてみましたが同じ状況で参照できずでした。。。

 

Avamarは19.4がリリースされたようでリリースノート等ドキュメントが検索できました。

 

0 件の賞賛
Highlighted
MOD
MOD

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

yasichiさん

 

お知らせをありがとうございます。

KBに関してはアクセスが不安定なので念のため内容を添付させていただきます。

 

ご迷惑をおかけしてすいません・・・

 

0 件の賞賛
Highlighted
3 Cadmium

Re: Avamar VEとDD OSのEOSSについて

ソリューションへジャンプ

KBありがとうございます。

0 件の賞賛