uchiy
2 Iron

OneFS7.2.1.2に適当するpatchに関して

今現在、OneFS7.2.1.3が出ていますが、都合により、OneFS7.2.1.2へのアップグレードを行っています。

OneFS7.2.1.2に適用するPatchを、Current Isilon OneFS Patchesで調べたところ、以下のものが出てきました。

Patch-170790

Patch-169835

それぞれのREADMEを確認し、内容的に、どちらも同時に適用可能と思い、Patch適用を試みました。

patch-169835を先に適用したのちに、patch-170790を適用しようとしたところ、以下のようなメッセージがでて適用できませんでした。

実際のところ、同時に適用することはできないのでしょうか?

isi-s200-1# isi pkg install patch-170790.tar

Preparing to install the package...

Checking the package for installation...

Error: Local installation checks failed

Error from node 3:

Error: This package illegally overlaps with installed package 'patch-169835'. The package(s) must be removed to proceed.

Error from node 2:

Error: This package illegally overlaps with installed package 'patch-169835'. The package(s) must be removed to proceed.

Error from node 1:

Error: This package illegally overlaps with installed package 'patch-169835'. The package(s) must be removed to proceed.

Contact customer support for assistance.

The package has been successfully rolled back.

isi-s200-1#

タグ(1)
0 件の賞賛
2件の返信2
Highlighted
モデレーター
モデレーター

Re: OneFS7.2.1.2に適当するpatchに関して

patch-170790Patch-169835を一緒に適応してはいけない、といった記載や、事象の記録はみつけられませんでした。

しかしIsilonからのメッセージには『must be removed to proceed』となっているのでなじみのサポートに確認したところ、この場合、二つのパッチで変更するファイルがかぶっていル可能性があり、その対処に関してはサポートの判断を仰ぐのがベストだとのことです。

過去にも同じようなメッセージがでて統合されたパッチがあった事もあったそうですので・・・・


uchiy
2 Iron

Re: OneFS7.2.1.2に適当するpatchに関して

アドバイスありがとうございます。

SRで、確認してみます。

0 件の賞賛