tanboi_3
3 Zinc

PowerPathのバージョンアップについて

解決策を見る

いつもお世話になっております。

PowerPathのバージョンアップについて教えてください。

LinuxにインストールしているPowerPathのバージョンが古くてバージョンアップする必要があるのですが、一度に上げれるバージョン世代に限界などありますでしょうか?

具体的にはPP for Linux6.3P1を7.0に上げようとしていますが1回で上げても問題ないでしょうか。

※カーネルとの組み合わせやストレージとの接続性はサポートされているという前提です。

以上、よろしくお願いします。

返信
1 件の受理された解決策

受理された解決策
Highlighted

Re: PowerPathのバージョンアップについて

解決策を見る

「Dell EMC PowerPath Family for Linux Version 7.0 Release Notes」の15ページ「Supported PowerPath upgrade paths」に、6.3から7.0へのアップグレード可否の記載があります。

Oracle Linux 6.x、7.x、RHEL 6.x、7.x環境では可能なようです。

https://support.emc.com/docu95065_PowerPath-Family-for-Linux-7.0-and-Minor-Releases-Release-Note.pdf...

 

元の投稿で解決策を見る

返信
(1)
2件の返信2
Highlighted

Re: PowerPathのバージョンアップについて

解決策を見る

「Dell EMC PowerPath Family for Linux Version 7.0 Release Notes」の15ページ「Supported PowerPath upgrade paths」に、6.3から7.0へのアップグレード可否の記載があります。

Oracle Linux 6.x、7.x、RHEL 6.x、7.x環境では可能なようです。

https://support.emc.com/docu95065_PowerPath-Family-for-Linux-7.0-and-Minor-Releases-Release-Note.pdf...

 

元の投稿で解決策を見る

返信
(1)
Highlighted
tanboi_3
3 Zinc

Re: PowerPathのバージョンアップについて

解決策を見る

7TSfwj75QO1189750262059さん

ご返信ありがとうございます!

資料も助かりました。

返信